+ Responder ao Tópico



  1. #1

    Padrão Mikrotik com 2 processadores

    Alguém sabe informar se na versão 4.XX já foi corrigido o problema que tinha com 2 processadores, onde o mikrotik travava ? me lembro que quando ativo a opção para usar, quem usava hotspot, depois de uns 8 ou mais clientes o mikrotik travava, ai agente tinha que usar a linha abaixo para rodar normal:

    /system hardware
    set multi-cpu=no

    Alguém já sabe se posso usar YES ??? não queria testar e ter que ir a torre para destravar e mudar isso novamente, srsrs

  2. #2

    Padrão Re: Mikrotik com 2 processadores

    Cara eu tenho um micro com dois processadores, mas com esta opção desabilitada...
    Tinha a versão 3.24 e dava o problema, agora atualizei para 4.11 mas não tive coragem de mudar (mais de 400 user on.. não posso ter mudanças bruscas..ehehe)..
    Vamos esperar o que o pessoal ai comenta.. estou afim de trocar meu server por uma rb1100.. mas tbm tenho medo do desempenho.. abraço



  3. #3

    Padrão Re: Mikrotik com 2 processadores

    atualmente umas das grandes novidades da versão 5x é o suporte a multi-processamento. tenho usado a beta 6 e o sistema parece bem estável. nas novidades ha possibilidade de delegar funções especificas a cada processador . acredito com isto um grade ganho em performance ou perda minima em tarefas complicadas como analize da layer7 por exemplo. talvez por isto o abandono da rb1000, as proximas ja deveram ser multiprocessadas.

  4. #4

    Padrão Re: Mikrotik com 2 processadores

    eu uso um computador (não é um servidor rsrs) dual-core intel, placa mãe intel e 2gb de memoria. Ele nunca travou e nunca desabilitei o multi-cpu.

    Mas também não está rodando perfeitamente. a cada 5 minutos certinhos, da rx drops na Lan e Wan dele. Estarei vendo essa madrugada se é placas de rede (tp-link giga) ou o computador em si (vou trocar por um menos robusto, mas que não passará de 40% de processamento para o que usa).
    Posto aqui.
    Mas nunca travou mesmo.



  5. #5

    Padrão Re: Mikrotik com 2 processadores

    Citação Postado originalmente por superxandaoce Ver Post
    Alguém sabe informar se na versão 4.XX já foi corrigido o problema que tinha com 2 processadores, onde o mikrotik travava ? me lembro que quando ativo a opção para usar, quem usava hotspot, depois de uns 8 ou mais clientes o mikrotik travava, ai agente tinha que usar a linha abaixo para rodar normal:

    /system hardware
    set multi-cpu=no

    Alguém já sabe se posso usar YES ??? não queria testar e ter que ir a torre para destravar e mudar isso novamente, srsrs
    Acho que nao resolveram nao pelo contario fez foi piorar...

    Estou passando por esse problemas >> veja aqui

    Invetei de mudar o mutl-cpu para "no" e o sistema nem deu boot mais.

    ERRO: hard-driver.

    vou pegar o HD e levar para um outra maquina e ativar novamente.

  6. #6

    Padrão Re: Mikrotik com 2 processadores

    Acho uma falta de vergonha na cara.. faz muito tempo que isso ta assim, sai atualizacao em cima de atualizacao, já estao testando a 5 ainda nao ageitaram isso.



  7. #7

    Padrão Re: Mikrotik com 2 processadores

    e digo mais.
    tentei o suporte da mikrotik, alem de me respondarem a cada 2 dias, o cara apenas me disse pra sniffar e ver o que aparecia nos pacotes perdidos. Nao conseguir analisar pois era coisa de 60mbps de trafego, isso eh em torno de 6mil pacotes. dificil analisar.

  8. #8

    Padrão Re: Mikrotik com 2 processadores

    Estou com problema de travamento na minha RB-750G, versão 4.5.
    No entanto, não tem o menu "hardware" no System. Ou seja, o comando /system hardware set multi-cpu=no funciona. Alguém teria uma solução?



  9. #9

    Padrão Re: Mikrotik com 2 processadores

    Citação Postado originalmente por jorgeprg Ver Post
    Estou com problema de travamento na minha RB-750G, versão 4.5.
    No entanto, não tem o menu "hardware" no System. Ou seja, o comando /system hardware set multi-cpu=no funciona. Alguém teria uma solução?

    se tem que dizer o que ta usando nele, pppoe, lb, hotspot, assim não da pra descobrir ome!

  10. #10

    Padrão Re: Mikrotik com 2 processadores

    Citação Postado originalmente por int21 Ver Post
    se tem que dizer o que ta usando nele, pppoe, lb, hotspot, assim não da pra descobrir ome!
    Somente Hotspot e com autenticação via radius MK-Auth. Fonte 18V 4A ligada a nobreak. Praticamente sem nenhuma regra de firewall a não ser as padrão do hotspot.



  11. #11

    Padrão Re: Mikrotik com 2 processadores

    Meu caro Jorge, dê uma olhada no tópico abaixo, pode ser o seu caso:

    https://under-linux.org/f105/defeito...-750-a-137639/

    Vlw

    Isaac

    Citação Postado originalmente por jorgeprg Ver Post
    Somente Hotspot e com autenticação via radius MK-Auth. Fonte 18V 4A ligada a nobreak. Praticamente sem nenhuma regra de firewall a não ser as padrão do hotspot.

  12. #12

    Padrão Re: Mikrotik com 2 processadores

    Citação Postado originalmente por standart Ver Post
    Meu caro Jorge, dê uma olhada no tópico abaixo, pode ser o seu caso:

    https://under-linux.org/f105/defeito...-750-a-137639/

    Vlw

    Isaac
    Opa...
    Vou analisar essa questão também. Ontem fiz um ajuste e não travou mais. Mas agora é esperar pra ver se é o que estou pensando ou não. Assim que tiver uma conclusão posto aqui.
    Abraços.