Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, até que eu consegui fazer essas conexões, discar o pppoe, mas não funcionou a internet. O ip que eu coloco no endereço remoto não aparece nas configurações do cliente. Isso é normal? Obrigado.

  2. Galera, meu pppoe conecta mas nao navega, pode ser o dns ou o Gateway? Prq o que acontece é o seguinte:
    Meu modem velox(roteado) está com a rede 192.168.254.254 e o DHCP ativo (192.168.254.0 a 192.168.254.254) dai configurei a porta PoE para 192.168.254.2 e minha interface wirelles para 192.168.200.1
    Configurei os Secrets para 192.168.200.x(variando) fiz a conexao pppoe, conecta e autentica, e da enviados e recebidos (1.000.000) mas nao navega, nao abre pagina. Será que foi o Profile que config. errado?



  3. Humberto,
    postei algumas telas das minhas configs, confere aí se bate com as suas.
    http://www.neednet.com.br/fotos/profiles.jpg

    http://www.neednet.com.br/fotos/geral%20ppp.jpeg

    Última edição por luizbe; 05-10-2010 às 23:27. Razão:

  4. Na verdade Luiz, a minha é bem parecida, ou pelo menos era. Eu peguei uns tuto. e resolvi desmacar as opcoes de profile... Mas continuou na mesma (Conecta mas nao acessa) Veja bem: Eu dei ping em toda rede Veja:
    Começando do modem (192.168.254.254) esse ip é de acesso ao modem. O ping foi OK. Depois foi no ether1 que é (192.168.254.2) seguindo o padrao do modem, também OK. Depois foi na wirelles (192.168.200.1) OK.
    Mas quando pinguei no cliente (192.168.200.2), que no caso sou eu mesmo, deu time out.
    Percebi que nas config. do profile vc colocou nomes (strings) no meu nao aceita,(ou nao sei como fazer).
    Uma outra coisa. Meu modem está com login e senha (roteado) quando conecto direto no modem tenho que colocar os ips FIXO nos clientes. Inclusive o DNS (192.168.254.254) que é o da rede do modem. No caso o DNS configurado no MK é o do velox local (200.165.132.148) tá certo?
    Amigo, obrigado pela força, tá sendo difícil pra mim, mas o bom que vou aprendendo muita coisa... Felicidads



  5. humberto , não é string nem nada é o POOL,
    vai em IP POOL , clica no + , poem o nome "LOCAL" OU "REMOTO" e outro "CLIENTES"
    sendo que o local/remoto é os ips gateways e o clients a classe dos clientes.
    no caso você poem 192.168.199.1-192.168.199.254 no "remoto" e no "clientes" você poem 192.168.200.1-192.168.200.254 , esse será o range dos clients, tu vai no profile e marca la o remoto e o local igual eu fiz e pronto!






Tópicos Similares

  1. Servidor PPPoE
    Por maurogbs no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 26-06-2005, 02:26
  2. Servidor PPPoe aceita 1 conexão por bridge
    Por ondasbr1 no fórum Redes
    Respostas: 0
    Último Post: 15-05-2005, 15:11
  3. Problemas Servidor PPPoe + Radius
    Por ondasbr no fórum Redes
    Respostas: 25
    Último Post: 14-10-2004, 16:35
  4. Servidor de e-mail e servidor PPPoE na mesma máquina
    Por haas no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-09-2004, 10:17
  5. Montar Servidor PPPoE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2003, 17:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L