+ Responder ao Tópico



  1. #1

    Padrão MK não acessa alguns sites:

    MK autenticando por mac e ip, em bridge, não está acessando os seguintes sites.
    Globo.com; mercado livre; pagina pra inscrição no Hotmail; não autentica pagina pra entrar no bate papo uol.

    Obs: orkut, msn, pagina inicial do uol, terra, está normal.

    O que devo fazer pra solucionar esse problema????

    Link adsl, modem rotiado.

  2. #2

    Padrão Re: MK não acessa alguns sites:

    Olá,
    Como está o firewall, nat, mangle, controles e etc?
    Outro detalhe, utiliza pppoe ou hotspot?
    Algum Cache?



  3. #3

    Padrão Re: MK não acessa alguns sites:

    issu é problema de mtu e mru... baixe o valor no discador pppoe até funcionar

  4. #4

    Padrão Re: MK não acessa alguns sites:

    Por isso tinha pedido se utilizava pppoe, se for o caso coloque o MTU 1492 para teste



  5. #5

    Padrão Re: MK não acessa alguns sites:

    o MK está em bridge, nao tem pppoe ou hostpost, firewall/nat somente a regra generica, nao coloquei nenhuma regra especifica, o MTU ja ta em 1492, tem o bloqueio de p2p somente. Pesquisando achei essa regra, se alguem puder me ajudar pra ver se ela tá correta ou se ela pode resolver.

    /ip firewall nat

    add action=redirect chain=pre-hotspot comment=PROXY disabled=no \
    dst-address-list=!sem_proxy dst-port=80 hotspot=from-client,auth \
    in-
    interface=CLIENTE protocol=tcp to-ports=8080
    add action=redirect chain=dstnat comment="" disabled=no dst-address-list=\
    !sem_proxy dst-port=80 in-interface=CLIENTE protocol=tcp to-ports=8080


    toda ajuda é bem vinda.

  6. #6

    Padrão Re: MK não acessa alguns sites:

    mas então vc tem proxy e provavelmente seu proxy está barrando e não o mikrotik.



  7. #7

    Padrão Re: MK não acessa alguns sites:

    Farias, seguinte eu acho que tem duas vertentes ahi, posso estar até errado, acho que o MK é diricionado a procurando pagina no proxy como nao tem proxy ele nao acha mas também não vai pra lugar nenhum, ou o MK que está barrando certas paginas ai não sei por qual motivo. (globo.com, mercadolivre, nao autentica bate papo do uol, nao entra na pagina de inscriçãoi do Hotmail, Pergunto o que tem essas paginas de diferentes da outras???????)

  8. #8

    Padrão Re: MK não acessa alguns sites:

    Borundy você não está errado não, mas está faltando informação nesse post.

    Eu até acho que ele não usa proxy, mas o cara disse que não usa pppoe, que dependendo da configuração de MTU realmente não abre algumas paginas, mas isso se resolve equilibrando o MTU com o rádio. "PPPOE"

    Simplesmente assim... o mikrotik não vai barrar um site ou outro se não houver configuração pra isso.

    Eu aconselho o seguinte nosso amigo deve ir fazendo o teste por partes, desabilitar qualquer controle, ativar um nat se for o caso um nat seco só mascarando.

    E por fim postar todos detalhes por menor que seja, fazer desenho sei-la, pra darmos uma boa dica é necessário uma boa informação!



  9. #9

    Padrão Re: MK não acessa alguns sites:

    Vou colocar uns prints para vc. analizar, porque nao tem nenhuma regra especifica, que possa estar barrando os sites citados.
    Clique na imagem para uma versão maior

Nome:	         ScreenHunter_06 Sep. 22 15.15.jpg
Visualizações:	174
Tamanho: 	99,0 KB
ID:      	14440Clique na imagem para uma versão maior

Nome:	         ScreenHunter_05 Sep. 22 15.14.jpg
Visualizações:	143
Tamanho: 	92,2 KB
ID:      	14441Clique na imagem para uma versão maior

Nome:	         ScreenHunter_01 Sep. 22 15.13.jpg
Visualizações:	127
Tamanho: 	83,6 KB
ID:      	14445Clique na imagem para uma versão maior

Nome:	         ScreenHunter_03 Sep. 22 15.13.jpg
Visualizações:	120
Tamanho: 	78,9 KB
ID:      	14444Clique na imagem para uma versão maior

Nome:	         ScreenHunter_04 Sep. 22 15.13.jpg
Visualizações:	117
Tamanho: 	77,5 KB
ID:      	14443Clique na imagem para uma versão maior

Nome:	         ScreenHunter_02 Sep. 22 15.13.jpg
Visualizações:	108
Tamanho: 	83,1 KB
ID:      	14442
    http://static1.under-linux.net/images/misc/pencil.png

  10. #10

    Padrão Re: MK não acessa alguns sites:

    dependendo da regra o mikrotik ou o proxy pode barrar esses sites sim.
    esse sites que voce citou sao sites dinamicos e eles as veses dão problema quando é feito cache.

    existe alguns topicos no forum falando sobre isso e com as regras necessarias para não ser enviado essas paginas para o cache.



  11. #11

    Padrão Re: MK não acessa alguns sites:

    Funcionou, com MTU 1492 e algumas regras encontradas aqui no forum, acessando tudo agora, obrigado aqueles que ajudaram.

  12. #12

    Padrão Re: MK não acessa alguns sites:

    Citação Postado originalmente por borundy Ver Post
    Funcionou, com MTU 1492 e algumas regras encontradas aqui no forum, acessando tudo agora, obrigado aqueles que ajudaram.
    ok amigo
    tudo certo intao... quem lhe foi util clique na estrelinha e agradeça.
    e quando precisar estamos ai.