+ Responder ao Tópico



  1. #1

    Padrão roteador cisco 1750 com multilink embratel

    galera meu 1º post


    seguinte preciso configurar um roteador cisco 1750 pra receber 4mb da embratel com multilink

    porem nunca entrei nun roteador cisco tive minha 1º experiencia hoje

    são dois link´s de 2mb cada que devem funcionar em multilink,



    lie aguns postes e intendie que preciso deixa as interface seria0 e serial1 sem ip
    e criar uma interface virtual multilink e nela atribuir o ip que recebie da embratel correto?

    recebie o ip serial cliente 187.xxx.xxx.254 255.255.255.252

    e o ip 201.xxx.xxx.140 255.255.255.240

    gostaria de saber qual ip vai onde,
    qual o que vai na interface multilink?
    qual o que vai na interface eternet?
    qual vai ser o router?
    e qual seria minha faixa de ip valido?

  2. #2

    Padrão Re: roteador cisco 1750 com multilink embratel

    O que tem mascara final 252 será utilizado na interface Multilink.

    O outro bloco IP vc ira utilizar 1 IP dele para uso na LAN de seu roteador.

    O restante do bloco utilizara em seus servidores, firewall, cache, etc..., onde o IP da LAN de seu roteador será o gateway.

    Configuracao Cisco

    interface Ethernet0/0
    description *** LAN ***
    ip address 201.xxx.xxx.141 255.255.255.240
    duplex full

    interface Serial0/0
    description ***** Circuito xxxxx *****
    bandwidth 2048
    no ip address
    encapsulation ppp
    serial restart-delay 0
    ppp multilink
    multilink-group 1
    !
    interface Serial0/1
    description ***** Circuito XXXX *****
    bandwidth 2048
    no ip address
    encapsulation ppp
    serial restart-delay 0
    ppp multilink
    multilink-group 1
    !
    interface Multilink1
    description *** WAN ***
    ip address 187.xxx.xxx.254 255.255.255.252
    ppp multilink
    multilink-group 1
    !
    ip route 0.0.0.0 0.0.0.0 187.xxx.xxx.253 (Gateway da WAN)
    Última edição por herlon2008; 21-09-2010 às 08:21.



  3. #3

    Padrão Re: roteador cisco 1750 com multilink embratel

    Herlon me tira uma duvida esse ppp e para autenticação com o provedor.

  4. #4

    Padrão Re: roteador cisco 1750 com multilink embratel

    É o ptocolo de encapsulamento de sua conexão com a operadora, os mais comuns são os dois abaixo :
    Point-to-Point Protocol (PPP)
    High-level Data Link Control (HDLC)



  5. #5

    Padrão Re: roteador cisco 1750 com multilink embratel

    herlon muito obrigado por sua contribuição!

    para que serve o comando serial restart-delay 0

    acho que meu roteador ta meio bagunçado tem como da um reset nas configurações dele?

  6. #6

    Padrão Re: roteador cisco 1750 com multilink embratel

    Utilize o comando : erase startup-config

    Seria interessante antes ler este manual basico : http://www.tele.pitt.edu/~telelab/la...l~08.20.05.pdf



  7. #7

    Padrão Re: roteador cisco 1750 com multilink embratel

    herlon mais uma vez muito obrigado testado e funcionando 100%

  8. #8

    Padrão Re: roteador cisco 1750 com multilink embratel

    qual o comando pra verificar se o roteador esta tento perda de pacotes em alguma das interfaces? (cisco 1751)



  9. #9

    Padrão Re: roteador cisco 1750 com multilink embratel

    Vc pode executar o comando ping :

    ping www.site.com.br repeat 100

    Mas normalmente se averigua se há algum problema na interfcace atraves do comando :

    router-teste#sh int s5/0
    Serial5/0 is administratively down, line protocol is down
    Hardware is M4T
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, crc 16, loopback not set
    Keepalive set (10 sec)
    Restart-Delay is 0 secs
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    1 carrier transitions DCD=down DSR=down DTR=down RTS=down CTS=down

  10. #10

    Padrão Re: roteador cisco 1750 com multilink embratel

    é só dar o seguinte comando no modo usuário:

    (router)#erase startup-config
    (router)#reload

    Sem salvar as configs quando o router perguntar antes do reload.
    Última edição por decorod; 11-11-2010 às 12:21. Razão: editar a orientação