Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. eu ja atualizei a versão do mk para 4.11
    e o uso do cpu está no maximo 6% com o w-proxy ativado.

    e continua travando a navegação, o mk nao pinga pra fora.
    descarto a hipotese de ser hd pois os clientes continuam conectados, pois acho que se fosse ele, iria travar o software.

    e nos logs nao esta mostrando nada na hora que a o link cai com o mk.

    bom, estou no aguardo, se alguem ja passou por algum problema desses, me ajude por favor.

    abraços

  2. bloquiei o acesso externo sim.



  3. Passa suas regras de web-proxy e firewall filter, pra agente dar uma analizada =)

  4. ip proxy print
    enabled: no
    src-address: 0.0.0.0
    port: 5128
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "webmaster"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 1000
    max-server-connections: 1000
    max-fresh-time: 3d
    serialize-connections: yes
    always-from-cache: no
    cache-hit-dscp: 10


    ip firewall filter print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; aceitando 50 pings a cada 5 segundos
    chain=input action=accept protocol=icmp limit=50,5

    1 ;;; bloqueando o excesso
    chain=input action=drop protocol=icmp

    2 ;;; bloqueio de VIRUS conhecidos
    chain=virus action=drop protocol=tcp dst-port=445

    3 chain=virus action=drop protocol=udp dst-port=445

    4 chain=virus action=drop protocol=tcp dst-port=593

    5 chain=virus action=drop protocol=tcp dst-port=1080

    6 chain=virus action=drop protocol=tcp dst-port=1363

    7 chain=virus action=drop protocol=tcp dst-port=1364

    8 chain=virus action=drop protocol=tcp dst-port=1373



    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Mascaramento dos clientes
    chain=srcnat action=masquerade src-address=10.1.1.0/24

    1 X ;;; Redirecionamento do Proxy
    chain=dstnat action=redirect to-ports=5128 protocol=tcp
    src-address=10.1.1.0/24 dst-port=80


    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Mascaramento dos clientes
    chain=srcnat action=masquerade src-address=10.1.1.0/24

    0 ;;; MARCA O P2P
    chain=prerouting action=mark-connection new-connection-mark=p2p_conn
    passthrough=yes p2p=all-p2p

    1 chain=prerouting action=mark-packet new-packet-mark=p2p passthrough=yes
    connection-mark=p2p_conn

    2 X ;;; Web Proxy
    chain=output action=mark-packet new-packet-mark=proxy-hit
    passthrough=no dscp=10
    Última edição por suportemikrotik; 30-09-2010 às 17:18.



  5. vamos por partes, hehe
    qual o tamanho do seu hd? e quando você quer liberar par o cache?
    veja como está funcionando o meu.. essa sua mesma versão

    enabled: yes
    src-address: 0.0.0.0
    port: 5128
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "webmaster"
    max-cache-size: 15000000KiB (ajuste para o tamanho do seu hd)
    cache-on-disk: yes
    max-client-connections: 5000 (dependendo de quantos clientes você tenha ajuste à sua necessidade, aqui tenho 90 com media de 40 simultâneo)
    max-server-connections: 5000
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4 (ajuste para cache full)
    cache-drive: primary-master

    faça o bloqueio externo do proxy e pra complementar adiciona essas regras..

    /ip proxy access
    add action=allow comment="" disabled=no src-address=192.169.0.0/16 (Rede geral de clientes)
    add action=deny comment="" disabled=no src-address=0.0.0.0/0
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\?"
    add action=deny comment="" disabled=no dst-host=caixa.gov.br
    add action=deny comment="" disabled=no dst-host=bb.gov.br
    add action=deny comment="" disabled=no dst-host=https://
    add action=deny comment="" disabled=no dst-host=globo.com

    pelo que eu vi com tão poucas conexões liberadas, usando todo o disco e ainda com cache full pode ser o motivo do travamento. Testa e posta pra ver se deu certo






Tópicos Similares

  1. web proxy mikrotik qual tamanho
    Por raswilson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-05-2010, 22:11
  2. Problemas com web-proxy Mikrotik 3.16
    Por LeopoldoMeireles no fórum Redes
    Respostas: 12
    Último Post: 02-01-2009, 14:22
  3. Respostas: 0
    Último Post: 17-12-2008, 19:06
  4. Web-Proxy Mikrotik v3
    Por AirKing no fórum Redes
    Respostas: 16
    Último Post: 06-09-2007, 09:26
  5. Web-proxy Mikrotik Ou Squid Em Linux
    Por MPFER no fórum Redes
    Respostas: 2
    Último Post: 18-04-2007, 22:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L