+ Responder ao Tópico



  1. #1

    Padrão (Ajuda) Servidor Mikrotik

    Boa noite pessoal sou novo no forum,

    Estou começando a mecher agora com Mikrotik e gostaria que se possivel alguma ideia de como configurar um servidor basico que seria assim:
    uma RB 450G com Mikrotik v4.1 , preciso configurar um discador PPPoE para autenticar no meu link, a RB tem 5 portas a primeira seria a onde entraria o link e as outras 4 seriam ligados os computadores.
    Preciso bloquear todos os sites e liberar somente algums poucos sites.
    alguem teria um tutorial de como fazer exatamente isso ou alguma dica de como fazer ?

    Agradeço deis de ja todos que mi ajudarem e peço desculpas se essa area do forum não for para isso.

    Obrigado.

  2. #2

    Padrão Re: (Ajuda) Servidor Mikrotik

    Olá Wesley, tudo bem? que tal antes de começar dar uma lida no material do wiki?

    Mikrotik - Under-Linux.Org Wiki

    Aqui tem tudo que você precisa para começar, quando estiver pronto poderemos ajuda-lo a implementar ainda com configurações mais avançadas às suas necessidades.

    Valeu, abraço



  3. #3
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: (Ajuda) Servidor Mikrotik

    amigo pra entrar o link é voce quem escolhe, em qual porta vai receber podendo ser qualquer uma das portas LAN´s desta RB, agora bloquear todos os site, se voce esta iniciando agora deixa pra fazer isso aos poucos porque são muitos site para ser bloqueado, ai nem mesmo a sua RB vai suportar tanto processo.

  4. #4

    Padrão Re: (Ajuda) Servidor Mikrotik

    Amigos agradeço pela ajuda, consegui fazer o servidor funcionar.
    agora o que eu estou tendo muita dificuldade é na web-proxy
    pois a versão do meu mikrotik é a 4.10 e é muito diferente dos tutoriais que acho pela net.

    alguem ai entende bem da webproxy da versão 4.10
    pois queria fazer um bloqueio geral e liberar somente algums sites ou fazer um bloqueio por palavras.


    desde ja agradeço a ajuda de todos.

    Obrigado



  5. #5

    Padrão Re: (Ajuda) Servidor Mikrotik

    Olá, que massa então, olha a forma básica de configurar não mudou muito com o avanço das versões.
    dá um olhada como está configurado o meu aqui.


    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=\
    15000000KiB max-client-connections=5000 max-fresh-time=3d max-server-connections=5000 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=5128 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="" disabled=no src-address=192.169.0.0/16
    add action=deny comment="" disabled=no src-address=0.0.0.0/0
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\?"
    add action=deny comment="" disabled=no dst-host=caixa.gov.br
    add action=deny comment="" disabled=no dst-host=bb.gov.br
    add action=deny comment="" disabled=no dst-host=https://
    add action=deny comment="" disabled=no dst-host=globo.com

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redireciona para o cache" disabled=yes dst-address=!IP_DA_MAQUINA dst-port=80 in-interface=\
    bridge1 protocol=tcp to-ports=5128

    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=5128 in-interface=Public protocol=tcp


    Assim é bem básico, você configura o proxy, redireciona o trafego com destino a porta 80 para a porta do web-proxy e ainda faz o bloqueio externo.. atenção para as portas usadas e lembrando que as regras acima estão ajustadas para o tamanho do meu HD. =)

    Tenta fazer funcionar, depois faremos os bloqueios.

  6. #6

    Padrão Re: (Ajuda) Servidor Mikrotik

    Squire, então é que eu estou configurando pela interface grafica pelo winbox
    o meu servidor é uma RouterBoard 450G não pretento fazer cache nela , so quero mesmo o bloqueio geral dos sites e liberar somente algums.

    Obrigado



  7. #7

    Padrão Re: (Ajuda) Servidor Mikrotik

    HUmm.. entendi, mas você quer usar o web-proxy para bloquear por palavras ou direto no firewall por ip? se for pelo proxy configure normalmente e ajuste..
    max-cache-size: none
    cache-on-disk: no

    ele não fará cache e você usa as regras do access para liberar e bloquear acesso.
    Valeu =)

  8. #8

    Padrão Re: (Ajuda) Servidor Mikrotik

    Boa noite, então amigo na verdade queria por exemplo bloquear o Twitter so que o mesmo varia muito de ip então queria bloquear a palavra twiter , orkut , etc etc...

    teria como e aonde devo fazer isso no webproxy ou firewall ??



  9. #9

    Padrão Re: (Ajuda) Servidor Mikrotik

    Pode ser com proxy..

    /ip proxy access add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 dst-host="twitter" action=deny disable=no

    você pode alterasr o src-address=0.0.0.0/0 para uma faixa de ips especifica, para nao bloquear para rede geral.. atenção nas ordens das regras

    ;D

    abraço

  10. #10

    Padrão Re: (Ajuda) Servidor Mikrotik

    Amigo muito obrigado, essa semana estou em outro lugar da minha empresa e não vou pode estar testando mais assim que eu voltar a mecher na RB vou testar e ti avisar se deu certo

    muito obrigado.



  11. #11

    Padrão Re: (Ajuda) Servidor Mikrotik

    Opa, valeu.. estamos por aqui..

    abraço ;D