+ Responder ao Tópico



  1. #1

    Padrão Nao consigo navegar com Mikrotik

    Prezados estou iniciando com Mikrotik e estou com problemas para fazer a navegação dos clientes. Eles conectam ao servidor no entanto nao consigo navegar. ALguem pode me dar uma luz??? Temos a seguinte configuraçao:

    Router da Operadora: Recebe Ip por DHCP, DNS 187.60.96.18 e está configurado com IP fixo para rede interna que é 172.168.1.1

    eth1 - WAn = 172.168.1.3
    Gat - 172.168.1.1
    DNS 187.60.96.18

    eth2 - Mikrotik = 192.168.21.10
    Gat - 172.168.1.3
    DNS - 172.168.1.3

    Alguem pode me dar uma ajuda??? Agradeço desde já.

  2. #2

    Padrão Re: Nao consigo navegar com Mikrotik

    cade o nat eas rotas??



  3. #3

    Padrão Re: Nao consigo navegar com Mikrotik

    Você recebe IP via DHCP da operadora? Se sim, o DHCP está configurado corretamente? E nos clientes você está colocando IP fixo na mesma faixa atribuída para Interface?
    Tenta seguir esse exemplo..

    /ip address
    add address=172.16.0.1/30 broadcast=172.16.0.3 comment=LINK disabled=no interface=Link network=172.16.0.0
    add address=192.169.0.1/24 broadcast=192.169.0.254 comment=Clientes disabled=no interface=Clientes network=192.169.0.0

    Verifique IP>ROUTES e IP>DNS se está seguindo conforme recebe da operadora.
    Última edição por Squire; 26-10-2010 às 19:44. Razão: segurança

  4. #4

    Padrão Re: Nao consigo navegar com Mikrotik

    O nat confirei assim:
    srcnat
    Dst Address: 172.168.1.1
    Out Interface: Link Internet
    Action: Masquerate

    Depois um NAT para cada cartao pci na RB que ficaram assim:
    srcnat
    Out Interface: Wlan1 e Wlan2
    Action: Masquerate

    Routes

    Dst address: 0.0.0.0
    Gateway: Link Internet

    Dst address: 172.168.1.0/24
    Gateway: Bridge1

    É isso. Por enquanto te agradeço pela ajuda.



  5. #5

    Padrão Re: Nao consigo navegar com Mikrotik

    Yuri

    Recebo IP por DHCP da operadora mas colocamos um router abaixo e fixamos o IP ali. Esse router tem o IP 172.168.1.1 e entrega ao Server com WiNBOX na Interface 01 o IP 172.168.1.3.
    Para os clientes criamos duas redes, uma para cada Wlan e juntamos tudo numa bridge.

    Era isso???

  6. #6

    Padrão Re: Nao consigo navegar com Mikrotik

    vamos conferir tudo então, assim como esta no meu e você ajusta para sua rede OK?
    Primeiro IP da Operadora:
    /ip address
    add address=187.1.15.118/30 broadcast=187.1.15.119 comment=LINK disabled=no interface=Link network=187.1.15.116

    Bridge das Interfaces:
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" \
    disabled=no forward-delay=15s l2mtu=1600 max-message-age=20s mtu=1500 name=\
    bridge1 priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface bridge port
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=Local path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=Local1 path-cost=10 point-to-point=auto priority=0x80

    Ip na bridge para os clientes:
    /ip address
    add address=192.169.0.1/24 broadcast=192.169.0.254 comment=""disabled=no interface=bridge1 network=192.169.0.0

    Agora a rota ou gateway:
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=187.1.15.117 \
    scope=30 target-scope=10

    Por ultimo DNS:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=10048KiB \
    max-udp-packet-size=512 servers=8.8.8.8

    se caso eu esqueci de alguma coisa e alguem puder me ajudar a explicar..
    (desculpa e agradeço) =)

    Qualquer coisa me add no msn que te dou uma força, ai postaremos aqui no forum solução e todos os detalhes para os outros membros.

    abraço



  7. #7

    Padrão Re: Nao consigo navegar com Mikrotik

    Citação Postado originalmente por ricardomonteiroSL Ver Post
    Prezados estou iniciando com Mikrotik e estou com problemas para fazer a navegação dos clientes. Eles conectam ao servidor no entanto nao consigo navegar. ALguem pode me dar uma luz??? Temos a seguinte configuraçao:

    Router da Operadora: Recebe Ip por DHCP, DNS 187.60.96.18 e está configurado com IP fixo para rede interna que é 172.168.1.1

    eth1 - WAn = 172.168.1.3
    Gat - 172.168.1.1
    DNS 187.60.96.18

    eth2 - Mikrotik = 192.168.21.10
    Gat - 172.168.1.3
    DNS - 172.168.1.3

    Alguem pode me dar uma ajuda??? Agradeço desde já.
    Faz assim pega o cabo que vem da operadora direto e poem no mikrotik na ether1
    Código :
    ip dhcp-client add interface=ether1 add-default-route=yes default-route-distance=0
    em DNS
    Código :
    ip dns set servers=8.8.8.8,8.8.4.4 allow-remote-requests=yes cache-size=10240
    depois disto vc testa no terminal do mikrotik tbm um ping
    Código :
    ping 8.8.8.8
    se der resposta ele ja esta com rotas para web
    depois pingue para uol.com.br
    Código :
    ping uol.com.br
    se der respota é pq ele ja esta resolvendo nomes, agora é so fazer a parte da rede interna com os clientes...

  8. #8

    Padrão Re: Nao consigo navegar com Mikrotik

    Revisei tudo e esta tudo como vc menciona no tópico. mas infelizmente nao funciona.



  9. #9

    Padrão Re: Nao consigo navegar com Mikrotik

    Testei tua proposta e não funfou

  10. #10

    Padrão Re: Nao consigo navegar com Mikrotik

    faz assim vai no terminal e digita:
    Código :
    export file=minha_config
    depois coloca ela em anexo aqui pra analizarmos amigo!



  11. #11

    Padrão Re: Nao consigo navegar com Mikrotik

    tira esse ip do nat e deixa sem nenhuma interface