+ Responder ao Tópico



  1. #1

    Padrão RB 750g - Pane de Processamento Alto

    Utilizo uma RB 750g para 60 clientes com Hotspot interligado ao Webmikrotik. A RB tem se comportado bem com excessão das panes de processamento que ela dá.
    Do nada o processamento vai a 100% e até mesmo o acesso a ela às vezes se perde. Já verifiquei as regras, e cheguei a desativar tudo deixando só o necessário e não muda. Vì outras pessoas falando que passam pela mesma coisa nessa RB e gostaria de saber se é realmente comum nela e o que fazer para resolver pois já troquei de versão e não resolveu.

  2. #2

    Padrão Re: RB 750g - Pane de Processamento Alto

    Imagino q o trafego ou broadcast esteja alto, pois essa rb tem pouca memoria e quando não se tem memoria ataca no processador, mais se vc usa muitas regras no filter e mangle desative e olhe como se comporta...



  3. #3

    Padrão Re: RB 750g - Pane de Processamento Alto

    O tráfego não estava alto no momento da pane. O processamento e uso de memória estava baixo. Desativei as regras de vírus, proorização, tudo.. e continuou em 100% o processamento.

  4. #4

    Padrão Re: RB 750g - Pane de Processamento Alto

    Citação Postado originalmente por rogeriodj Ver Post
    Imagino q o trafego ou broadcast esteja alto, pois essa rb tem pouca memoria e quando não se tem memoria ataca no processador, mais se vc usa muitas regras no filter e mangle desative e olhe como se comporta...
    Faz sentido o que vc disse roger mas, ela tem esses panes normalmente mesmo sem fazer muito esforço, aqui coloquei as que comprei para trabalhar em 800Mhz com boa ventilação e tive um bom resultado.
    Código :
    system routerboard settings set cpu-frequency=800MHz
    Outra dica é desativar ou até mesmo desinstalar os pacotes que nao vc nao vai usar como: ipv6, mpls e routing.



  5. #5

    Padrão Re: RB 750g - Pane de Processamento Alto

    olhe se no perfil dos clientes não esta habilitado o transparent proxy, se estiver desative-o e desative o webproxy tb.

  6. #6

    Padrão Re: RB 750g - Pane de Processamento Alto

    Ola a todos.

    eu tenho 3 RB's 750G funcionando com hotspot e acontece o mesmo, do nada as veses com apenas 10 usuarios conectados o processamento vai a 100%, ja desativei o webproxy que utilizo para gerar log's e nada.
    A solução que eu encontrei não sei se é a ideal mas foi o que resolveu o problema foi criar um script para que todo o dia as 03:00 da madruga ela reiniciar, ativei novamente o webproxy deixei tudo como era antes e ja fazem mais de 30 dias que não tive mais nenhum problema com processador 100%.

    um grande abraço a todos.



  7. #7

    Padrão

    Citação Postado originalmente por Geeek Ver Post
    Faz sentido o que vc disse roger mas, ela tem esses panes normalmente mesmo sem fazer muito esforço, aqui coloquei as que comprei para trabalhar em 800Mhz com boa ventilação e tive um bom resultado.
    Código :
    system routerboard settings set cpu-frequency=800MHz
    Outra dica é desativar ou até mesmo desinstalar os pacotes que nao vc nao vai usar como: ipv6, mpls e routing.
    Aqui conforme dito desativei a mpls ppp e hotspot e já e o processamento já caiu bem já não chega a 100% constante mais ainda ta atingindo 50 e poucos por cento valeu amigo