+ Responder ao Tópico



  1. #1

    Padrão Problema Mikrotik Ap-Bridge + Mikrotik Station

    Olá amigos,

    Preciso da ajuda de vocês.
    Como eu faço para que um Mikrotik (02) que está como modo Station conecte-se a outro Mikrotik (01), compartilhando assim a conexão que ele recebe para todos os micros da rede.

    OBS: Quero que o Mikrotik 01 continue enviando sinal para clientes.

    Desde já agradeço a ajuda.

  2. #2

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Como assim? ele ta com vista de um ponto para o outro? quanto tá o nivel de sinal?



  3. #3
    Não Registrado(s)
    Visitante

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Citação Postado originalmente por Squire Ver Post
    Como assim? ele ta com vista de um ponto para o outro? quanto tá o nivel de sinal?
    Correto, nivel de sinal ótimo, na verdade tenho uma RB 433+R52 e R52N(mikrotik02), e PC-AP/TP-LINK 553AG(mikrotik02), e a minha intenção é de que esse PC-AP envie sinal normal para os clientes e também para o MK-02, e quero que esse MK-02 receba o sinal pela R52 e envie para outros clientes usando a R52N, na verdade seria um WDS, a diferença é que meu PC-AP tem apenas um WLAN.

  4. #4

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Citação Postado originalmente por Squire Ver Post
    Como assim? ele ta com vista de um ponto para o outro? quanto tá o nivel de sinal?

    Na verdade tenho MIKROTIK (01)/PC-AP/usando uma TP-LINK 553AG no modo AP-BRIDGE, quero que esse pemaneça assim, e ai colocarei em outro ponto uma RB433+R52+R52N (MIKROTIK02), onde a R52 recebera o sinal do MK01 e a R52N sera responsavel pelo envio de sinal para outros clientes.
    Quanto ao nivel de sinal e no mais... está tudo certo pois estou testando o equipamento ao pé do MK01, e assim que funcionar o colocarei na torre....

    Grato.



  5. #5

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Entre si os MK 01 e 02 pingam normalmente, porém do cliente do MK02 não consigo ping para o MK01.

  6. #6

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Citação Postado originalmente por rafalokobrazil Ver Post
    Entre si os MK 01 e 02 pingam normalmente, porém do cliente do MK02 não consigo ping para o MK01.
    coloka como station wds, cadastra o mac dele no ap ou coloka o ap com wds dynamic e coloka tudo na bridge



  7. #7

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Citação Postado originalmente por danilosceu Ver Post
    coloka como station wds, cadastra o mac dele no ap ou coloka o ap com wds dynamic e coloka tudo na bridge
    Resolvi o problema, havia me esquecido de add uma route, agora está tudo funcionando como desejado, agradeço pela ajuda.

  8. #8

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Entendi, não é dificil, se quer usar WDS, no MK 01 que manda o sinal, deixe como Ap-bridge e ative o wds apontando para a bridge usada, e no MK 02 deixe como Station WDS tambem ativando o wds para a bridge.

    Deixa as opções de wds dynamic por enquanto para iniciar os teste depois troque para static, criando uma WDS na interface wlan de cada MK, cadastrando o mac do mk01 no mk 02 e vice versa.

    No Mk02 voce pode deixar o outro R52N como ap-bridge mesmo para os clientes se conectarem.

    Atenção paras as interfaces bridge que já devem estar configuradas, vlw..

    abraço ;D



  9. #9

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    No seu caso vc poderia resolver de varias maneiras, por exemplo vc poderia no mk2 colocar uma regra de mascaramento para os clientes que se conectam neste AP, assim eles usariam a net que possivelmente esta chegando neste AP. Outra forma eh colocar as interfaces em modo bridge desta forma o que chega pelas interfaces e repassado entre elas, como se fosse um hub.

  10. #10

    Padrão Re: Problema Mikrotik Ap-Bridge + Mikrotik Station

    Citação Postado originalmente por cleitonrodrigue Ver Post
    No seu caso vc poderia resolver de varias maneiras, por exemplo vc poderia no mk2 colocar uma regra de mascaramento para os clientes que se conectam neste AP, assim eles usariam a net que possivelmente esta chegando neste AP. Outra forma eh colocar as interfaces em modo bridge desta forma o que chega pelas interfaces e repassado entre elas, como se fosse um hub.

    Fiz isso mesmo... e está funcionando blz.... vlw pela ajuda...
    Grato.