Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. olá d novo amigo

    muito obrigado pela dica, masss com assim "aplicar um firewall no mikrotik com log " ñ entendi direito
    pode me explicar melhor por favor?

  2. O log seria para tentar identificar de onde vem o problema
    Exemplo:
    /ip firewall filter
    add action=log chain=forward comment="LOG" dst-port=135-139 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139 protocol=udp

    No caso acima ele não irá barrar nada, apenas registrará no log e você pode acompanhar.



  3. Amigo vou te passar um firewall básico... tem muita coisa pra fazer nele e na verdade o ideal é fazer um otimizado para sua rede.

    Nesse link você poderá aprender muito a respeito
    Category:Firewall - MikroTik Wiki

    Firewall muito simples.
    /ip firewall filter
    add action=drop chain=forward src-address-list=isc.incidents.org
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=udp
    add action=drop chain=known_viruses comment="windows - not EXACTLY a virus" dst-port=135-139 protocol=tcp
    add action=drop chain=known_viruses comment="windows - not EXACTLY a virus" dst-port=135-139 protocol=udp
    add action=drop chain=known_viruses comment="winXP netbios not EXACTLY a virus" dst-port=445 protocol=udp
    add action=drop chain=known_viruses comment="winXP netbios not EXACTLY a virus" dst-port=445 protocol=tcp
    add action=drop chain=known_viruses comment="msblast worm" dst-port=593 protocol=tcp
    add action=drop chain=known_viruses comment="msblast worm" dst-port=4444 protocol=tcp
    add action=drop chain=known_viruses comment="WITTY worm" dst-port=4000 protocol=tcp
    add action=drop chain=known_viruses comment="SoBig.f worm" dst-port=995-999 protocol=tcp
    add action=drop chain=known_viruses comment="SoBig.f worm" dst-port=8998 protocol=tcp
    add action=drop chain=known_viruses comment="beagle worm" dst-port=2745 protocol=tcp
    add action=drop chain=known_viruses comment="beagle worm" dst-port=4751 protocol=tcp
    add action=drop chain=known_viruses comment="SQL Slammer" dst-port=1434 protocol=tcp
    add action=drop chain=known_viruses comment="________" dst-port=1024-1030 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom" dst-port=1080 protocol=tcp
    add action=drop chain=known_viruses comment="________" dst-port=1214 protocol=tcp
    add action=drop chain=known_viruses comment="ndm requester" dst-port=1363 protocol=tcp
    add action=drop chain=known_viruses comment="ndm server" dst-port=1364 protocol=tcp
    add action=drop chain=known_viruses comment="screen cast" dst-port=1368 protocol=tcp
    add action=drop chain=known_viruses comment="hromgrafx" dst-port=1373 protocol=tcp
    add action=drop chain=known_viruses comment="cichlid" dst-port=1377 protocol=tcp
    add action=drop chain=known_viruses comment="Worm" dst-port=1433 protocol=tcp
    add action=drop chain=known_viruses comment="Bagle Virus" dst-port=2745 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dumaru.Y" dst-port=2283 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Beagle" dst-port=2535 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom" dst-port=3127-3128 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Backdoor OptixPro" dst-port=3410 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Sasser" dst-port=5554 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Beagle.B" dst-port=8866 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dabber.A-B" dst-port=9898 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dumaru.Y" dst-port=10000 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom.B" dst-port=10080 protocol=tcp
    add action=drop chain=known_viruses comment="Drop NetBus" dst-port=12345 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Kuang2" dst-port=17300 protocol=tcp
    add action=drop chain=known_viruses comment="Drop SubSeven" dst-port=27374 protocol=tcp
    add action=drop chain=known_viruses comment="Drop PhatBot, Agobot, Gaobot" dst-port=65506 protocol=tcp
    add action=log chain=forward comment="drop invalid connections DELETE - LOG" connection-state=invalid
    add action=drop chain=forward comment="drop invalid connections DELETE" connection-state=invalid
    add action=accept chain=forward comment="allow established connections DELETE" connection-state=established
    add action=accept chain=forward comment="allow related connections DELETE" connection-state=related

  4. Muito obrigado Farias, vlw mesmo ... vou dar uma analizada nessas regras e aplicalas...

    mais uma duvida, esses bloqueios de virus, se estiver sem eles os virus tbm podem influenciar na minha rede (na velocidade dela)???



  5. Eu acredito que seu problema nao é de virus nao, mas como no mundo da informatica tudo pode acontecer tente verificar isso mas pouco provavel que um virus na sua rede de perdas de pacote, agora monitore o ack e o ccq dos clientes conectados a tarde e em outros horarios que voce nao tem problema, um clientes ruim como eu poderia dizer, fode tudo, entende. Se voce já usa radios como cliente isp é raro um virus dar problema.






Tópicos Similares

  1. Problemas com perda de pacotes .. HELP
    Por hosanh no fórum Redes
    Respostas: 9
    Último Post: 16-10-2010, 07:40
  2. Ajuda com perda de pacotes em um Link !
    Por sp41k3r no fórum Redes
    Respostas: 9
    Último Post: 05-04-2010, 00:11
  3. Problemas com distacia de sinal..... help
    Por Projeto_Destino no fórum Redes
    Respostas: 1
    Último Post: 27-06-2007, 22:34
  4. Pings bons, mas com perda de pacotes no Mikrotik...
    Por cristianoduarte no fórum Redes
    Respostas: 2
    Último Post: 26-02-2007, 12:22
  5. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L