+ Responder ao Tópico



  1. #1

    Padrão Regra para bloquear Ultrasurf

    Boa tarde pessoal do Under.
    A alguns dias me deparei com um programa de nome UltraSurf que burla o webproxy, ja pesquisei bastante e ate achei alguma coisa mas sem sucesso.

    Se alguem tiver alguma dica ou regra de como efetuar o bloqueio poderia postar.

  2. #2

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    As regras serão usadas em ambiente empresarial ou público (provedor) ?



  3. #3

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    Config:

    /ip firewall layer7
    add name=http-tunnel regexp=”^get./login/fetchprotocolversion2.htm.http/[-~\t-\r]*host:.cachenetwork.net
    /ip firewall mangle
    add chain=prerouting action=add-dst-to-address-list protocol=tcp src-address-list=imn-network address-list=http-tunnel address-list-timeout=1w layer7-protocol=http-tunnel in-interface=ether4 dst-port=80 comment=”ADD dst-add to http-tunnel (L7)”


    #####################################################


    /ip firewall address-list
    add address=72.14.192.0/18 comment="" disabled=no list=ultra
    add address=208.53.128.0/18 comment="" disabled=no list=ultra
    add address=98.136.0.0/14 comment="" disabled=no list=ultra
    add address=64.233.160.0/19 comment="" disabled=no list=ultra
    add address=124.108.120.0/21 comment="" disabled=no list=ultra
    add address=124.108.112.0/20 comment="" disabled=no list=ultra
    add address=68.180.128.0/17 comment="" disabled=no list=ultra
    add address=206.190.32.0/19 comment="" disabled=no list=ultra
    add address=202.158.49.0/24 comment="" disabled=no list=ultra
    add address=203.84.200.0/21 comment="" disabled=no list=ultra
    add address=203.84.204.0/22 comment="" disabled=no list=ultra
    add address=192.221.0.0/16 comment="" disabled=no list=ultra
    /ip firewall filter
    add action=jump chain=forward comment="blok ultrasurf" disabled=no \
    jump-target="url ultra" packet-mark="ultra packet"
    add action=drop chain="url ultra" comment="" disabled=no
    /ip firewall mangle
    add action=mark-connection chain=forward comment=ULTRASURF disabled=no \
    dst-address=0.0.0.0/0 dst-address-list=!ultra dst-port=443 \
    new-connection-mark="ultra connect" passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    "ultra connect" disabled=no new-packet-mark="ultra packet" passthrough=\
    yes

  4. #4

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    Olá amigo,

    Postei aqui no forum do under, algo sobre como bloquear o ultrasurf, dá uma olhada lá, qualquer coisa é só deixar um comentário...

    Bloqueando Ultrasurf 9.98 no Mikrotik 2.9.27



  5. #5

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    Citação Postado originalmente por cunhajr Ver Post
    As regras serão usadas em ambiente empresarial ou público (provedor) ?
    As regras serao usadas em ambiente empresarial.

  6. #6

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    vou testar amigo. obrigado



  7. #7

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    Citação Postado originalmente por correarct Ver Post
    As regras serao usadas em ambiente empresarial.
    Fiz a pergunta amigo, porque a melhor regra para bloqueios e outras providências em ambiente empresarial é a conscientização dos funcionários, a integração dos departamentos com o departamento de TI da empresa, treinamento, e sempre ter em horário específico um micro no refeitório, na área de laser, no fumódromo, que tenha acesso liberado. Além de que todos os funcionários assinem quando da admissão um termo de confidencialidade e comprometimento com as regras da empersa. Claro que as soluções apresentadas pelos colegas também são válidas e devem ser implementadas. No ambiente empresarial é mais fácil controlar, primeiro porque dói no bolso, multas impostas pelo não cumprimento de normas, além do mais o risco de se perder o emprego, por não estar cumprindo as mesmas. boa sorte !

  8. #8

    Ingresso
    Oct 2010
    Localização
    Salvador-Bahia
    Posts
    19

    Padrão Re: REGRA PARA BLOQUEAR ULTRASURF

    Citação Postado originalmente por int21 Ver Post
    Config:

    /ip firewall layer7
    add name=http-tunnel regexp=”^get./login/fetchprotocolversion2.htm.http/[-~\t-\r]*host:.cachenetwork.net
    /ip firewall mangle
    add chain=prerouting action=add-dst-to-address-list protocol=tcp src-address-list=imn-network address-list=http-tunnel address-list-timeout=1w layer7-protocol=http-tunnel in-interface=ether4 dst-port=80 comment=”ADD dst-add to http-tunnel (L7)”


    #####################################################


    /ip firewall address-list
    add address=72.14.192.0/18 comment="" disabled=no list=ultra
    add address=208.53.128.0/18 comment="" disabled=no list=ultra
    add address=98.136.0.0/14 comment="" disabled=no list=ultra
    add address=64.233.160.0/19 comment="" disabled=no list=ultra
    add address=124.108.120.0/21 comment="" disabled=no list=ultra
    add address=124.108.112.0/20 comment="" disabled=no list=ultra
    add address=68.180.128.0/17 comment="" disabled=no list=ultra
    add address=206.190.32.0/19 comment="" disabled=no list=ultra
    add address=202.158.49.0/24 comment="" disabled=no list=ultra
    add address=203.84.200.0/21 comment="" disabled=no list=ultra
    add address=203.84.204.0/22 comment="" disabled=no list=ultra
    add address=192.221.0.0/16 comment="" disabled=no list=ultra
    /ip firewall filter
    add action=jump chain=forward comment="blok ultrasurf" disabled=no \
    jump-target="url ultra" packet-mark="ultra packet"
    add action=drop chain="url ultra" comment="" disabled=no
    /ip firewall mangle
    add action=mark-connection chain=forward comment=ULTRASURF disabled=no \
    dst-address=0.0.0.0/0 dst-address-list=!ultra dst-port=443 \
    new-connection-mark="ultra connect" passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    "ultra connect" disabled=no new-packet-mark="ultra packet" passthrough=\
    yes
    Olá Int21, me diz uma coisa aqui no meu MK da uma mensagem de erro quando add a regexp=”^get./login/fetchprotocolversion2.htm.http/[-~\t-\r]*host:.cachenetwork.net com os colchetes o que pode ser?



  9. #9

    Padrão Re: Regra para bloquear Ultrasurf

    Bloqueia tb todas as paginas de email ai nem rola suas regras