Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. uso slackware 12.2

    instalei o apache

    installpkg apache-1.3.28-i486-2.tgz

    quando digitei o comando de start deu o seguinte erro

    # /usr/sbin/apachectl start
    /usr/sbin/httpd: error while loading shared libraries: libdb.so.2: cannot open shared object file: No such file or directory
    /usr/sbin/apachectl start: httpd could not be started

    preciso saber o que fazer para resolver este problema.
    sei que esta faltando a libdb.so.2.
    mas so achei este poste parecido mas as respostas não me ajudaram.
    agradeço desde ja a quem me ajudar.


    Última edição por emsjunior; 08-02-2011 às 09:12.

  2. colega pq vc não tenta instalar com o XAMPP, uso ele com um slack e é uma maravilha:

    www.apachefriends.org/en/xampp-linux.html



  3. Bom dia
    silverlord
    Obrigado pela dica, mas eu acho que quem quer aprender linux tem que ser assim com os erros e com a ajuda de amigos como vc e muitos outros que tem por ai. entendeu.






Tópicos Similares

  1. Erro ao iniciar o Apache !!!
    Por Marcio68Almeida no fórum Servidores de Rede
    Respostas: 21
    Último Post: 18-09-2006, 11:29
  2. Erro ao Iniciar o Apache
    Por flaviobatistela no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-09-2006, 21:09
  3. Erro ao iniciar o apache
    Por Marques no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-10-2004, 13:17
  4. ERRO ao iniciar o Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-10-2003, 22:23
  5. Erro ao iniciar o qmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2003, 09:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L