+ Responder ao Tópico



  1. Eu e o RFjonas vimos que tem pequenas diferenças nos script´s da versão 4.xx
    e 3.xx

    porem tem partes que ficam exatamente iguais idependente das suas configuraçoes

    se voce ler todo o topico vera que a regras que são pra todos os tipos de versão...

    exemplo:

    /system script
    add name=DOWN-LINK policy=ftp,read,write,winbox source="/ip firewall nat enabl\
    e [find comment=\"MANUTENCAO\"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=manutencao\r\
    \n/ip dns static set [/ip dns static find name=provedor.com.br] addre\
    ss=189.124.1xx.xxx comment=\"\" disabled=no name=.* ttl=5s"
    add name=LINK-UP policy=ftp,read,write,winbox source="/ip firewall nat disable\
    \_[find comment=\"MANUTENCAO\"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=hotspot\r\
    \n/ip dns static set [/ip dns static find name=.*] address=10.100.0.1 comm\
    ent=\"\" disabled=no name=provedor.com.br ttl=5s\r\
    \n"


    leia com atenção que voce fará

  2. Pessoal, aqui está um script para versão 3.
    Arquivos Anexos Arquivos Anexos



  3. amigos outro dia achei um pro de imcompatibilidade desse script com o win 7 falei com nosso Grande amigo RFJONAS e sai procurando na net e achei a solução

    ta nesse link aqui leiam que voceis vão entender deixando bem claro que não é erro do script sim incompatibilidade com algumas configuraçoes do win7 acho eu q o vista tambem porém so testei no win7

    Windows 7 Vs Samba NTLMv2

  4. no caso eu tenho um servidor apache aqui do mk-auth o ip dele e assim

    172.31.255.2:89

    89 e a porta da pagina de manutenção como procedo nas regras obrigado.



  5. Não consegui fazer rodar de jeito nenhum. não sei se é aqui:
    -10.100.0.1 = seu dns statico em ip/dns/static/address (uma dica ao criar seu dns statico em TLL: coloque assim 00:00:05

    No meu dns ta mostrando 5 minutos e não consigo colocar para 5 segundo como na regra. ou eu tenho que colocar outra regra com 5 segundos?






Tópicos Similares

  1. Respostas: 19
    Último Post: 28-01-2016, 03:18
  2. Respostas: 0
    Último Post: 24-11-2014, 18:21
  3. Personalizar pagina de login no mikrotik
    Por Bizinho no fórum Redes
    Respostas: 5
    Último Post: 18-07-2010, 00:26
  4. Página de Aviso no Mikrotik
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 16-08-2008, 15:19
  5. página de redirecinamento no mikrotik
    Por alamilly no fórum Redes
    Respostas: 5
    Último Post: 06-08-2007, 18:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L