Página 6 de 23 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. RFJonas, mais uma vez obrigado vou aguarda os print screen.....

  2. olá pessoal!
    Estou dispondo em anexo todo o tutorial em pdf com as imagens, os scripts em .txt, outra página de manutenção, para aqueles que não tem conhecimento, uma dica onde vão alterar o código HTML para os dados do seu provedor! Há! Vamos clicar na estrelinha ai né!!! Um abraço a todos!
    Arquivos Anexos Arquivos Anexos
    Última edição por RFjonas; 23-09-2011 às 11:05. Razão: correção



  3. Citação Postado originalmente por RFjonas Ver Post
    olá pessoal!
    Estou dispondo em anexo todo o tutorial em pdf com as imagens, os scripts em .txt, outra página de manutenção, para aqueles que não tem conhecimento, uma dica onde vão alterar o código HTML para os dados do seu provedor! Há! Vamos clicar na estrelinha ai né!!! Um abraço a todos!
    amigão vou testar aqui no meu servidor mais ja agradeço por ter postado o tuto...

  4. Poxa, aqui quando o link cai que tento abrir qualquer outra página ta direcionando pra página de status.



  5. #30
    Luiz Paulo
    Então..RFJonas.....

    com esse script nao funfou nao... uso a 3.30....Velox....

    Consegui com essas alterações aqui óóóó...

    /ip dns static
    add address=IP DO MK disabled=no name=MEU DNS ttl=5s


    /system script
    add name=DOWN-LINK policy=ftp,read,write,winbox source="/ip firewall nat enabl\
    e [find comment=\"MANUTENCAO\"]\r\
    \n/ip hotspot profile set default html-directory=manutencao\r\
    \n/ip hotspot active remove [/ip hotspot active find]\r\
    \n/ip hotspot cookie remove [/ip hotspot cookie find]\r\
    \n/ip hotspot host remove [/ip hotspot host find]\r\
    \n\r\
    \n"
    add name=LINK-UP policy=ftp,read,write,winbox source="/ip firewall nat disable\
    \_[find comment=\"MANUTENCAO\"]\r\
    \n/ip hotspot profile set default html-directory=hotspot\r\
    \n"
    add name=REMOVER-DNS-DINAMICO policy=ftp,read,write,winbox source="/ip dns sta\
    tic remove [/ip dns static find dynamic=yes]\r\
    \n/system script run LINK-UP\r\
    \n/system scheduler disable [/system scheduler find name=remover_dns_dinam\
    ico]"


    /system scheduler
    add comment="" disabled=yes interval=5s name=remover_dns_dinamico on-event=\
    REMOVER-DNS-DINAMICO policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=00:00:00


    /tool netwatch
    add comment="MONITORAR LINK" disabled=no down-script=\
    "/ system script run DOWN-LINK\r\
    \n" host=8.8.8.8 interval=5s timeout=1s up-script="/system scheduler enabl\
    e [/system scheduler find name=remover_dns_dinamico]\r\
    \n/ system script run LINK-UP\r\
    \n"

    com esse ficou 100% AQUI NO MEU server... (com clientes que usam login e senha)

    mais ainda estou com uma duvida... para clientes que estao configurados para logar automaticamente (AUTENTICAÇÃO POR MAC) não funciona... acredito eu.... que seja pelo fato desse tipo de autenticão nao ser redirecionado para pagina de login..... se eu estiver errado por favor me digam...

    então fica a pergunta....

    Tem como redirecionar esses tipos de clientes tambem...para essa pagina de manutenção quando solicitarem a pagina e nao houver link ?

    Aguardo e desde ja agradeço.....

    Abralos..






Tópicos Similares

  1. Respostas: 19
    Último Post: 28-01-2016, 03:18
  2. Respostas: 0
    Último Post: 24-11-2014, 18:21
  3. Personalizar pagina de login no mikrotik
    Por Bizinho no fórum Redes
    Respostas: 5
    Último Post: 18-07-2010, 00:26
  4. Página de Aviso no Mikrotik
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 16-08-2008, 15:19
  5. página de redirecinamento no mikrotik
    Por alamilly no fórum Redes
    Respostas: 5
    Último Post: 06-08-2007, 18:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L