Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. sim a versao q tem suporte pro win 7 e acima do 3.3.xx eu euso a versao 3.5.5 e esta bem estavel.

    kra tenta da um apt-get samba ou procure um repositorio.

    no debian eu nao mando muito bem nao gosto de trabalhar com o centos.

  2. Perfeito, só me tira uma pequena dúvida, se caso eu dar um apt-get update ele vai atualizar todo meu sistema e se eu instalar o samba com apt ele vai instalar um novo samba correto? e o meu smb.conf vou perder? ou ele é feito alguma pergunta para substituir o sm.conf antigo pelo novo, algo do tipo entendeu?

    Obrigado pela sua ajuda.



  3. sugestao minha antes de efetuar o apt-get vc pode tirar uma copia do seu smb.conf cp /etc/samba/smb.conf /root

    dessa forma vc fica seguro q seu smb.conf vai estar a salvo

    sobre compatibilidade o mesmo smb.conf serve pra versao 3.5.xxx

    se vc usar o comando apt-get samba ele vai atualizar apenas o samba e as suas dependencias necessarias pra ele rodar perfeitamente.

    eu uso red hat e sempre q atualizar ele não mexe no meu smb.conf ele cria um novo com .RPMNEW não como o debian faz

  4. Blza noir, tb prefiro utillizar o RH, aqui na empresa esse server é o unico que tem debian rodando. Sim vou seguir sua sugestão e fazer um bkp do smb.conf antes de atualizar. Quando atualizar eu vou fazer os testes na maquina desktop com o win e tentar fazer com que ele log no dominio aqui da empresa. Assim que fazer as mudanças aqui eu posto o resultado ok. Obrigado agente se fala novamente, vlw






Tópicos Similares

  1. Win2k nao loga no dominio Samba+LDAP! HELP
    Por chroot no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-09-2004, 08:42
  2. UebiMiau nao loga no IE
    Por SDM no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-07-2004, 10:25
  3. Samba 2.2.8 Não Loga no WinXP
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2003, 21:07
  4. Respostas: 5
    Último Post: 08-05-2003, 18:33
  5. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L