+ Responder ao Tópico



  1. #1

    Padrão portas LoadBalance

    Amigos venho pedir ajuda aos mais sabios em Loadbalance do que eu.
    Ameu problema é o seguinte: tenho aqui um loadbalance de 2 link que para meu uso esta perveito mas o grave problema é que naum concigo acessar nada externamente com um link funciona perfeito mas quando ativo o outro nada,

    exemplo eu vnc para acessar as maquinas em minha empresa entao abro as portas nos dois modens direcionando elas para o MK Loadbalance e nao concigo rotea dentro do balance para o ip da maquina mas rede, coloquei o script do dyndns dentro do loadbalance e tudo funciona se eu desativar um link

    minhas configuracoes partem aqui

    Modem 1 = 192.168.10.1
    Modem 2 = 192.168.20.1

    No loadbalance

    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
    add address=192.168.10.2/24 network=192.168.10.0 broadcast=192.168.10.255 interface=wlan1
    add address=192.168.20.2/24 network=192.168.20.0 broadcast=192.168.20.255 interface=wlan2

    Maquina na rede que quero entrar é

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 in-interface=wlan1 protocol=tcp to-addresses=192.168.0.15 to-ports=5900
    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 in-interface=wlan2 protocol=tcp to-addresses=192.168.0.15 to-ports=5900

    Se alguem poder da uma dica agradeço
    Última edição por Lucfrs; 12-10-2010 às 00:56.

  2. #2

    Padrão Re: portas LoadBalance

    Citação Postado originalmente por Lucfrs Ver Post
    Amigos venho pedir ajuda aos mais sabios em Loadbalance do que eu.
    Ameu problema é o seguinte: tenho aqui um loadbalance de 2 link que para meu uso esta perveito mas o grave problema é que naum concigo acessar nada externamente com um link funciona perfeito mas quando ativo o outro nada,

    exemplo eu vnc para acessar as maquinas em minha empresa entao abro as portas nos dois modens direcionando elas para o MK Loadbalance e nao concigo rotea dentro do balance para o ip da maquina mas rede, coloquei o script do dyndns dentro do loadbalance e tudo funciona se eu desativar um link

    minhas configuracoes partem aqui

    Modem 1 = 192.168.10.1
    Modem 2 = 192.168.20.1

    No loadbalance

    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
    add address=192.168.10.2/24 network=192.168.10.0 broadcast=192.168.10.255 interface=wlan1
    add address=192.168.20.2/24 network=192.168.10.0 broadcast=192.168.20.255 interface=wlan2

    Maquina na rede que quero entrar é

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 in-interface=wlan1 protocol=tcp to-addresses=192.168.0.15 to-ports=5900
    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 in-interface=wlan2 protocol=tcp to-addresses=192.168.0.15 to-ports=5900

    Se alguem poder da uma dica agradeço
    ta errado ai



  3. #3

    Padrão Re: portas LoadBalance

    Olá! Colega, ao invés de liberar portas por que você não coloca o ip do mikrotik no DMZ do modem ? Outra, não podem existir dois link's default em um load, será que não seria isso? Você tem que determinar qual link é o default.

  4. #4

    Padrão Re: portas LoadBalance

    Ola Roberto nos sou todo poderoso em MK essa rega que eu uso eu baixei aqui no forum so mente alterei os ips e apliquei se vc poder me ajudar e corrigir esse erro que vc viu eu agradeco vou colocar no DMZ do modem wlan1 192.168.10.2 e no DMZ do modem wlan2 192.168.20.2 e esperimentar.

    E reamente meu amigo danilosceu tava errado mas somente no post digitei errado no LoadBalance ta certo ja arrumei no post
    Última edição por Lucfrs; 12-10-2010 às 01:09.



  5. #5

    Padrão Re: portas LoadBalance

    Coloquei em DMZ nos modems e nada, continua na mesma pra entrar com o ip do dyndns so destivando a interface de um modem

  6. #6

    Padrão Re: portas LoadBalance

    Peso desculpas ao moderadores do forum se estou fazendo a coisa errada no lugar errado mas procurei a tail estrelinha de agradecimento e a não encontrei, só encontrei estrelinha de comentário sobre o post.

    Mas venho através deste postar um grande agradecimento ao danilosceu que me deu a maior força e resolveu meu problema. Valeu mesmo amigão se cuida.



  7. #7

    Padrão Re: portas LoadBalance

    que isso estamos ai pra isso,

  8. #8

    Padrão Re: portas LoadBalance

    Citação Postado originalmente por Lucfrs Ver Post
    Peso desculpas ao moderadores do forum se estou fazendo a coisa errada no lugar errado mas procurei a tail estrelinha de agradecimento e a não encontrei, só encontrei estrelinha de comentário sobre o post.

    Mas venho através deste postar um grande agradecimento ao danilosceu que me deu a maior força e resolveu meu problema. Valeu mesmo amigão se cuida.
    a estrelinha é essa ai mesmo do lado do triangulo em baixo do post.