+ Responder ao Tópico



  1. #1

    Padrão MIKROTIK + VPN

    Bom dia a todos da comunidade, é o seguinte em meu escritorio tenho um servidor mikrotik rodando tudo perfeitamente agora estou querendo fazer uma VPN para minha residencia para que eu faça alguns trabalhos de minha casa, gostaria de criar uma VPN a modo que eu configurasse no proprio ultilitario do windows, sem a necessidade de outro servidor MK em minha residencia. alguem pode me dar uma luz? agradeço desde ja a colaboração de meus amigos da comunidade!

  2. #2

    Padrão Re: MIKROTIK + VPN

    primeiro para vc ter uma vpn vc precisa de no minimo 1 ip fixo
    depois eh soh habilitar as funcoes no mkt para a vpn funcionar eh criar um usuario com o mesmo range de ip que sua rede interna

    abraço



  3. #3

    Padrão Re: MIKROTIK + VPN

    amigo eu sei, mas tipo gostaria de saber o procedimento para isso, pois nao consegui fazer ate o momento. obrigado eu tenho um IP valido

  4. #4

    Padrão Re: MIKROTIK + VPN

    cria um server pptp no mikrtik um usuário que ira se usado no windows.
    no windows tu cria um discador vpn e manda conectar no mk.
    simples. se não sabes configurar um servidor pptp olha isso https://under-linux.org/f143/acesso-...ancado-109686/

    se ajudou clica na estrelinha



  5. #5

    Padrão Re: MIKROTIK + VPN

    amigo olha só ja li esse tutorial, o meu caso é o seguinte entenda, eu nao tenho dois servidores como explica no tutorial tipo servidor A e servidor B, eu tenho apenas o A e em minha residencia ultilizo um link de outro provedor pra ser bem preciso NET, dai esse link de minha residencia nao faz contato algum com meu servidor MK que encontra-se em meu escritorio, o que eu quero fazer é meu computador de casa fazer uma vpn ate meu servidor MK que encontra-se no escritorio, gostaria de uma luz para isso, observando que eu acesso meu servidor via winbox de minha casa por um ip valido agora gostaria de fazer a vpn para compartilhar alguns dados meus com meu escritorio, entendeu? desde ja grato por a ajuda de todos!

  6. #6

    Padrão Re: MIKROTIK + VPN

    amigo se tens apenas um servidor usa só a configuração em um servidor e do windows.


    Configurando um computador Windows XP para acessar o MikroTik

    1º Passo
    Criar mais um usuário no servidor da cidade A:

    /ppp secret add name=user2 service=pptp password="1234" profile=default local-address=172.16.2.254 remote-address=172.16.2.10

    Note:
    Na configuração acima, foi atribuído ao usuário uma ip da rede local pois é a partir daí que ele terá acesso aos ips que estam conectados a ela e saír para outras cidades, caso todos os servidores estejam conectados a este.

    2º Passo
    Criar a interface de entrada:

    /interface pptp-server add user=user2
    Habilitar o servidor PPTP:

    /interface pptp-server server set enable=yes

    3º Passo

    Criar a conexão vpn para conectar com o servidor pptp

    • Iniciar - Painel de controle - Conexões de rede - Arquivo - Nova conexão...


    • Conectar-me a uma rede em meu local de trabalho
    • Conexão VPN
    • Nome da empresa
    • Nome do host ou ip: coloque o ip do gateway(ISP) onde está criado o servidor PPTP

    Agora é só clicar na estrelinha



  7. #7

    Padrão Re: MIKROTIK + VPN

    muito obrigado entendi martelei e consegui

  8. #8

    Padrão Re: MIKROTIK + VPN

    Sei que esse topico tem muito tempo, mas como faço os procedimentos acima do amigo funcionarem?

    Tentei de tudo e não consigo



  9. #9

    Padrão Re: MIKROTIK + VPN

    Ola a todos deixe eu explicar minha situação..tenho um RB750g ligado a um roteado cisco 1800 na empresa onde trabalho...mas quando tento configurar a VPN do MK pptp não fecha a conexão da minha casa para a empresa,..de acordo com o log aparece o ip que tenta fechar a conexão com MK, depois wait to call, no final no não completa a conexão de jeito nenhum. na empresa o link e dedicado e minha casa e dinâmico.

  10. #10
    Avatar de tonny
    Ingresso
    Apr 2012
    Localização
    Recife-PE
    Posts
    27

    Padrão Re: MIKROTIK + VPN

    amigo habilite ppp>l2pt serve> enable.
    crie um usuario em secrete e em local address e remotedo address na mesma faixa do seu mikrotike realize o teste.
    abraço.



  11. #11
    Avatar de tonny
    Ingresso
    Apr 2012
    Localização
    Recife-PE
    Posts
    27

    Padrão Re: MIKROTIK + VPN

    amigo habilite ppp>l2pt serve> enable.crie um usuario em secrete e em local address e remotedo address na mesma faixa do seu mikrotike realize o teste.abraço.

  12. #12
    Avatar de tonny
    Ingresso
    Apr 2012
    Localização
    Recife-PE
    Posts
    27

    Padrão Re: MIKROTIK + VPN

    habilite em ppp a opção L2tp.
    va em secrete e crie um usuario na mesma faixa do mikoritik com ip fixo e teste ok.
    abraço.



  13. #13

    Padrão Re: MIKROTIK + VPN

    tonny vim aqui agradecer pela colaboração da vpn mikrotik...veja so seguando minas analises o que estava acontecendo era que eu não tinha colocado proxy-arp na interface que liga o MK a minha rede local ja em ppp/profile/ na aba protocols coloquei no em use encryption porem vou fazer umas analises para averiguar como se comporta com o yes marcado. contudo passou a funcionar..mas agora falta so alguns reparos de segurança.
    lembrando que esse modelo que estou usando na VPN e client-to-site


    obrigado.

  14. #14

    Padrão Re: MIKROTIK + VPN

    no meu caso eu uso loadbalance PCC como ficaria o VPN no Balance ou na RB dos Clientes e como e o procedimento já fiz na rb dos clientes não obtive sucesso! não funcionou, na rb do balance funciona mais eu não vejo a rb dos clientes nem os rádios!



  15. #15

    Padrão Re: MIKROTIK + VPN

    alguém se dispõe a me dar uma dica?