Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=ether5 \
    scope=30 target-scope=10

  2. tai



  3. Citação Postado originalmente por chnet Ver Post
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=!loopback in-interface=!ether5

    add action=mark-connection chain=input comment=\
    "Make the packet leaves via same interface" connection-state=new \
    disabled=no in-interface=!pppoe-out1 new-connection-mark=no-mark \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=!pppoe-out2 new-connection-mark=no-mark \
    passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no

    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no


    add action=accept chain=prerouting comment=\
    "Assigning the propper routing-mark" disabled=yes dst-address=\
    !10.1.0.0/24 in-interface=!ether5
    add action=accept chain=prerouting comment="" disabled=yes dst-address=\
    !10.2.0.0/24 in-interface=!ether5


    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=conn_ma0 passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=conn_mb1 passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:2/1

    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=yes per-connection-classifier=!both-addresses:2/1


    add action=mark-routing chain=prerouting comment="Marking all the packets" connection-mark=conn_ma0 disabled=no in-interface=ether5 new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=ether5 new-routing-mark=to_nrb passthrough=no

    add action=mark-routing chain=prerouting comment="Marking all the packets" \
    connection-mark=!no-mark disabled=no in-interface=!ether5 \
    new-routing-mark=main passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=!no-mark \
    disabled=no in-interface=!ether5 new-routing-mark=main passthrough=no


    /ip firewall nat
    add action=masquerade chain=srcnat comment="Masquerade Interfaces" disabled=\
    no out-interface=!pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    !pppoe-out2

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out1" routing-mark=to_nra
    scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out2" routing-mark=to_nrb scope=30 target-scope=10

    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out1" scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway="pppoe-out2" scope=30 target-scope=10


    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\

    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

    Remova os itens em vermelho e adicione os azul.
    Uma pergunta aonde você arrumou esse load balance ai que tu fez?

    Não esqueça de clicar na estrelinha abaixo!

  4. Cara obrigado mesmo valeu aii funciono balaaaaaaa



  5. Citação Postado originalmente por chnet Ver Post
    Cara obrigado mesmo valeu aii funciono balaaaaaaa
    aonde você arrumou esse load balance ai que tu fez?

    Não esqueça de clicar na estrelinha abaixo!






Tópicos Similares

  1. Respostas: 35
    Último Post: 01-07-2016, 12:22
  2. Respostas: 2
    Último Post: 18-08-2013, 16:53
  3. 4 modens em bridge no mk
    Por wireless&cia no fórum Redes
    Respostas: 9
    Último Post: 18-01-2011, 23:18
  4. Link Dedicado+ADSL Moden em Bridge COMO FAZER?
    Por antoniere no fórum Redes
    Respostas: 9
    Último Post: 14-09-2010, 07:54
  5. Duvida sobre quantidade de usuários em nível aceitavél
    Por cau1948 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-07-2008, 20:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L