+ Responder ao Tópico



  1. #1

    Padrão IntelBras 1210Q

    Amigos meu Moldem e um IntelBras 1210 Q

    Quero desbloquear algumas portas não sei o local eu ja desbloqueei no mikrotik confiram sé está correto na imagem:

    http://img338.imageshack.us/img338/7382/mikrotik.jpg

    Agora em que menu do moldem eu vou pra desbloquear e muito confuso bem diferente de outros moldem.

  2. #2

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    Amigos meu Moldem e um IntelBras 1210 Q

    Quero desbloquear algumas portas não sei o local eu ja desbloqueei no mikrotik confiram sé está correto na imagem:

    http://img338.imageshack.us/img338/7382/mikrotik.jpg

    Agora em que menu do moldem eu vou pra desbloquear e muito confuso bem diferente de outros moldem.
    Seu modem está em bridge ou roteado?



  3. #3

    Padrão Re: IntelBras 1210Q

    Amigo BRIDGE !! So que inteiramente acho que configurei errado o bridge mais ta funfando a net legal so que portas não desbloqueia so aquelas que são upnp

  4. #4

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    Amigo BRIDGE !! So que inteiramente acho que configurei errado o bridge mais ta funfando a net legal so que portas não desbloqueia so aquelas que são upnp
    mas que portas vc esta falando?



  5. #5

    Padrão Re: IntelBras 1210Q

    TCP / UDP 57489 3544

    portas para criar um site de mu direto do meu pc.

  6. #6



  7. #7

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    TCP / UDP 57489 3544

    portas para criar um site de mu direto do meu pc.
    Agora você disse o que realmente quer fazer, e poderemos ajudar.
    poste suas configs do mikrotik:
    Código :
    ip firewall nat export file=NAT

  8. #8

    Padrão Re: IntelBras 1210Q

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment=Nat disabled=no out-interface=\
    Velox
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.1.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-port=54878 \
    protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-port=54787 \
    protocol=udp
    add action=accept chain=dstnat comment="" disabled=no dst-port=45787 \
    protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-port=45787 \
    protocol=udp



  9. #9

    Padrão Re: IntelBras 1210Q

    Por favor alguem me ajuda?

  10. #10

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment=Nat disabled=no out-interface=\
    Velox
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.1.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-port=54878 \
    protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-port=54787 \
    protocol=udp
    add action=accept chain=dstnat comment="" disabled=no dst-port=45787 \
    protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-port=45787 \
    protocol=udp
    Cara suas regras devem ser assim:
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no  dst-address=67.43.117.190 dst-port=446 protocol=tcp  to-addresses=192.168.9.4 to-ports=446
    Código :
    /ip firewall nat
     add action=dst-nat chain=dstnat comment="" disabled=no  dst-address=Seu ip Válido dst-port=446 protocol=tcp  to-addresses=Seu ip Inválido to-ports=446
    Clique na imagem para uma versão maior

Nome:	         portforward3.jpg
Visualizações:	55
Tamanho: 	66,8 KB
ID:      	15982Clique na imagem para uma versão maior

Nome:	         portforward2.jpg
Visualizações:	57
Tamanho: 	105,5 KB
ID:      	15983Clique na imagem para uma versão maior

Nome:	         portforward1.jpg
Visualizações:	57
Tamanho: 	147,1 KB
ID:      	15984
    Não esqueça de agradecer na estrelinha abaixo!
    Última edição por Geeek; 28-10-2010 às 20:14.



  11. #11

    Padrão Re: IntelBras 1210Q

    Cara você não entendeu quero por em todos computadores da rede que quiser entendeu por que posso mudar o ip sem querer entendeu ae fazer de novo n rola.

    Quero que seja pra todos esse
    67.43.117.190 seria qual IP DE ONDE?

  12. #12

    Padrão Re: IntelBras 1210Q

    E quando meu IP do velox mudar ?



  13. #13

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    E quando meu IP do velox mudar ?
    Voce irá usar um DDNS exemplo: armandotl.ddns.mu << Enhanced Dynamic DNS Solutions >>

    Ea quanto seu ip mudar vc vai precisar desta regra.
    Altere confrme sua nescessidade.

    /system script
    add name=DNATADSL source={
    #Pega o ip atual do ADSL da sua interface pppoe
    :gl newIP [/ip address get [find interface="PPPOE Out A"] address];

    #Altera a configuração do endereço com o comentário que você colocar
    :if ($currentIP != $newIP) do={
    /ip firewall nat set [find comment="dst-5900"] dst-address=$newIP ;

    }
    }

    Depois de adicionar esse script, vc poem ele agendado para rodar de 5 em 5 minutos.

  14. #14

    Padrão Re: IntelBras 1210Q

    Não ta faltando algo nesse script ? Tipo senha da conta e etc ? Poderia fazer ou me mandar um por favor da versão 4.10 MK?



  15. #15

    Padrão Re: IntelBras 1210Q

    Citação Postado originalmente por ArmandoTL Ver Post
    E quando meu IP do velox mudar ?
    Citação Postado originalmente por ArmandoTL Ver Post
    Não ta faltando algo nesse script ? Tipo senha da conta e etc ? Poderia fazer ou me mandar um por favor da versão 4.10 MK?
    O que postei acima foi testado na versão 4.12, https://under-linux.org/f143/tutoria...krotik-114346/