Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. aqui no meu cache, os arquivos que estao em cache ele vai na velocidade certa puxando do MK, mas tem site ex. videos do uol, ele puxa direto do link e nao passar pelo quees, ta passando direto

  2. Para quem está com dificuldades em configurar o cache-full nas versões acima de 3.X, segue os scripts:
    Obs: porta do webproxy: 3128 e colocar o ip da rede. No meu caso 192.168.0.0/24

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=ip_da_rede to-ports=3128

    /ip firewall filter
    add chain=input action=accept dst-port=3128 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no

    ip firewall mangle
    add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
    dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
    3128
    add action=mark-packet chain=output comment="" connection-mark=proxyfull \
    disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output comment="" connection-mark=proxyfull disabled=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
    global-out priority=1 queue=default

    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=no \
    src-address=0.0.0.0

    Acessa o site abaixo para ter acesso ao script todo, mas as regras acima funciona...
    Abraços
    Agradecimentos ao Gerônimo.
    Fonte: VIDEO COMPLETO PARA CONFIGURAÇÃO DO CACHE FULL E REGRAS PRONTAS



  3. Olá sou novo no forun tanto e q não tive tempo ainda pra colocar meu avatar.
    Olha essa regrinha deu certo, apesar de não saber quase nada de linux eu coloquei e o cache funcionou mais ele sempre desabilita o controlde de banda dos clientes ou seja os clientes navegam e full.
    faço controle de banda pelo hotspot, estou com muita dor de cabeça por isso, por favor dar uma frcinha ai galera ficarei muito grato!

  4. Geralmente acontece isso na versao 3.30 pq o full esta ativado no Queue Tree.
    Desative o full e faça o teste.






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Cache-full no Mikrotik
    Por alexandrecorrea no fórum Redes
    Respostas: 10
    Último Post: 23-08-2009, 18:44
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  5. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L