Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Obrigado por quem esta participando, mais ainda não tenho uma resposta simplificada e de como faze-lo..

    grato des de já!
    Sim, demos alguns exemplos. Basta adequar as suas necessidades. Para o msn fica complicado mas para sites basta ver o ip e bloquear no firewall em filter rules.

  2. #22
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Sim, demos alguns exemplos. Basta adequar as suas necessidades. Para o msn fica complicado mas para sites basta ver o ip e bloquear no firewall em filter rules.
    Cara, obrigado mesmo, mais acho que to precisando de umas aulinhas de MK, eu não sei o que fazer vendo só a linha de comando..

    se eu adicionar aquela linha ela vai aparecer no winbox na aba firewall?



  3. #23

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Cara, obrigado mesmo, mais acho que to precisando de umas aulinhas de MK, eu não sei o que fazer vendo só a linha de comando..

    se eu adicionar aquela linha ela vai aparecer no winbox na aba firewall?
    Para você adicionar as regras, no winbox abra um New Terminal e cole elas lá.

  4. #24
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Nonoque, obrigado exclusivamente a vc que me deu maior atenção, mais eu ainda estou com medo.. se eu adicionar aquele comando no terminal, vai aparecer a regra no menu firewall?



  5. #25
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Para você adicionar as regras, no winbox abra um New Terminal e cole elas lá.
    Outra coisa nonoque, eu adicionei as regras e olha só o que apareceu. "no such command or directory (chain)"

    eu entrei no terminal, digitei ip e depois firewall, ai coloquei o comando, coloquei ele só em ip tbm, e tbm no root, a resposta sempre a mesma.

    edit>
    Bom, entrei em ip firewall filter e adicionei a linhda de comando:
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    claro que falta as outras, mais o retorno qeu o new terminal foi "input does not match any value of interface"

    alguém ajuda?
    Última edição por ShiFT; 03-11-2010 às 14:01.

  6. #26
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Pessoal, consegui adicionar as regras da seguinte foram..

    /ip firewall filter
    add chain=forward out-interface=Clientes dst-address=207.46.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Clientes dst-address=65.54.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Clientes dst-address=64.4.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    só que não ta fazendo efeito nenhumm.. alguém ai?

    eu coloquei o meu ip pra ver se aqui funsionaria.. mais nada de resultados..



  7. #27

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Outra coisa nonoque, eu adicionei as regras e olha só o que apareceu. "no such command or directory (chain)"

    eu entrei no terminal, digitei ip e depois firewall, ai coloquei o comando, coloquei ele só em ip tbm, e tbm no root, a resposta sempre a mesma.

    edit>
    Bom, entrei em ip firewall filter e adicionei a linhda de comando:
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    claro que falta as outras, mais o retorno qeu o new terminal foi "input does not match any value of interface"

    alguém ajuda?
    Troque o nome da interface para sua interface aí.

  8. #28
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Troque o nome da interface para sua interface aí.
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..



  9. #29

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..
    Pra msn é o que falei, ele navega pela porta de navegação que é a 80. E tambem tem um monte de site pra msn, o próprio hotmail tem webmessenger.

  10. #30

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..
    Tenta assim:
    Código :
    \ ip firewall filter
    add action=drop chain=forward comment="bloqueio do msn" disabled=yes dst-port=1863 protocol=tcp
    add action=drop chain=forward comment="bloqueio do orkut" content=orkut.com.br disabled=no protocol=tcp
    Última edição por Geeek; 03-11-2010 às 15:36.



  11. #31

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por Geeek Ver Post
    Tenta assim:
    Código :
    \ ip firewall filter
    add action=drop chain=forward comment="bloqueio do msn" disabled=yes dst-port=1863 protocol=tcp
    add action=drop chain=forward comment="bloqueio do orkut" content=orkut.com.br disabled=no protocol=tcp
    O bloqueio do msn não vai funcionar. Ele se conecta pela porta 80. Aí lasca qualquer administrador.

  12. #32
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Pra msn é o que falei, ele navega pela porta de navegação que é a 80. E tambem tem um monte de site pra msn, o próprio hotmail tem webmessenger.
    Cara, tudo bem, só não quero que o programa do msn navegue..

    Citação Postado originalmente por Geeek Ver Post
    Tenta assim:
    Código :
    \ ip firewall filter
    add action=drop chain=forward comment="bloqueio do msn" disabled=yes dst-port=1863 protocol=tcp
    add action=drop chain=forward comment="bloqueio do orkut" content=orkut.com.br disabled=no protocol=tcp
    Parcero Geeek, coloquei isso ai, na aba do firewall tem até as regras e passando dados e tudo, ja apareceu.. só que msn ainda continua funcionando, outra coisa Geeek, dessa forma que vc sitou eu vou bloquear somente para 1 ip?

    Cara, eu ativei o que vc me mandou, e o forum aqui da under-linux nao funcionou.. ai desativei..



  13. #33

    Padrão Re: Bloquear MSN, Orkut, etc..

    Se vc usasse webproxy daria pra bloquear a palavra gateway.dll Aí sim funcionaria.

  14. #34
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Se vc usasse webproxy daria pra bloquear a palavra gateway.dll Aí sim funcionaria.
    então fazemos assim, esquecemos o msn, bloquearemos só o orkut.. eu quero bloquear por ex: na ether cliente o ip 192.168.251.101 que é o pc do joaquim, não quero mais que ele acesse o orkut.. Tem como?

    Obrigado por ajudar nonoque.



  15. #35

    Padrão Re: Bloquear MSN, Orkut, etc..

    amigo pode colocar essa regras que aqui sempre funcionarão

    2 X ;;; BLOQUEIO ORKUT

    /ip firewall filter

    add chain=forward action=drop src-address=IP_DO_CLIENTE dst-address=64.233.163.86

    add chain=forward action=drop src-address=IP DO CLIENTE dst-address=64.233.163.85

    somente aonde tem ali IP DO CLIENTE vc troca pelo ip do seu cliente
    e soh clicar em new terminal e depois copiar as regras q estao aqui

    depois e soh ir em ip -> Firewall -> filter rules q essa regras estao lah
    para desativas quando nessecario e soh selecionalas e clicar no X em vermelho logo acima


    espero ter ajudado

  16. #36

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por Pupa Ver Post
    amigo pode colocar essa regras que aqui sempre funcionarão

    2 X ;;; BLOQUEIO ORKUT

    /ip firewall filter

    add chain=forward action=drop src-address=IP_DO_CLIENTE dst-address=64.233.163.86

    add chain=forward action=drop src-address=IP DO CLIENTE dst-address=64.233.163.85

    somente aonde tem ali IP DO CLIENTE vc troca pelo ip do seu cliente
    e soh clicar em new terminal e depois copiar as regras q estao aqui

    depois e soh ir em ip -> Firewall -> filter rules q essa regras estao lah
    para desativas quando nessecario e soh selecionalas e clicar no X em vermelho logo acima


    espero ter ajudado
    Espero que funcione.
    Se sim ou se não, peço ao amigo que poste o resultado.



  17. #37

    Padrão Re: Bloquear MSN, Orkut, etc..

    aqui para min essa regras ai sempre funcionarao sao as regras que eu uso aqui interno para bloqueio do meus funcionario mesmo
    sempre funcionoou muito bem ate hj

    abraço

  18. #38

    Padrão Re: Bloquear MSN, Orkut, etc..

    Seus funcionários nem devem tentar acessar pelo programa. Saca só alguns sites que possibilitam entrar no msn:

    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    http://phonefox.com/
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace
    http://onlinemessenger.nl/
    eBuddy former e-Messenger | Online Messenger
    MSN.com
    http://www.onlinemessenger.nl/
    eBuddy former e-Messenger | Online Messenger
    Load Balancer
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    http://filter.msn.com
    eBuddy former e-Messenger | Online Messenger
    siteburg.com - Domain hosting Resources and Information. This website is for sale!
    eBuddy former e-Messenger | Online Messenger
    Welcome to AUDIOWATCHER.COM
    msn2go.com.br
    eBuddy former e-Messenger | Online Messenger
    http://server2.msnger.com
    http://www.bhi.com.br/teste
    eBuddy former e-Messenger | Online Messenger
    i m a g i n a r l o
    Emoticons para MSN, Windows Live Messenger, Messenger 2011, Imagens de Exibi
    Emessenger - webmessenger - msn op school
    MSN2Go - Web-based MSN Messenger | MSN Web Messenger | Web-based MSN Client msn2go.com.br
    www.msnanywhere.com
    Research Haven - Yahoo Web Messenger, MSN Messenger, ICQ, Google Talk, and Java AOL Messenger.
    Web2Messenger [BETA]
    Meebo — Together is better
    Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace

    É amigo, complicado bloquear heim..



  19. #39
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Pessoal, pela regrinha que o Geeek me passou deu certo, to conseguindo bloquear o orkut normalmente.. tive que me bater um pouco.. agora ele ta bloqueando pela palavra orkut.com.br e não pelo ip.. mesmo assim deu certo..

    agora, se alguém tem de fato uma regra para msn, estou no aguardo

  20. #40
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Espero que funcione.
    Se sim ou se não, peço ao amigo que poste o resultado.
    Cara, a dica que o amigo deu, da certo, só que ao inves de eu usar o ip eu usei o nome na aba advanced no item content, a add orkut.com.br ai funcionou..

    quanto ao msn, tem aqui as portas que ele usa > As portas de rede e os URLs usadas pelo Windows Live Messenger

    quanto a outra dica, tem um arquivo hosts dentro da pasta system32 no windows que pode ser alterado, dessa eu ja sabia, mais eu não queria ir no cliente pra bloquear o msn toda vez que ele pedir né.. gostaria de bloquear e desbloquear assim quando pedido.
    no arquivo hosts eu colocaria abaixo do ip e do nome localhosts assim:
    127.0.0.1 gtwy.messenger.hotmail.com
    127.0.0.1 gateway.messenger.hotmail.com
    127.0.0.1 messenger.hotmail.com

    dentre essas informações, não tem como fazer uma regra no MK?