Página 6 de 12 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, consegui adicionar as regras da seguinte foram..

    /ip firewall filter
    add chain=forward out-interface=Clientes dst-address=207.46.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Clientes dst-address=65.54.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Clientes dst-address=64.4.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    só que não ta fazendo efeito nenhumm.. alguém ai?

    eu coloquei o meu ip pra ver se aqui funsionaria.. mais nada de resultados..

  2. Citação Postado originalmente por ShiFT Ver Post
    Outra coisa nonoque, eu adicionei as regras e olha só o que apareceu. "no such command or directory (chain)"

    eu entrei no terminal, digitei ip e depois firewall, ai coloquei o comando, coloquei ele só em ip tbm, e tbm no root, a resposta sempre a mesma.

    edit>
    Bom, entrei em ip firewall filter e adicionei a linhda de comando:
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=192.168.251.101 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    claro que falta as outras, mais o retorno qeu o new terminal foi "input does not match any value of interface"

    alguém ajuda?
    Troque o nome da interface para sua interface aí.



  3. Citação Postado originalmente por nonoque Ver Post
    Troque o nome da interface para sua interface aí.
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..

  4. Citação Postado originalmente por ShiFT Ver Post
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..
    Pra msn é o que falei, ele navega pela porta de navegação que é a 80. E tambem tem um monte de site pra msn, o próprio hotmail tem webmessenger.



  5. Citação Postado originalmente por ShiFT Ver Post
    sim sim cara, eu troquei e deu certo.. mais não teve resultados..

    o msn ainda ta funcionando..
    Tenta assim:
    Código :
    \ ip firewall filter
    add action=drop chain=forward comment="bloqueio do msn" disabled=yes dst-port=1863 protocol=tcp
    add action=drop chain=forward comment="bloqueio do orkut" content=orkut.com.br disabled=no protocol=tcp
    Última edição por Geeek; 03-11-2010 às 14:36.






Tópicos Similares

  1. Respostas: 11
    Último Post: 02-03-2009, 10:18
  2. Respostas: 3
    Último Post: 24-06-2006, 10:46
  3. Alguma regra "EFETIVA" para bloquear MSN e ORKUT
    Por durban no fórum Servidores de Rede
    Respostas: 19
    Último Post: 11-04-2006, 16:51
  4. Bloquear MSN e Orkut
    Por CAPITU-RP no fórum Servidores de Rede
    Respostas: 39
    Último Post: 28-07-2005, 22:54
  5. P/ quem quer bloquear MSN, P2P,etc de uma forma eficaz
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 28
    Último Post: 24-06-2005, 10:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L