Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #41

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Pessoal, pela regrinha que o Geeek me passou deu certo, to conseguindo bloquear o orkut normalmente.. tive que me bater um pouco.. agora ele ta bloqueando pela palavra orkut.com.br e não pelo ip.. mesmo assim deu certo..

    agora, se alguém tem de fato uma regra para msn, estou no aguardo
    Obrigado a estrelinha abaixo precisa da sua ajuda!
    não esqueca de por "src-address=ip do cliente" na regra senão vc estará dropando toda rede interna.

    Ja tentaram bloquear o msn via L7?

  2. #42
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por Geeek Ver Post
    Obrigado a estrelinha abaixo precisa da sua ajuda!
    não esqueca de por "src-address=ip do cliente" na regra senão vc estará dropando toda rede interna.
    Geeek eu dedusi que tinha que colocar o ip, fiz os testes e deu certo obrigado mesmo cara, nem precisava de tantos comandos.. ehhehe agora ja até decorei, quando eu quiser bloquear outro site é o mesmo procedimento né? no content eu coloco o nome do site..

    obrigado mesmo cara,.. ja add vc no msn viu, é só vc acc



  3. #43

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    Seus funcionários nem devem tentar acessar pelo programa. Saca só alguns sites que possibilitam entrar no msn:

    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    http://phonefox.com/
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace
    http://onlinemessenger.nl/
    eBuddy former e-Messenger | Online Messenger
    MSN.com
    http://www.onlinemessenger.nl/
    eBuddy former e-Messenger | Online Messenger
    Load Balancer
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    eBuddy former e-Messenger | Online Messenger
    http://filter.msn.com
    eBuddy former e-Messenger | Online Messenger
    siteburg.com - Domain hosting Resources and Information. This website is for sale!
    eBuddy former e-Messenger | Online Messenger
    Welcome to AUDIOWATCHER.COM
    msn2go.com.br
    eBuddy former e-Messenger | Online Messenger
    http://server2.msnger.com
    http://www.bhi.com.br/teste
    eBuddy former e-Messenger | Online Messenger
    i m a g i n a r l o
    Emoticons para MSN, Windows Live Messenger, Messenger 2011, Imagens de Exibi
    Emessenger - webmessenger - msn op school
    MSN2Go - Web-based MSN Messenger | MSN Web Messenger | Web-based MSN Client msn2go.com.br
    www.msnanywhere.com
    Research Haven - Yahoo Web Messenger, MSN Messenger, ICQ, Google Talk, and Java AOL Messenger.
    Web2Messenger [BETA]
    Meebo — Together is better
    Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better Meebo — Together is better
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace
    ILoveIM.com Web-based Instant Messenger for MSN, Yahoo, AIM, GTalk and MySpace

    É amigo, complicado bloquear heim..

    a nem me fala tche
    quanto a isso ai amigo nem me estresso mais msn fica liberado mesmo
    agora o orkut a principio da pro bloquear

    abraço

  4. #44

    Padrão Re: Bloquear MSN, Orkut, etc..

    A última regra que nosso amigo postou pra msn não funcionou?



  5. #45

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Geeek eu dedusi que tinha que colocar o ip, fiz os testes e deu certo obrigado mesmo cara, nem precisava de tantos comandos.. ehhehe agora ja até decorei, quando eu quiser bloquear outro site é o mesmo procedimento né? no content eu coloco o nome do site..

    obrigado mesmo cara,.. ja add vc no msn viu, é só vc acc
    Sim a logica é mesma.

  6. #46
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por nonoque Ver Post
    A última regra que nosso amigo postou pra msn não funcionou?
    não funfou cara, é que nem eu te falei, eu coloquei o site das portas que usa, e tbm as regrinhas que coloca no hosts do windows.. eu queria saber se com base nessas informações poderia ser criar um filtro pra msn por ip no MK..



  7. #47

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    não funfou cara, é que nem eu te falei, eu coloquei o site das portas que usa, e tbm as regrinhas que coloca no hosts do windows.. eu queria saber se com base nessas informações poderia ser criar um filtro pra msn por ip no MK..
    Acho que é isso que você quer dizer, dropar os ips de destino do msn da para fazer mas tem que ter todos os ranges de ip.

  8. #48

    Padrão Re: Bloquear MSN, Orkut, etc..

    E mesmo assim fica complicado. Se fosse squid ou tú usasse proxy seria mais fácil.



  9. #49
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Bom, se quiserem feixar o tópico podem fexar, eu já consegui bloquear pelo menos o orkut.. Num futuro proximo, provavelmente va existir uma possibilidade de bloquear o msn..

    aos que ajudaram muito obrigado mesmo.. Abraço a todos e fiquem com Deus.

  10. #50

    Padrão Re: Bloquear MSN, Orkut, etc..

    Falou amigo, assim que tiver uma solução te passamos.



  11. #51

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Bom, se quiserem feixar o tópico podem fexar, eu já consegui bloquear pelo menos o orkut.. Num futuro proximo, provavelmente va existir uma possibilidade de bloquear o msn..

    aos que ajudaram muito obrigado mesmo.. Abraço a todos e fiquem com Deus.
    Disponha!

  12. #52

    Padrão Re: Bloquear MSN, Orkut, etc..

    Tenta desta forma com Layer 7 agora amigão:
    Adicione essa L7
    Código :
    /ip firewall layer7-protocol
    add comment="" name=msnmessenger regexp="ver [0-9]+ msnp[1-9][0-9]\? [\t-\r -~\
        ]*cvr0\r\
        \n\$|usr 1 [!-~]+ [0-9. ]+\r\
        \n\$|ans 1 [!-~]+ [0-9. ]+\r\
        \n\$"
    Depois:
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="Drop MSN" disabled=no layer7-protocol=msnmessenger
    Agradeça na estrelinha abaixo!



  13. #53

    Padrão Re: Bloquear MSN, Orkut, etc..

    olá pessoal, andei pesquisando, e achei essa paradinha aki, q nos testes q fiz, funfou d boa, o hotmail entra d boa, mas a lista de contatos on-line nao abre...
    só colocar esses 2 end aki *.g.live.com, *.g.msn.com na regra do fireal, no "content", façam e testem ai

  14. #54

    Padrão Re: Bloquear MSN, Orkut, etc..

    Vc tem um desse irmao para Orkut?


    Citação Postado originalmente por Geeek Ver Post
    Tenta desta forma com Layer 7 agora amigão:
    Adicione essa L7
    Código :
    /ip firewall layer7-protocol
    add comment="" name=msnmessenger regexp="ver [0-9]+ msnp[1-9][0-9]\? [\t-\r -~\
    ]*cvr0\r\
    \n\$|usr 1 [!-~]+ [0-9. ]+\r\
    \n\$|ans 1 [!-~]+ [0-9. ]+\r\
    \n\$"
    Depois:
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="Drop MSN" disabled=no layer7-protocol=msnmessenger
    Agradeça na estrelinha abaixo!



  15. #55
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Faz tempo, mais to acompanhando.

  16. #56

    Padrão Re: Bloquear MSN, Orkut, etc..

    A devida solução de fazer este tipo de bloqueio no mikrotik é da seguinte forma, va no firewall ative o layer7 protocolo crie uma regex so com o nome msn e comente ela como por exemplo blolqueio do msn, depois va em filter rules adicione uma nova regra e drop o ip desejado que na caso sera do cliente, depois va na aba advanced e em layer7protocol selecione a regra bloqueio do msn e pronto, esta bloqueado definitivamente, e se voce pretende
    bloquear demais coisas do tipo orkut facebook basta apenas criar novas regras em layer7 e no regex colocar so uma palavra chave tipo orkut por exemplo,aqui funcionou 100% e espero que minha dica seja ultio para alguem e se for comente se deu certo. obs so funciona nas versoes 3x em diante do mikrotik



  17. #57
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por jzelio Ver Post
    A devida solução de fazer este tipo de bloqueio no mikrotik é da seguinte forma, va no firewall ative o layer7 protocolo crie uma regex so com o nome msn e comente ela como por exemplo blolqueio do msn, depois va em filter rules adicione uma nova regra e drop o ip desejado que na caso sera do cliente, depois va na aba advanced e em layer7protocol selecione a regra bloqueio do msn e pronto, esta bloqueado definitivamente, e se voce pretende
    bloquear demais coisas do tipo orkut facebook basta apenas criar novas regras em layer7 e no regex colocar so uma palavra chave tipo orkut por exemplo,aqui funcionou 100% e espero que minha dica seja ultio para alguem e se for comente se deu certo. obs so funciona nas versoes 3x em diante do mikrotik
    Obrigado meu parcero, foi-me muito util.