Página 8 de 28 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Baixei o squid agora e tentei instalar no W7, da erro:
    C:\User\usuario\Downloads\squid_windows7.exe não é um aplicativo Win32 válido
    Citação Postado originalmente por byosni Ver Post
    pessoal, por acaso vi este topico sem querer. Vi que usaram o squid facil mas estão tendo problema.

    O squidfacil consegue cachear as paginas sim e tornar mais rápido e economizar link ( não tanto como o Thundercache), isto ja tirei minhas conclusões. Tem maneira de executar ele oculto sim. sem precisar do painel de controle que criei.

    Preciso de pessoas para instalar e testar ele. Tentei fazer a instalação mais fácil possível.

    Acabei de achar um erro no squidfacil para o W7. a pasta de descompactação deveria ser em c:/squid e não c:/squid123. Ja estou corrigindo.

    Qualquer duvidas estou por ai.

    Estou quebrando a cabeça para tentar fazer o cache de videos do youtube. Creio que até o natal esteja pronto. So preciso de pessoas para testarem para mim.


    até mais...

  2. Amigo no arquivo de buglog ta falando....

    Bug Log - Arquivo de bug do SquidFácil. Data 22/091. Somente executar programa como administrador para Windows7, será corrigido na proxima versão.2. Ter instalado a versão atual do Microsoft Framework. (Download details: Microsoft .NET Framework 3.5 Deve ter instalado o Microsoft FrameWork.

    os link para donwload estão on... e ja corrigidos os erros de descompactação.

    Windows 7
    http://squidfacil.mikrotikfacil.com/...dows7_beta.exe

    WindowsXP
    http://squidfacil.mikrotikfacil.com/...owsXP_beta.exe

    É MUITO IMPORTANTE QUE NO WINDOWS7 SE EXECUTE O INSTALL.EXE COMO ADMINISTRADOR E O PAINEL DE CONTROLE TAMBÉM.

    caso tenha duvida me add no msn osnieepw@hotmail.com

    até mais...


    Citação Postado originalmente por mascaraapj Ver Post
    Baixei o squid agora e tentei instalar no W7, da erro:
    C:\User\usuario\Downloads\squid_windows7.exe não é um aplicativo Win32 válido



  3. Executando ou nao como administrador, da o mesmo erro...
    bom, esse meu pc é 64b... talves possa ser isso.
    vou tetar em outro W7 mas 32b.
    Citação Postado originalmente por byosni Ver Post
    Amigo no arquivo de buglog ta falando....

    Bug Log - Arquivo de bug do SquidFácil. Data 22/091. Somente executar programa como administrador para Windows7, será corrigido na proxima versão.2. Ter instalado a versão atual do Microsoft Framework. (Download details: Microsoft .NET Framework 3.5 Deve ter instalado o Microsoft FrameWork.

    os link para donwload estão on... e ja corrigidos os erros de descompactação.

    Windows 7
    http://squidfacil.mikrotikfacil.com/...dows7_beta.exe

    WindowsXP
    http://squidfacil.mikrotikfacil.com/...owsXP_beta.exe

    É MUITO IMPORTANTE QUE NO WINDOWS7 SE EXECUTE O INSTALL.EXE COMO ADMINISTRADOR E O PAINEL DE CONTROLE TAMBÉM.

    caso tenha duvida me add no msn osnieepw@hotmail.com

    até mais...

  4. OK,
    infelizmente não testei em 64Bits.
    Você está pelomenos conseguindo extrair os arquivos do SquidFacil?

    Até mais..

    Citação Postado originalmente por mascaraapj Ver Post
    Executando ou nao como administrador, da o mesmo erro...
    bom, esse meu pc é 64b... talves possa ser isso.
    vou tetar em outro W7 mas 32b.



  5. Citação Postado originalmente por byosni Ver Post
    OK,
    infelizmente não testei em 64Bits.
    Você está pelomenos conseguindo extrair os arquivos do SquidFacil?

    Até mais..
    Opa, perdao amigo.
    Limpei o cache do navegador e fiz o download novamente.
    reinstalei no W7 32b e fiz a instalacao normalmente no W7 64b.

    o I.E é configurado automaticamente.
    Configurei manualmente o Firefox.

    Iniciei o SquidFacil e logo em seguida cliquei em "Sair", a janela do SquidFacil fechou-se, mas o proxy continuou funcionando.
    Reinicie o pc, o Proxy iniciou-se juntamente com o sistema.
    Notei isso pois o access (log) continuava a gerar log e a navegacao estava muito boa.

    naveguei uns 5 min entre os principais sites (google, terra, globo, yahoo, uol, orkut) e verifiquei o access (log), varios TCP_MISS, ate ai correto... so entre uma vez nos sites.
    Limpei o cache do navegador e voltei a acessar os mesmos sites, a navegacao ficou incrivelmente rapida, varios sites abriram quase que instantaneamente... verifiquei o access (log) e vi varios TCP_HIT, inclusive do orkut.

    vou testar ele aqui na minha maquina, da minha esposa e no escritorio.

    Algumas dicas:
    Antes de tentar fazer um cache eficiente do youtube (ate pq, acho que ja esta fazendo um otimo cache), tente colocar algumas opcoes a mais no SquidFacil... como:
    tamanho do cache, tamanho minimo e maximo do arquivo, tamanho dos logs ou rotate, etc.

    outra coisa é editar o access (log), toda linha vem o ip localhost (127.0.0.1), acho que ele nao é necessario o access (log) local... ja que somente a maquina local ira fazer as requisicoes.
    retirando esse IP ja iria diminuir um pouco o tamanho do access (log)

    Em todo caso, EXELENTE TRABALHO, meus parabens...
    Gostei pra caramba.






Tópicos Similares

  1. Cache em outro hd
    Por gzanatta00 no fórum Redes
    Respostas: 12
    Último Post: 01-07-2008, 21:03
  2. Gravando cache em outro HD?
    Por portalink no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-11-2007, 09:17
  3. Proxy/cache - Squid em HD segundario
    Por bs.castro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-09-2006, 10:23
  4. Squid - Cache Local
    Por ph_arl no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-04-2006, 12:20
  5. Squid Proxy - Não quero fazer cache local
    Por ph_arl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2006, 09:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L