+ Responder ao Tópico



  1. #1

    Padrão Página de pagamento no Hotspot

    Ola galera é possivel criar uma pagina no hotspot que acesse uma pagina externa.. tipo:
    eu sei montar sites e comercio eletronico, fiz ate´ uma pagina bacana no meu hotspot (acessando via ftp o mikrotik)...
    a idéia de acessar a pagina externa seria para confirmar um pagamento.. (tipo gatway de pagamento da locaweb) e se aprovado eu liberar ele dentro do mikrotik.. (inserir o usuario lá no user do hotspot)
    eu uso a rb 433 ah routeros 4.5

    aguardo
    marco

  2. #2

    Padrão Re: Página de pagamento no Hotspot

    Citação Postado originalmente por kurole Ver Post
    Ola galera é possivel criar uma pagina no hotspot que acesse uma pagina externa.. tipo:
    eu sei montar sites e comercio eletronico, fiz ate´ uma pagina bacana no meu hotspot (acessando via ftp o mikrotik)...
    a idéia de acessar a pagina externa seria para confirmar um pagamento.. (tipo gatway de pagamento da locaweb) e se aprovado eu liberar ele dentro do mikrotik.. (inserir o usuario lá no user do hotspot)
    eu uso a rb 433 ah routeros 4.5

    aguardo
    marco
    Você pode passar ips fora da rede em walled ip garden no hotspot.



  3. #3

    Padrão Re: Página de pagamento no Hotspot

    Citação Postado originalmente por Geeek Ver Post
    Você pode passar ips fora da rede em walled ip garden no hotspot.
    isso msm ai vc deixa o url do site livre pra quando o cliente for imprimir o boleto ele acessa de boa somente o site do bando ou o qualquer url que vc quiser que fique livre pra ele ter acesso! por ex: CAIXA - O banco que acredita nas pessoas

  4. #4

    Padrão Re: Página de pagamento no Hotspot

    Maravilha... agora como inserir automaticamente o usuario e senha no hotspot?



  5. #5

    Padrão Re: Página de pagamento no Hotspot

    Citação Postado originalmente por kurole Ver Post
    Maravilha... agora como inserir automaticamente o usuario e senha no hotspot?
    Sim

  6. #6

    Padrão Re: Página de pagamento no Hotspot

    Como faço tem algum tutorial explicando ou vc tem algum script que fassa isso?
    Valeu pela ajuda em galera..
    Marco



  7. #7

    Padrão Re: Página de pagamento no Hotspot

    Citação Postado originalmente por kurole Ver Post
    Como faço tem algum tutorial explicando ou vc tem algum script que fassa isso?
    Valeu pela ajuda em galera..
    Marco
    Configurando HotSpot no Mikrotik

  8. #8

    Padrão Re: Página de pagamento no Hotspot

    Amigo, usa a regra abaixo, bastando mudar o endereço...

    /ip hotspot walled-garden add action=allow comment="" disabled=no dst-host=www.paypal.com

    Saudações,
    Antonio Cesar Luz



  9. #9

    Padrão Re: Página de pagamento no Hotspot

    Citação Postado originalmente por antoniocesarluz Ver Post
    Amigo, usa a regra abaixo, bastando mudar o endereço...

    /ip hotspot walled-garden add action=allow comment="" disabled=no dst-host=www.paypal.com

    Saudações,
    Antonio Cesar Luz
    lembrando que tem que colocar "*" antes e depois do url ex: *caixa.com.br*
    veja a imagem abaixo...
    http://img253.imageshack.us/img253/1...lledgarden.png