+ Responder ao Tópico



  1. #1

    Padrão como enviar mensagens para clientes inadiplentes!!!

    Bem pessoal do forum, quero saber se é possivel enviar mensagens para clientes inadiplentes, so que tem um detalhe não uso hotspot será q tem como fazer um trabalho em cima dessa questão aki ñ uso dhcp com hotspot mas quero fazer o lance da mensagem sem usar ele se tiver como alguem poderia me ajudar nessa questão...

    desde ja agradeço....

  2. #2

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Segue está dica do Clécio Rodrigues deve ser o que vc precisa, não fiz desta forma por que uso o hotspot desde sempre.
    Valeu duvidas estamos ai

    Tutorial/Admin/captive-portal-mikrotik - Under-Linux.Org Wiki



  3. #3

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Amigo, dê mais detalhes da sua rede senão fica difícil de ajudar.

  4. #4

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    aqui no meu provedor eu trabalho com IP +MAC, eu tenho uma maquina que fica ligada quase direto com windows, ai fiz ela como servidor de web com o appserver e criei a pagina de bloqueio por falta de pagamento. e depois fiz o MK redirecionar a porta 80 para um grupo do adress list para minha maquina que esta com servidor de web. e bastante simples.

    ai toda vez que ele tenta navegar aparece a pagina de bloqueio que esta na minha maquina, e esse mesmo grupo do address list fica bloqueado todas as outras portas pra n navegar em nada ate que ele faça o pagamento.

    vou postar as regas aqui abaixo:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="pagina de bloqueio" disabled=no \
    dst-port=80 protocol=tcp src-address-list=bloqueio to-addresses=IP DA SUA MAQUINA to-ports=80

    /ip firewall address-list
    add address=IP DO CLIENTE comment=NOME DO CLIENTE disabled=yes list=bloqueio

    /ip firewall filter
    add action=drop chain=forward comment="BLOQUEIO INADIMPLENTES" disabled=no dst-port=!80 protocol=tcp src-address-list=bloqueio
    add action=drop chain=forward comment=P2P disabled=no p2p=all-p2p \
    src-address-list=bloqueio

    agora e so baixar o appsever ou qualquer outro gerenciador de apache e html, e instalar na sua maquina e depois criar o index.html com o aviso de bloqueio.

    qualquer duvida e so comunicar.



  5. #5

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Boa idéia..

  6. #6

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Citação Postado originalmente por isacloko Ver Post
    aqui no meu provedor eu trabalho com IP +MAC, eu tenho uma maquina que fica ligada quase direto com windows, ai fiz ela como servidor de web com o appserver e criei a pagina de bloqueio por falta de pagamento. e depois fiz o MK redirecionar a porta 80 para um grupo do adress list para minha maquina que esta com servidor de web. e bastante simples.

    ai toda vez que ele tenta navegar aparece a pagina de bloqueio que esta na minha maquina, e esse mesmo grupo do address list fica bloqueado todas as outras portas pra n navegar em nada ate que ele faça o pagamento.

    vou postar as regas aqui abaixo:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="pagina de bloqueio" disabled=no \
    dst-port=80 protocol=tcp src-address-list=bloqueio to-addresses=IP DA SUA MAQUINA to-ports=80

    /ip firewall address-list
    add address=IP DO CLIENTE comment=NOME DO CLIENTE disabled=yes list=bloqueio

    /ip firewall filter
    add action=drop chain=forward comment="BLOQUEIO INADIMPLENTES" disabled=no dst-port=!80 protocol=tcp src-address-list=bloqueio
    add action=drop chain=forward comment=P2P disabled=no p2p=all-p2p \
    src-address-list=bloqueio

    agora e so baixar o appsever ou qualquer outro gerenciador de apache e html, e instalar na sua maquina e depois criar o index.html com o aviso de bloqueio.

    qualquer duvida e so comunicar.
    Não seria mais facil usar a aba Ip-bidings dentro do hotspot?
    Aqui uso assim: continuo com os queues, IP e mac tudo como era...



  7. #7

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Como seria usar a Ip-bidings para bloqueio?

  8. #8

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    A orientação que coloquei ai e so pra IP+MAC sem autenticação, com o hotspot seria mais facil sim.



  9. #9

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    OPA!!!
    boas ideias so com vcs mesmo galera bem vou testar fazer isso aki ja tinha visto algo parecido aki no forum
    mas nao consegui fazer funfa msm mas vou tentar esse novos script ....

    obrigado por compartilhar conosco iniciantes ^^

    desde ja agradeco

  10. #10

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Ganhou alguma reputação com a estrelinha que dei procê. Então mano, verifique a versão do seu mk direitinho pois com versões antigas como a 2.9.27 não funciona bem. Se possível use o webmikrotik pois ele faz tudo pra vc.



  11. #11

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Citação Postado originalmente por nonoque Ver Post
    Como seria usar a Ip-bidings para bloqueio?
    Desculpa a demora pois cheguei de viagem hoje. Vejamos um tutorial que explica tudo:
    https://under-linux.org/f143/redirec...e-dhcp-102890/

    Muito pratico e fácil. Qualquer dúvida estamos aí!!!!

  12. #12

    Padrão Re: como enviar mensagens para clientes inadiplentes!!!

    Valeu pelo tudo mano. Muito bom!