Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Meu amigo me desculpe mas não sei tanto assim de mikrotik, peço que me ajude, estou postando as telas que acho necessário, na primeira tela: coloquei 5 endereços por mac (já que o rádio tem 5 portas)(tenho 3 clientes ativos) / criei entradas no arp manualmente para o mac do rádio, porém ele ainda assim colocou uma entrada automaticamente no arp.
    Na segunda tela: na aba HOST o ip do cliente foi trocado de 10.10.1.21 para 10.10.1.14 (a entrada criada automaticamente no arp) / como pode ver, um usuário está usando a internet com a entrada arp automática / porém como já mostrei na primeira tela, existe uma entrada para este mac e este ip criada manualmente.
    Resumindo: nem sei porque esse usuário está conseguindo entrar, pois não conseguia de jeito nenhum e quando esse usuário ativo sair (logoff) ele não entra mais, mesmo ficando com as mesmas configurações que ele está agora usando a internet




    Clique na imagem para uma versão maior

Nome:	         bridge1.jpg
Visualizações:	166
Tamanho: 	153,1 KB
ID:      	17429Clique na imagem para uma versão maior

Nome:	         bridge2.jpg
Visualizações:	122
Tamanho: 	107,8 KB
ID:      	17430

  2. Bom, acho que a coisa ta feia ai... ou eu não estou entendendo ou isso que fez não existe... mac por porta do radio? se estar em bridge não tem nada ver com porta... o MAC do radio tem que ser o da WAN, cadastrado na ARP com apenas o mesmo IP da placa de rede do CLIENTE.

    Exemplo:

    WAN do rado: 11:11:11:11:11:11
    MAC da placa de rede do cliente: 22:22:22:22:22:22

    APP:
    MAC: 11:11:11:11:11:11
    IP: 192.168.100.30

    DHCP:
    MAC: 22:22:22:22:22:22
    IP: 192.168.100.30

    HOTSPOT:
    MAC: 22:22:22:22:22:22
    IP: 192.168.100.30
    Última edição por EdilsonLSouza; 07-12-2010 às 09:42.



  3. Você não está entendendo, pois existe, e funcionava perfeitamente a um tempo atras, (vou explicar novamente: eu tenho o MK (micro) com um rádio GTS + antena omini de 15 DBI como servidor (ponto). esse cliente tem um rádio edimax com uma antena direcional 24 DBI(ponto).)
    OBS: outros clientes funcionam perfeitamente com antena direcional 24 DBI + placa de rede wifi pci.
    Quando vc coloca um rádio CLIENTE como bridge, o MK reconheçe o mac do rádio e não mais o mac da placa de rede do cliente e fornece os ips diferentes para o mesmo mac (RADIO) por isso tem que aumentar o Addresses Per MAC que está em 5 (IP'S por MAC).
    O problema é que os 3 clientes pendurados nesse rádio recebem todas as configurações do MK certinho, mas não navegam, não pingam sites e nem pingam o servidor.

  4. Outro detalhe, em bridge a interface WAN passa a ser neste caso a antena wireless e em vez de 4 portas RJ, passa a ter 5 portas RJ que podem ser usadas direto na placa de rede do cliente.



  5. Bom, se suas configurações e entendimento estão corretos não sei porque não funcionam... se sua teoria exite, porque não funciona? Boa sorte nesse caso!






Tópicos Similares

  1. AP Cliente conecta mas não navega MIKROTIK
    Por Mariobs no fórum Redes
    Respostas: 2
    Último Post: 04-05-2014, 09:13
  2. Respostas: 1
    Último Post: 03-06-2008, 08:53
  3. Respostas: 5
    Último Post: 18-04-2008, 11:07
  4. LINK Conecta winbox mas náo navega
    Por MEGA90 no fórum Redes
    Respostas: 6
    Último Post: 22-11-2007, 08:45
  5. Respostas: 8
    Último Post: 16-11-2005, 09:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L