+ Responder ao Tópico



  1. #1

    Padrão Acesso detrannet.mg.gov.br

    Atualmente utilizo o myauth para controlar o provedor, mas estou com um problema um tanto quanto estranho.

    Estou com problemas de acesso a alguns sites do governo mineiro, entre eles o detran (.: DetranNet :.Pgina Inicial). Quando estou conectado à internet via Myauth não consigo acessar, mas se configuro meu note no IP público de saída e conecto direto no switch de saída para internet, acesso o site normalmente. O mais interessante é que se eu tentar abrir o site pelo lynx também não funciona. Não é problema de DNS, pois ele converte em endereço IP, mas quando tenta fazer a conexão HTTP esta é mal sucedida. Veja a saída:

    [email protected]:/admin/var/run# lynx .: DetranNet :.Pgina Inicial

    Looking up .: DetranNet :.Pgina Inicial first
    Looking up .: DetranNet :.Pgina Inicial -----**** Resolveu o DNS
    Making HTTP connection to .: DetranNet :.Pgina Inicial -----**** Mas não conecta
    Alert!: Unable to connect to remote host.

    lynx: Can·t access startfile .: DetranNet :.Pgina Inicial



    ** Lembrando que de outra máquina, no mesmo link internet, conecta normalmente.

    Outra informação importante é que realizei uma atualização do Myauth e o sistema voltou a acessar o site do detran, mas um tempo depois (e eu não mudei nenhuma configuração) parou de acessar novamente.

    Se alguém tiver alguma idéia que possa me ajudar eu agradeço, pois estou começando a peder clientes por isso.

    Obrigado,

    Itagildo Garbazza

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Acesso detrannet.mg.gov.br

    mande um email para o patrik esplicando a situação que ele resolve afinal foi ele que criou o programa

    [email protected]



  3. #3
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Acesso detrannet.mg.gov.br

    engraçado aqui a pagina abriu normal na hora

  4. #4

    Padrão Re: Acesso detrannet.mg.gov.br

    O Itagildo Blz o Problema eh na CTBC



  5. #5

    Padrão Re: Acesso detrannet.mg.gov.br

    O naldo, eu postei no fórum do myauth, mas infelizmente não obtive resposta. A única coisa que me disse é de que não havia problema no servidor.

    Sandro, o problema não é da CTBC, uma vez que de uma outra máquina conectada diretamente no rotedor da CTBC eu consegui abrir o site sem problemas. O problema só ocorre quando tento acessar o site passando pelo myauth.

    Itagildo

  6. #6

    Padrão Re: Acesso detrannet.mg.gov.br

    Interessante pq eu tive o mesmo problema nao so com o .: DetranNet :.Pgina Inicial como o Portal TJMG - Tribunal de Justi com o link da CTBC, eu conversei com o suporte técnico, e me disseram que estava mesmo com problemas, eles entraram em contato comigo mais cedo dizendo q resolveram, faça novamente o teste.



  7. #7

    Padrão Re: Acesso detrannet.mg.gov.br

    Sandro, o mais interessante é que de outro computador que não estava ligado ao myauth acessava, mas a CTBC acabou informando que o problema era realmente deles, e resolveram. Esse tipo de situação é horrível, pois quando não funcionana em lugar nenhum é bem mais simples do que quando funciona em um e em outro não.

    O Patrick também se prontificou a fazer todos os testes necessários para ajudar a resolver o problema. Excelente suporte do Myauth.

    Itagildo