+ Responder ao Tópico



  1. #1

    Padrão Cartão R52n-M

    Olá, comprei 2 cartões r52n-M a/b/g/n, o cartão estão com a potencia Tx power em default, qual seria a potencia dele em default? configurei banda B setei os Data Rates a 11mb, setei o canal, banda 2.4 etc... quando conectei 1 cartão só na setorial wirelink 21dbi, não achei sinal nenhum! o que deve esta errado?

    agradeço a ajuda de todos!

  2. #2

    Padrão Re: Cartão R52n-M

    Você Conectou em qual das Entradas do MiniPci
    Main ou AUX
    Lembrando que se For na entrada Main em Wireless advanced tem que esta Antana A
    caso esteja conectado na entrada AUX coloca pra Antena B


    Citação Postado originalmente por thefox Ver Post
    Olá, comprei 2 cartões r52n-M a/b/g/n, o cartão estão com a potencia Tx power em default, qual seria a potencia dele em default? configurei banda B setei os Data Rates a 11mb, setei o canal, banda 2.4 etc... quando conectei 1 cartão só na setorial wirelink 21dbi, não achei sinal nenhum! o que deve esta errado?

    agradeço a ajuda de todos!



  3. #3

    Padrão Re: Cartão R52n-M

    Opa... conectei na primeira entrada, que fica encima do nome mikrotik.

    dei um duplo clique em um dos cartões fui na aba >> Advanced, e não achei a opção Antana...

    obrigado pela ajuda!!!
    Última edição por thefox; 14-12-2010 às 01:48.

  4. #4

    Padrão Re: Cartão R52n-M

    ok Amigo fico feliz em ter ajudado
    se quiser me ajudar também Clique na Estrelinha ai no final desse post
    qualquer coisa posta ae que agente ajuda
    Flw...

    Citação Postado originalmente por thefox Ver Post
    Opa... conectei na primeira entrada, que fica encima do nome mikrotik.

    dei um duplo clique em um dos cartões fui na aba >> Advanced, e não achei a opção Antana...

    obrigado pela ajuda!!!



  5. #5

    Padrão Re: Cartão R52n-M

    certo... mais onde acho essa opção ANTANA, fui na aba advanced de um dos cartões e não achei nada lá...

    adicionei sua reputação xD!

  6. #6

    Padrão Re: Cartão R52n-M

    Citação Postado originalmente por thefox Ver Post
    certo... mais onde acho essa opção ANTANA, fui na aba advanced de um dos cartões e não achei nada lá...

    adicionei sua reputação xD!
    Este cartão não tem opção de antena A e B.

    Na aba HT escolha a opção "Chain 0" para usar o primeiro conector ou "Chain 1" para usar o segundo conector.



  7. #7

    Padrão Re: Cartão R52n-M

    Citação Postado originalmente por thefox Ver Post
    certo... mais onde acho essa opção ANTANA, fui na aba advanced de um dos cartões e não achei nada lá...

    adicionei sua reputação xD!
    Este cartão não tem opção de antena A e B.

    Na aba HT escolha a opção "Chain 0" para usar o primeiro conector ou "Chain 1" para usar o segundo conector.

  8. #8

    Padrão Re: Cartão R52n-M

    isso mesmo Foi por costume da mesma Opção em outros Cartões
    Obrigado pela correção amigo

    Citação Postado originalmente por Arcanjo_tc Ver Post
    Este cartão não tem opção de antena A e B.

    Na aba HT escolha a opção "Chain 0" para usar o primeiro conector ou "Chain 1" para usar o segundo conector.



  9. #9

    Padrão Re: Cartão R52n-M

    amigos, agradeço mais uma vez.!

    as minhas antenas são horizontais, tem alguma opção no cartão pra antenas horizontais?

    independente do lugar que estive só consigo 2 pontos de sinal, isso testando com as antenas de um amigo que estava na vertical.

    setei o tx power a 17dbm, deixo em default? qual seria o default desses cartões?

  10. #10

    Padrão Re: Cartão R52n-M

    amigo nesse Caso quem Determina a Polaridade e a Antena seja ela Horizontal ou Vertical

    coloque o Cartão em Default e Veja quantos dbm ele fica ai e só olha nessa Tabelinha de DBM para Mw do MAGAL
    que você vai saber com quantos Mw o cartão fica em Default
    segue abaixo a tabela
    https://under-linux.org/attachments/...bm-x-watts-jpg
    Citação Postado originalmente por thefox Ver Post
    amigos, agradeço mais uma vez.!

    as minhas antenas são horizontais, tem alguma opção no cartão pra antenas horizontais?

    independente do lugar que estive só consigo 2 pontos de sinal, isso testando com as antenas de um amigo que estava na vertical.

    setei o tx power a 17dbm, deixo em default? qual seria o default desses cartões?



  11. #11

    Padrão Re: Cartão R52n-M

    Opa... configurei tudo o sinal fico bom agora.

    o único problema: configurei o mikrotik para gerar o dhcp a cabo consigo ele gera e tudo funciona.

    já na wireless ele não gera o dhcp, e quando seto o ip no pc ele não pinga e nem acessa.

    preciso criar alguma bridge? entre a interface que gera o dhcp com o wlan 1 e wlan 2 ?

    agradeço...

  12. #12

    Padrão Re: Cartão R52n-M

    ese card e uma BOSTA com o perdão da palavra, terrivel mesmo, sofri demais com ele, outro dia um cliente comprou tres e botou na torre em uma rb num provedor que fui migrar de ap´s comum´s para m k, ficou uma cacaca, o cara comprou 8602 e tudo ficou um espetaculo, ese card e terrivel, odeio eles,,,



  13. #13

    Padrão Re: Cartão R52n-M

    então... configurei-o aqui, fiz uma bridge entre os dois cartões, e a interface cliente que esta sendo gerado o dhcp, ativei o hotspot e esta funcionando perfeitamente.

    só a regra do cache full que fico sem controle de banda.

    Alex, como to usando os cartões a pouco tempo, ainda não fui ao extremo, mais vamos ver no que vai dar...

    as regras que usei foi a seguinte:

    configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    Configuração de firewall mangle:

    /ip firewall mangle chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT

    /ip firewall mangle chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits

    /ip firewall mangle chain=postrouting action=mark-connection new-connection-mark=proxy-hits passthrough=yes tos=48

    /ip firewall mangle chain=postrouting action=mark-packet new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits


    Queue tree:

    /queue tree add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=0 queue=default priority=8 max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add 27 name="cache" parent=global-out packet-mark=cache-hits limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s
    Última edição por thefox; 16-12-2010 às 22:42.

  14. #14

    Padrão Re: Cartão R52n-M

    também estou com o mesmo problema troquei um r52h por um r52n-M e sumiu o sinal.

    tentei Na aba HT "Chain 0 e Chain 1" mais sem resultado.

    só consigo sinal dele com notebook no pe da torre.

    teria mais alguma configuração faltando?



  15. #15
    Avatar de legomal
    Ingresso
    Oct 2010
    Localização
    Palmas de Monte Alto Bahia
    Posts
    14

    Padrão Re: Cartão R52n-M

    Bom dia, Vou lembrar uns pontos importantes sobre esse cartão
    Conector MMCX(main)lado esquerdo e (auxiliar) no direito.
    Outro detalhe (main é o Chain 0) (auxiliar é Chain 1)
    marquem CHAIN 0 TX e CHAIN 0 RX pra MAIN e CHAIN 1 TX e CHAIN 1 RX pra AUXILIAR
    lembrando tambem que o ack timeout esta em KM(kilometros) não va colocar ele 62 achando q é pra 5KM nao.
    A potencia do cartão é bom setar em ALL RATES FIXED e esse cartão funciona com 25dbm ou seja 320mw o recomendado seria 23dbm. abrass