Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por terencerocha Ver Post
    na versao 3 funcionava perfeitamente...na 4 q nao vai mais...acho q ate a 4.5 ia...vc estao usando em qual versao?
    Versao 4.10, em outros lugares 5rc5, em outros 3.30.

    Funciona em todos.

  2. Citação Postado originalmente por edcomrocha Ver Post
    Versao 4.10, em outros lugares 5rc5, em outros 3.30.

    Funciona em todos.
    Tem como vc postar suas regras para comparacao?



  3. Redirecionamento para o Thunder
    add action=mark-routing chain=prerouting comment="ROTAS PARA MIM" disabled=yes dst-address=201.xx.xxx.0/24 in-interface=!PROXY-CACHE new-routing-mark=thunder-route passthrough=yes port=80 protocol=tcp
    add action=mark-routing chain=prerouting comment="Rotas para o Thunder" disabled=yes in-interface=bridge1 new-routing-mark=thunder-route passthrough=yes port=80 protocol=tcp src-address=201.xx.xxx.0/24
    Marcaçao de pacotes
    add action=mark-connection chain=prerouting comment="MARCA CONEXAO COM HIT DO THUNDER" disabled=no dscp=18 in-interface=PROXY-CACHE new-connection-mark=thunder-conn-HIT passthrough=yes protocol=tcp src-port=80
    add action=mark-packet chain=postrouting comment="MARCA PACOTES COM HIT DO THUNDER" connection-mark=thunder-conn-HIT disabled=no new-packet-mark=thunder-packet-HIT passthrough=yes
    Queue Tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=80000000 max-limit=100000000 name="LIMITA CACHE FULL" packet-mark=thunder-packet-HIT parent=global-out priority=8 queue=default
    /ip hotspot user profile

    add idle-timeout=30m keepalive-timeout=30m name=200/512 rate-limit=200k/512k shared-users=1 status-autorefresh=10s transparent-proxy=no
    Lembrado que essas regras sao para o tc5, se for 3.x nao usa dscp, se for 4.x acima acerta no painel da bm.

    Uma coisa interessante, é que teve alguns lugares que so funcionou o cache full quando reiniciei os servidores.

    Abraços
    Última edição por edcomrocha; 19-12-2010 às 19:10.






Tópicos Similares

  1. Respostas: 7
    Último Post: 30-06-2007, 12:20
  2. HTB + SQUID CACHE FULL não estou conseguindo
    Por binhorp no fórum Servidores de Rede
    Respostas: 10
    Último Post: 21-06-2007, 06:51
  3. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2007, 16:34
  4. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-02-2007, 07:58
  5. Regras de Iptables para Cache Full
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2006, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L