+ Responder ao Tópico



  1. #1

    Padrão AirControl e NAT

    Estou tendo uma dúvida, que para facilitar ilustrei a situação. Uso essa topologia e gostaria de monitorar os dispositivos que estão dentro da NAT, alguém sabe como resolver esse problema?
    https://under-linux.org/attachment.p...2&d=1292943380

    Grato!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         AirControl Nat Mikrotik.png
Visualizações:	5225
Tamanho: 	344,0 KB
ID:      	17802  

  2. #2

    Padrão Re: AirControl e NAT

    o amigo c eu nao me engano ele usa a porta ssh para fazer esse monitoramento , acho que assim ele nao ir achar sozinho teria que add os mesmo manualmente , mais c vc fizer um redirecionamento da porta ssh de cada um deve de dar certo.
    nao tenho certeza mais acho que isso seria a logica do mesmo

    abraço



  3. #3

    Padrão Re: AirControl e NAT

    Kleber.

    Até a ultima versão que testei, o AirCONTROL precisava que todos dispositivos estivessem na mesma sub-rede.
    Havia previsão para controlar dispositivos em outras redes, mas não sei se já foi implementado.

    Abraço,

    ZéAlves


    Citação Postado originalmente por kleberbrasil Ver Post
    Estou tendo uma dúvida, que para facilitar ilustrei a situação. Uso essa topologia e gostaria de monitorar os dispositivos que estão dentro da NAT, alguém sabe como resolver esse problema?
    Grato!

  4. #4

    Padrão Re: AirControl e NAT

    Acompanhando !



  5. #5

    Padrão Re: AirControl e NAT

    Reportei esse mesmo post(1) ao fórum da Ubiquiti, o Thomas me respondeu com uma solução (em anexo), mas estava querendo implementar somente no Mikrotik, sei que é possível, só não consegui descobrir o caminho das pedras. Bom, continuo tentado, uma hora acerto!

    Abraços,

    (1) hinter AIRCONTROL NAT-Router - Ubiquiti Networks Fórum
    Miniaturas de Anexos Miniaturas de Anexos aircontrol-remote-networks.pdf  

  6. #6

    Padrão Re: AirControl e NAT

    Apenas acompanhando...

    "gostei da ilustração"



  7. #7

    Padrão Re: AirControl e NAT

    Pelo que pude analizar mais Kleber Cunha a forma certa para voce monitorar os seus dispositivos é voce colocar o aircontrol na mesma rede dos equipamentos ou entao voce faz uma bridge da porta que estar o aircontrol e a porta dos equipamentos.

    Abraço!

  8. #8

    Padrão Re: AirControl e NAT

    Citação Postado originalmente por kleberbrasil Ver Post
    Estou tendo uma dúvida, que para facilitar ilustrei a situação. Uso essa topologia e gostaria de monitorar os dispositivos que estão dentro da NAT, alguém sabe como resolver esse problema?
    https://under-linux.org/attachment.p...2&d=1292943380

    Grato!
    Bleker, ja tentou roteando este cenario?
    E fazendo da seguinde forma colocando a ether2 em uma bridge com a ether 1 ja resolveria e colocando o ip 10.0.0.6 na ether2.



  9. #9

    Thumbs down Resposta do Mikrotik Corporation

    ---------- Forwarded message ----------
    From: MikroTik support [Sergejs] <[email protected]>
    Date: 2010/12/23
    Subject: Re: [Ticket#2010122266000268] Manager SSH by Mikrotik in NAT
    To: kleber brasil <[email protected]>


    Hello,

    Yes, it is possible.

    - make DST-NAT rules for 22 and 9080 ports (change SSH port on the router to
    another port);
    - add walled-garden ip for the ports you need (ports to be available without
    HotSpot authentication).

    Regards,
    Sergejs

    --
    Come to Training and MUM in
    Budapest, Hungary on March 7-11, 2011
    MUM
    MikroTik Routers and Wireless

  10. #10

    Padrão Re: AirControl e NAT

    Citação Postado originalmente por Geeek Ver Post
    Bleker, ja tentou roteando este cenario?
    E fazendo da seguinde forma colocando a ether2 em uma bridge com a ether 1 ja resolveria e colocando o ip 10.0.0.6 na ether2.
    Eu nunca tentei, mas dessa forma seria muito complicado pq tenho muitos routers na mesma situação, toda minha rede é assim hoje.



  11. #11

    Padrão Re: AirControl e NAT

    Consegui aqui fazendo assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO AO NANO" disabled=no \
    dst-address=172.16.0.5 to-addresses=10.0.0.2

    Adicione o ip 172.16.0.5 na bridge, coloque o ip do nano no bindings e digite no navegador 172.16.0.5 que voce irá acessar o nano.

    Poste o resultado.
    Última edição por gulinhaster; 26-12-2010 às 01:09.

  12. #12

    Padrão Re: AirControl e NAT

    Essa solução redireciona para um dispositivo e se tivermos mais de um?

    Citação Postado originalmente por gulinhaster Ver Post
    Consegui aqui fazendo assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO AO NANO" disabled=no \
    dst-address=172.16.0.5 to-addresses=10.0.0.2

    Adicione o ip 172.16.0.5 na bridge, coloque o ip do nano no bindings e digite no navegador 172.16.0.5 que voce irá acessar o nano.

    Poste o resultado.



  13. #13

    Padrão Re: AirControl e NAT

    Voce faz a mesma regra

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO AO NANO" disabled=no \
    dst-address=172.16.0.6 to-addresses=10.0.0.3

    E assim por diante.

  14. #14

    Padrão Re: AirControl e NAT

    Muito, muito obrigado!! A receita de bolo deu certo!! Abraços!!



  15. #15

    Padrão Re: AirControl e NAT

    Ok.
    Citação Postado originalmente por kleberbrasil Ver Post
    Muito, muito obrigado!! A receita de bolo deu certo!! Abraços!!

  16. #16

    Padrão Re: AirControl e NAT

    Obrigado por compartilhar a Solução aqui amigo
    vai ajudar e muito
    vlw...

    Citação Postado originalmente por gulinhaster Ver Post
    Voce faz a mesma regra

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO AO NANO" disabled=no \
    dst-address=172.16.0.6 to-addresses=10.0.0.3

    E assim por diante.



  17. #17

    Padrão Re: AirControl e NAT

    Vlw.
    Citação Postado originalmente por tonflatland Ver Post
    Obrigado por compartilhar a Solução aqui amigo
    vai ajudar e muito
    vlw...

  18. #18

    Padrão Re: AirControl e NAT

    Boa noite a todos, tenho 3 rb 1110Ah, em uma delas recebo internet por uma interface para minha loja, além de mandar para os clientes pelas outras interface, esta que estou conectando pelo ip 192.168.254.13, tendo como gat 192.168.254.254, acesso todos os equipamento dos clientes pelo aircontrol, so que as outras duas tenho acesso direto a rb, mais não consigo acessa os equipamentos ubiquiti

    Uso mascaramento pelo nat e hotsport, as 3 rb estão ligadas no mesmo swit

    O que tenho que fazer para poder acessar os equipamento dos clientes conectado as outras redes