+ Responder ao Tópico



  1. #1

    Padrão Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    sou novo no ramo, estou com algumas duvidas. No meu caso tenho uma rb750 não uso servidor a página da web com o aviso de bloqueio fiz atravéis de um site hospedeiro, gostaria de saber como faria para desta forma direcionar o aviso para os clientes pelo meu mk ?!?!?

  2. #2

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    Boa noite amigo, como vc faz autenticaçao nos clientes? se usar hotspot fica facil facil,



  3. #3

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    eu não uso nem hotspot nem pppoe!

  4. #4

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    Seguinte vou simplificar mais a questão, so me digam por favor se tem como eu direcionar meu cliente q esta inadiplente para uma determinada pagina da web (meu aviso de bloqueio esta num site de hospedagem), permitindo ele acessar somente esta pagina? please socorram-me



  5. #5

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    aqui usamos hotspot para autenticaçao de clientes, assim fica facil o envio de paginas de bloqueios, nao so de bloqueios, qualquer uma que seja, alem de ficarem hospedadas no proprio mikrotik!

  6. #6

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    Olá Thiago, cara é muito simples, aqui fazemos assim...

    Tenho um servidor com windows 2003 server, criei uma pagina bem simples e leve com aviso, logo da empresa, telefone para contato informando que encontramos pendencias no cadastro etc...
    Configuramos o serviço IIS para hospedar a pagina de aviso e criamso uma regra para redirecionar todas as portas do cliente para essa pagina. sendo assim ele não consegue sair pra lugar algum. Funciona perfeito.

    Seguem as regras:

    Crie uma adrress-list com o nome Devedores conforme exemplo abaixo...

    /ip firewall address-list

    add address=192.168.2.114 comment="NOME DO CLIENTE" disabled=no \
    list=Devedores

    No NAT adiciona essa regra para redirecionar todos clientes que estão ENEBLE no ADDRES-LIST para a página de aviso.

    /ip firewall nat

    add action=dst-nat chain=dstnat comment="AVISO PARA DEVEDORES" disabled=no \
    dst-port=0-65535 protocol=tcp src-address-list=Devedores to-addresses=\
    192.168.1.60 to-ports=8888

    add action=dst-nat chain=dstnat comment="AVISO PARA DEVEDORES" disabled=no \
    dst-port=!53 protocol=udp src-address-list=Devedores to-addresses=\
    192.168.1.60 to-ports=8888

    aqui configurei a porta 8888 sento a porta da página de aviso do servidor w2003, altere da forma que achar melhor.

    quando o cliente pagar a dívida dele vc precisará apenas desabilitar ele no adress-list ai ele ja volta a ter acesso normalmente.

    para configurar o serviço de hospedagem IIS seja no XP ou Windows 2003 server ou qualquer outro sistema vc pode pesquisar no google que existem vários post ensinando passo a passo.

    boa sorte ai.



  7. #7

    Padrão Re: Preciso de uma ajuda, com aviso de bloqueio via web no meu mk

    muito obrigado cara.. vou fazer isso!!!