+ Responder ao Tópico



  1. #1

    Post Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Olá pessoal depois de tanto tentar venho aqui compartilhar o que eu aprendi a pastei pra fazer funfar,e finalmente vou postar as fotos aqui das regras e como aplica-las usando netwach.com conjunto ao script.

    resolvi postar fotos porq assim fica bem melhor para os iniciantes
    segue em sequência


    https://under-linux.org/attachment.p...chmentid=18651

    https://under-linux.org/attachment.p...chmentid=18650

    https://under-linux.org/attachment.p...chmentid=18652

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=Aviso_sem_link disabled=yes protocol=\
        tcp src-address-list="sem link" to-addresses=172.31.255.2 to-ports=89
    (obs depois de colocada não habilite ela pois ela sera habilitada automáticamente)

    https://under-linux.org/attachment.p...chmentid=18648

    vá em system script

    script on

    Código :
    / ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=yes
    script off

    Código :
    /ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=no

    netwach

    Código :
    /tool netwatch
    add comment=Link disabled=no down-script=off host=8.8.8.8 interval=8s timeout=\
        1s up-script=on
    https://under-linux.org/attachment.p...chmentid=18649


    em firewall adress list coloque a range de ip sem a / da sua rede no caso aminha 10.0.0.1/24 ficando assim 10.0.0.2-10.0.0.254

    https://under-linux.org/attachment.p...chmentid=18653

    Se ajudei clique na estrelinha..

    Tudo pode naquele que me fortaleçe.
    Última edição por osmano807; 12-01-2011 às 18:03. Razão: Arrumando imagens

  2. #2

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Os links não estão funcionando.



  3. #3

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    qual ,testei aqui e deu certo

  4. #4

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Citação Postado originalmente por djjeantechno Ver Post
    qual ,testei aqui e deu certo
    As imagens não abrem, edite o post e insira-as como imagens observe a extensão.



  5. #5

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    No imagens =[

  6. #6
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Vejam se agora funciona.



  7. #7

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Citação Postado originalmente por osmano807 Ver Post
    Vejam se agora funciona.
    Sumiu a imagens.

  8. #8
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Aí complica, aqui está normal o.O
    Só se o autor repostar pra funcionar talvez.



  9. #9

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    <a href=http://www.moviesonline.name/ >watch movies online for free</a>
    imagem 1






















 <a href=http://www.vcq.biz/ >wallpaper desktop</a>
    imagem4























 <a href=http://www.moviesonline.name/ >watch movies online tv</a>























 <a href=http://www.moviesonline.name/ >download movies free</a>
    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	225
Tamanho: 	127,8 KB
ID:      	18666Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	197
Tamanho: 	130,4 KB
ID:      	18667Clique na imagem para uma versão maior

Nome:	         5.jpg
Visualizações:	222
Tamanho: 	119,8 KB
ID:      	18668agora ve se dá so q nao consegui organizar as fotos mas ai está
    Última edição por djjeantechno; 13-01-2011 às 00:43.

  10. #10

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Sim, agora é visível.



  11. #11

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    valeu pelas dicas

  12. #12

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    bom dia

    Tenho uma duvida, quando o link esta down, e o cliente solicitar uma pagina, o dns nao vai conseguiur resolver, logo dando erro de url, acho q isso funcionaria somente se ele conseguise resolver o dns, ai sim e redir funcionaria. Estou Certo ou Errado ?

    abraço

    Mauro



  13. #13

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Citação Postado originalmente por Procenter Ver Post
    bom dia

    Tenho uma duvida, quando o link esta down, e o cliente solicitar uma pagina, o dns nao vai conseguiur resolver, logo dando erro de url, acho q isso funcionaria somente se ele conseguise resolver o dns, ai sim e redir funcionaria. Estou Certo ou Errado ?

    abraço

    Mauro
    Correto ele so vai redir se resolver o dns, neste caso pode se usar um dns prório tbm.

  14. #14

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    ok, mais mesmo assim acho q nao resolve, teria q sair fora da rfc, e fazer com que o dns responda a um ip, quando nao encontrar do dominio. Algumas teles fazem isso, pelo menos um tempo atraz quando pesquisei. tinha tentado fazer o mesmo.....

    abraço



  15. #15

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    poderia editar o topido original e colocar as imagens na ordem?

  16. #16

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    OpenDSN e Oi, me parece, usa esse sistema. O primeiro faz um busca o segundo mostra um aviso, quando a consulta é negativa.



  17. #17

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    sim está certo ,mas se voçê digitar a url manualmente depois de uns 2 min ele dará a tela de manutenção,em relação o dns e vedade,vou estudar um metodo para não dar erro de url logo de cara,mas estou compartilhando o q eu aprendi e apanhei paca,por emquanto ficamos com esse assim mesmo,desculpe galera mas é o q sei,não adianta eu falar q sei de tudo mesmo porq estou aprendendo pesquisando e estudando muito.

    vou ver se resolvo isso.

  18. #18

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    será se eu criar lá na lista de dns um para o mkauth e add lá resolve ?
    Citação Postado originalmente por Procenter Ver Post
    bom dia

    Tenho uma duvida, quando o link esta down, e o cliente solicitar uma pagina, o dns nao vai conseguiur resolver, logo dando erro de url, acho q isso funcionaria somente se ele conseguise resolver o dns, ai sim e redir funcionaria. Estou Certo ou Errado ?

    abraço

    Mauro



  19. #19

    Padrão Re: Fail over quando o link cair aparecer tela de manutenção no mikrotik versão 4.11,5.0 rc1,rc2,rc3,rc4com server mk-auth paralelo

    Eu uso IP Fixo e quando cai o hotspot tbm cai nao aparecendo página nenhuma, queria saber se implementando isso vai da certo, quando o link cair apacendo essa pagina de aviso ou so aparece se o link estiver funcionando?

  20. #20

    Padrão

    Citação Postado originalmente por bjaraujo Ver Post
    As imagens não abrem, edite o post e insira-as como imagens observe a extensão.

    imagen nao abre manda pro meu email: [email protected]