Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. vlw minelli, fazia muito tempo que procura um Script e nenhum funcionava, mas o seu funcionou de boa, o meu MK ta com a versão 5.2 e ta tranquilo. vlw mesmo, abraços ai

  2. Minellu aqui comigo é assim, mas notei que as vezes ele não não atuzliza de jeito nenhum! e não entra no winbox nem nada! o que deve ser?

    desde já agradeço!



    Citação Postado originalmente por minelli Ver Post
    Que tal:
    Código :
    /system script
    add name=MeuDDNS policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/tool dns-update name=seuddns.changeip.org address=127.0.0.255 key-name=seuuser key=\"suasenha\""
     
    /system scheduler
    add comment="" disabled=no interval=1m name=InstallAPP on-event="/ system script run MeuDDNS" policy=\
        reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00
    Gostou ? Deu certo?
    Estrelinha ai por favor.



  3. Verifique o log para ver se não está sendo bloqueado por causa do tempo de atualização.

  4. não olhei não está dando nada não! olhei no log no site do change e nada tbm!

    ele faz normal, depois ele como se travasse! sei lá! agora mesmoe está normal! mas as vezes ele não roda de jeito nenhum!

    o script que estou usando é esse aqui:
    Código :
     
    /system script add name=MeuDDNS policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\ "/tool dns-update name=seuddns.changeip.org address=127.0.0.255 key-name=seuuser key=\"suasenha\""   /system scheduler add comment="" disabled=no interval=1m name=InstallAPP on-event="/ system script run MeuDDNS" policy=\     reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00


    Citação Postado originalmente por minelli Ver Post
    Verifique o log para ver se não está sendo bloqueado por causa do tempo de atualização.



  5. O bloqueio é pelo excesso de execução em pequeno tempo.
    Aumente o tempo de execução no scheduler do script para 10 minutos.






Tópicos Similares

  1. Script ChangeIp não atualiza.
    Por Jacksonjm no fórum Redes
    Respostas: 5
    Último Post: 27-09-2012, 12:18
  2. Script ChangeIP não Executa
    Por TATATHUNDERNET no fórum Redes
    Respostas: 4
    Último Post: 30-12-2011, 02:04
  3. Linux Debian Com windows Updade nao atualiza nos micros clientes
    Por fomezero no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-08-2010, 16:07
  4. LiveUpdate não atualiza com o proxy
    Por cristianff no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-03-2004, 13:08
  5. Respostas: 0
    Último Post: 31-07-2003, 13:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L