+ Responder ao Tópico



  1. Eu uso o Ubuntu Desktop 10.10

  2. Tem algo errado entao... posta a configuracao que foi feita pra vc fazer o acesso remoto via windows...

    e posta tb seu pg_hba.conf.



  3. pg_hba.conf

    Código :
    # IPv4 local connections:
    host    all         all         127.0.0.1/32            md5
    host    all         all         127.0.0.1        255.255.255.255    md5
    host    all         all         ::1/128                md5
    host    all        all            1.1.1.1       0.0.0.0        md5
    host    all        all            10.1.1.1       255.255.255.0    md5
    host    all        all            187.7.131.36     255.0.0.0    md5

    Com relação à configuração pra acessar o Windows remotamente, não fiz nada!
    Só inseri as linhas que vc me passou.

    Note que eu não entendo absolutamente nada de iptables. Se quiser te passo a saida de iptables -v -n -L

  4. como na fez nada?? so colocou as configuracoes q eu passei..

    Vc acessa via TS ??

    Quanto ao pg_hba.conf esta errado.

    O ip que vc esta utilizando é o de destino e nao de origem.

    tenta colocar algo

    host all all 0/0 md5

    so para fazer um teste.

    Depois que vc alterou as regras do pg_hba.conf vc ja reiniciou o server??

    Outra coisa seu arquivo postgresql.conf esta como esses parametros?? posta ai.

    listen_addresses = '192.168.0.1' # Para todas interfaces Utilize '*'
    port = 5432
    Última edição por sowbra; 02-03-2011 às 16:16.



  5. postgres.conf:

    listen_addresses = '*'
    port = 5432

    Eu mexi nisso quando instalei o PG há mais de 2 meses, e já reiniciei o servidor Windows umas 5 vezes depois disso!

    Quanto ao IPTables, foi assim. Quando instalei o Ubuntu, ninguém conseguia navegar por ele!

    Fuçei um monte e nada, ai me falaram do firestarter, instalei ele, incluí alguns parâmentros (como proibi bittorrent, permiti ssh) nele e bastou isso para todos navegarem na internet!

    Ou seja, todas as regras do iptables foram feitas automaticamente por esse GUI do iptables. Mas mesmo assim eu não consigo usar o putty para acessar o server linux.






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-03-2013, 09:13
  2. regras de NAT para Terminal service
    Por sender no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-07-2010, 12:53
  3. Respostas: 1
    Último Post: 04-08-2006, 15:44
  4. Respostas: 0
    Último Post: 04-08-2006, 13:03
  5. Regras de Iptables para servidor Web
    Por Lituano no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-06-2004, 14:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L