Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico

  1. Ola parceiro sei que o tópico ta parado a um bom tempo mais notei que tem gente muito fera em programação aqui falando no tópico.
    Então resolvi pergunta aqui mesmo.....
    Sou programador PHP e estou desenvolvendo uma aplicação para trabalhar com o mikrotik ate ai BLZ porem não to conseguindo limpa o MAC do cliente no HOTSPOT via new terminal pois estou acessando o MK através da API a qual executa o comando no terminal, to tentando assim:

    ip hotspot user set numbers="ana" mac-address=""

    Na tentativa de remover o mac ou seja deixar o campo mac-address limpo
    e esta me retornando o seguinte argumento:

    invalid value of mac-address, mac address required

    ou seja como se foce obrigatório um MAC.....


  2.    Publicidade


  3. Ja tentou deixar so mac ao invez de macandress

    Enviado via GT-I9063T usando UnderLinux App

  4. Buenas @ronaldsena

    Faz assim:

    Código :
    /ip hotspot user set [find name="nome_usuario"] mac-address=00:00:00:00:00:00

    Você pode até omitir os ":" no mac-address, mas tem que colocar todos os zeros, assim:

    Código :
    /ip hotspot user set [find name="nome_usuario"] mac-address=000000000000

  5. Que macete maravilhoso ;-)

    Obrigado inquiery

    Eu to usando assim:

    /ip hotspot user set numbers="nome_usuario" mac-address=000000000000
    Funcionou de Boa, Muito Obrigado.




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L