Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. eu pretendo ligar todos os computadores como se estivessem em uma Intranet lembrando que meu ip não é fixo disponho de 2 ADSL!

  2. Você vai querer utilizar compartilhamentos Windows? Pergunto porque as redes estão em classes distintas no seu desenho.

    O protocolo utilizado vai muito do uso final... Se você precisa de compartilhamento de arquivos windows, realmente EOIP e L2TP são mais indicados... L2TP seria minha escolha pela facilidade de se criptografar a comunicação e deixar tudo mais seguro.

    Eu faria tudo roteado. Evitando tráfego desnecessário. Usaria PPTP.

    Eu posso te dar exemplos 2 dois casos... Tenho coisas aqui funcionando das 2 formas (L2TP e PPTP)... Me diz ai o que tu precisa que eu posso dar um export rápido aqui na configuração para vc dar uma olhada.



  3. blz eu preciso pra troca de informações windows e principalmente fazer com que dois ATA´s se falem como em uma intranet pra que eu não precise pagar interurbano de uma cidade pra outra. gostaria sim dos seus exemplos

  4. Ok... L2TP.

    A idéia do L2TP é ligar 2 bridges através da Internet. Então o que você vai precisar, pra iniciar, é que a interface interna de ambos os Mikrotiks seja uma bridge. Se os IPs 192.168.x.x dos Mikrotiks estiverem em uma interface comum, crie uma bridge em ambos, coloque apenas estas interfaces na bridge e mude o IP para a bridge.

    Servidor:
    Código :
    # cria um profile que vai adicionar a conexao l2tp a bridge (assume o nome da bridge bridge1)
    /ppp profile add bridge=bridge1 local-address=172.16.10.1 name=profile-l2tp
    # cria o servidor l2tp
    /interface l2tp-server set authentication=mschap2 default-profile=profile-l2tp enabled=yes max-mru=1440 max-mtu=1440 mrru=1700
    # cria um usuario
    /ppp secret add name=teste password=123abc profile=profile-l2tp service=l2tp remote-address=172.16.0.2

    Cliente
    Código :
    # cria o profile que adiciona a conexao na bridge
    /ppp profile add bridge=bridge1 name=profile-l2tp
    # cria o cliente l2tp
    /interface l2tp-client allow=mschap2 connect-to=IP-PUBLICO-DO-SERVIDOR max-mru=1460 max-mtu=1460 mrru=1700 name=l2tp-out1 password=abc123 profile=profile-l2tp user=teste

    Se tudo ocorrer certo, o que você vai ver são 2 interfaces virtuais que são criadas nos 2 Mikrotiks quando o L2TP está conectado... Estas interfaces são automaticamente adicionadas nas bridges internas de ambos os Mikrotiks e isto "liga" as bridges dos dois locais tornando possível uma máquina de um lado "pingar" e outra diretamente, sem roteamento necessário...

    Claro que pra isto funcionar, ambos os lados deveriam estar com na mesma rede e máscara...

    Não se esqueça também que com esta configuração as redes estão literalmente ligadas... Ou seja, o tráfego de uma vaza pra outra... Seu DHCP server, por exemplo, vai começar a fornecer IPs para o outro lado também
    Última edição por mtrojahn; 28-02-2011 às 15:56. Razão: mais informacoes.



  5. Citação Postado originalmente por mtrojahn Ver Post
    Ok... L2TP.

    A idéia do L2TP é ligar 2 bridges através da Internet. Então o que você vai precisar, pra iniciar, é que a interface interna de ambos os Mikrotiks seja uma bridge. Se os IPs 192.168.x.x dos Mikrotiks estiverem em uma interface comum, crie uma bridge em ambos, coloque apenas estas interfaces na bridge e mude o IP para a bridge.

    Servidor:
    Código :
    # cria um profile que vai adicionar a conexao l2tp a bridge (assume o nome da bridge bridge1)
    /ppp profile add bridge=bridge1 local-address=172.16.10.1 name=profile-l2tp
    # cria o servidor l2tp
    /interface l2tp-server set authentication=mschap2 default-profile=profile-l2tp enabled=yes max-mru=1440 max-mtu=1440 mrru=1700
    # cria um usuario
    /ppp secret add name=teste password=123abc profile=profile-l2tp service=l2tp remote-address=172.16.0.2

    Cliente
    Código :
    # cria o profile que adiciona a conexao na bridge
    /ppp profile add bridge=bridge1 name=profile-l2tp
    # cria o cliente l2tp
    /interface l2tp-client allow=mschap2 connect-to=IP-PUBLICO-DO-SERVIDOR max-mru=1460 max-mtu=1460 mrru=1700 name=l2tp-out1 password=abc123 profile=profile-l2tp user=teste

    Se tudo ocorrer certo, o que você vai ver são 2 interfaces virtuais que são criadas nos 2 Mikrotiks quando o L2TP está conectado... Estas interfaces são automaticamente adicionadas nas bridges internas de ambos os Mikrotiks e isto "liga" as bridges dos dois locais tornando possível uma máquina de um lado "pingar" e outra diretamente, sem roteamento necessário...

    Claro que pra isto funcionar, ambos os lados deveriam estar com na mesma rede e máscara...

    Não se esqueça também que com esta configuração as redes estão literalmente ligadas... Ou seja, o tráfego de uma vaza pra outra... Seu DHCP server, por exemplo, vai começar a fornecer IPs para o outro lado também
    blz intão, vlw pela dica vou tentar aki pra ver no que dá e depois posto o resultado






Tópicos Similares

  1. Rede VPN entre Matriz/Filial com link de provedor Wireless
    Por polettoroger no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-03-2016, 11:49
  2. VPN para acessar a rede interna
    Por allac no fórum Redes
    Respostas: 2
    Último Post: 27-09-2012, 19:29
  3. Compartilhar VPN Para dentro da rede interna
    Por nectopower no fórum Redes
    Respostas: 10
    Último Post: 28-05-2009, 12:33
  4. Conexão VPN para mais de duas redes
    Por cadunico no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-04-2006, 14:30
  5. rede Wireless filial e matriz e no meio um morro
    Por Germano_Silva no fórum Redes
    Respostas: 16
    Último Post: 13-07-2004, 18:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L