Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. eu imprimo todos os boletos todos os meses
    nao tive problema
    digo isso pois tenho no word o nome e endereco de cada cliente... e com esse faco as etiquetas dos boletos.
    imprimo todos os boletos de uma unica vez, imprimo as etiquetas...
    nao sobra nenhuma etiqueta, apenas falta (... falta as etiquetas dos clientes novos que ainda nao estao no word).
    ou seja, todos os clientes que estao ali no word tiveram seus boletos impressos.
    no mesmo dia entregamos os boletos, dia 02 e 03 de cada mes entregamos TODOS os boletos.
    mas por incrivel que pareca, vira e meche aparece cliente dizendo que nao recebeu o boleto.
    vai entender?
    Citação Postado originalmente por 1929 Ver Post
    Parece que eles entraram numa que já lemos acontecer com algumas outras soluções.
    "Não é nada aqui. É configuração aí. Aqui está tudo correto"

    Foi por isso que resolvi abrir o tópico, para ver junto aos usuários se mais alguém está encontrando estes problemas.
    Sei que o melhor seria lavar a roupa suja em casa.

    Até a versão 2.1.3 dava para ir levando . Agora a coisa degringolou. O Alexsuarezferreira, conversei com ele hoje, está na mesma situação. Não é possível que só nós tenhamos encontrado estes problemas.

    Mais um problema encontrei na nova versão.
    Ao selecionar os clientes para emitir o boleto, vários não foram impressos. Isso nunca tinha acontecido.
    E olha que eu pessoalmente revisei a seleção manualmente de todos antes de mandar imprimir.
    Agora que o pessoal está chegando na loja para pagar, estamos constatando isso.
    Fica chato, pois dá a impressão de desorganização nossa.

    Mais alguém que imprime o boleto interno em lote, encontrou este problema?

  2. tem que verificar isso.
    esses tempos atras (logo qdo comecei a usar o sistema e arquivo de retorno) eu estava TENTANDO baixar arquivo de retorno do banco... mas na realidade estava baixando algum outro arquivo que nao tinha nada a ver com o arquivo de retorno.
    no final, depois de ver com o webmikrotik... depois de ligar para o gerente do banco... consegui baixar o arquivo.
    era erro no banco.
    Citação Postado originalmente por PauloMassa Ver Post
    Tive um problema parecido hoje mas não com a impressão do boleto e sim com a baixa bancária!
    Baixei o arquivo de retorno do banco e qdo rodei ele no sistema o webmikrotik não identificou os titulos....
    Não sei oque farei...
    Imagina ter que verificar UM POR UM cada pagamento pra dar baixa e não deixar o sinal do cliente bom pagador bloquear por falta de pagamento!



  3. Citação Postado originalmente por mascaraapj Ver Post
    tem que verificar isso.
    esses tempos atras (logo qdo comecei a usar o sistema e arquivo de retorno) eu estava TENTANDO baixar arquivo de retorno do banco... mas na realidade estava baixando algum outro arquivo que nao tinha nada a ver com o arquivo de retorno.
    no final, depois de ver com o webmikrotik... depois de ligar para o gerente do banco... consegui baixar o arquivo.
    era erro no banco.
    Sim
    Eu sei...Porém tenho ciência que é o arquivo de retorno mesmo porque já usei varias vezes esse arquivo com o mesmo gerenciador do mesmo banco!
    O erro não está no arquivo que não é de retorno porque é .ret
    O erro acredito eu que possa estar ou nos dados cadastrais do sistema webmikrotik com os boletos ou nos "Nosso Numero"s

  4. No meu caso acho que descobri o que houve.
    Eu marco manualmente os boletos a serem impressos e ontem fui emitir de 15 a 31 de março e tive que rever as marcações algumas vêzes pois sempre aparecia algum que tinha perdido a marcação.
    Agora é ficar de olho para ver o motivo desta perda de marcação.
    Como é hospedado fora, dá a impressão que alguma coisa se perde entre a comunicação do webmikrotik com a central. Por isso aparece na hora marcado e depois ao rolar a tela se vê que não marcou.
    As rotinas de impressão depois de extremamante conferido fizeram tudo certinho.



  5. Tem que rever isso,
    ja tive um problema com numeracao de boleto a algum tempo atras.
    cada vez que geramos um boleto, esse segue uma sequencia Nosso Numero.
    indentificamos o pagamento de determinado cliente atraves desse Nosso Numero, pois nao pode existir outro boleto com o mesmo Nosso Numero.

    vamos supor que vc gerou um boleto para o Joao, o boleto foi gerado com o nosso numero 700... em seguida vc enviou o boleto para o cliente
    mas por algum motivo, talves erro no boleto, valores erradas, etc... vc precisou excluir esse e gerar outro, o sistema vai seguir a sequencia e gerar o boleto com o Nosso Numero 701.
    mas, o Cliente efetuou o pagamento com o boleto antigo (Nosso Numero 700)...
    ao baixar o arquivo de remessa e subir ele no sistema... o mesmo nao vai indentificar esse pagamento, pois ja nao existe mais o Nosso Numero 700...

    Nao seria isso que aconteceu contigo?
    verifique o Nosso Numero e veja se o encontra no sistema.
    caso nao encontre, para ter uma ideia de quem efetuou o pagamento, veja a sequencia de 1 numero antes e 1 numero depois.. com isso sabera quem é o cliente, pois o sistema segue a ordem de clientes
    Citação Postado originalmente por PauloMassa Ver Post
    Sim
    Eu sei...Porém tenho ciência que é o arquivo de retorno mesmo porque já usei varias vezes esse arquivo com o mesmo gerenciador do mesmo banco!
    O erro não está no arquivo que não é de retorno porque é .ret
    O erro acredito eu que possa estar ou nos dados cadastrais do sistema webmikrotik com os boletos ou nos "Nosso Numero"s






Tópicos Similares

  1. Versão nova do AirOS (3.2)
    Por Magal no fórum Redes
    Respostas: 0
    Último Post: 18-10-2008, 18:58
  2. Respostas: 35
    Último Post: 01-03-2008, 15:13
  3. TURBOLINK quem já teve problema???
    Por tuxbrasil no fórum Redes
    Respostas: 28
    Último Post: 08-11-2006, 19:15
  4. Respostas: 1
    Último Post: 24-06-2006, 09:35
  5. Cade a versao nova?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-10-2005, 14:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L