+ Responder ao Tópico



  1. #1

    Padrão Balanceamento travando mikrotik?

    Bom dia tenho um balanceamento rodando no meu servidor, mais notei que agora ele trava constantimente, será por calsa das regras? Segue regras, fico agradecido se derem um feedback sobre elas.

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="NAT do HotSpot" disabled=no src-address=10.50.0.0/24
    add action=masquerade chain=srcnat comment="NAT range 70" disabled=no src-address=10.70.0.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link2
    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=Link1 new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=Link2 new-connection-mark=wan2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn disabled=no new-routing-mark=to_wan1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn disabled=no new-routing-mark=to_wan2 passthrough=yes
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_wan1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_wan2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1,192.168.2.1.1,192.168.1.1 scope=30 target-scope=10

    OBS: Está rodando intel 2.4 + 512 + 40gb

  2. #2

    Padrão Re: Balanceamento travando mikrotik?

    Cabra tem algo errado que não esta certo ai (gostou???), se nesse balance vc usa uma maquina ta gastando energia, se quiser usar uma rb750 no lugar te mando o script ja configurado pra ela.

    De preferencia que não seja a 750G e sim a comum ok.

  3. #3

    Cool Re: Balanceamento travando mikrotik?

    Vamos la, configurando um load balance com PCC, forçando alguns sites saindo por alguns links.
    Estrutura, RB 750G. 5 ETHER Mikrotik versão 4.10
    4 Modem ADSL. Em modo pppoe
    1 Ether Cliente “Link-Gerenciado”
    1 Ether Cliente “Modem adsl 1”

    1 Ether Cliente “Modem adsl 2”
    1 Ether Cliente “Modem adsl 3”
    1 Ether Cliente “Modem adsl 4”

    PPPOE
    1 “Internet1” discando pelo interface Modem adsl 1
    2 “Internet2” discando pelo interface Modem adsl 2
    3 “Internet3” discando pelo interface Modem adsl 3
    4 “Internet4” discando pelo interface Modem adsl 4

    Nas configurações deixe desmarcado Dial On Demand e add defauld Router e User Peer DNS.
    Somente numa interface escolhida por vc deixe marcado User Peer DNS.

    1 Primeira
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.192.232.8 secondary-ntp=200.160.0.8

    2 Segunda
    Deixe seu Clock do mk sempre com horario certo.

    3 Terceira Route.




    /ip route
    add check-gateway=ping comment=link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=Internet1 routing-mark=to_ether1 scope=30 target-scope=\
    10
    add check-gateway=ping comment=link2 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=Internet2 routing-mark=to_ether2 scope=30 target-scope=\
    10
    add check-gateway=ping comment=link3 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=Internet3 routing-mark=to_ether3 scope=30 target-scope=\
    10
    add check-gateway=ping comment=link4 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=Internet4 routing-mark=to_ether4 scope=30 target-scope=\
    10
    add check-gateway=ping comment=link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=Internet1 scope=30 target-scope=10
    add check-gateway=ping comment=link2 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=Internet2 scope=30 target-scope=10
    add check-gateway=ping comment=link3 disabled=no distance=3 dst-address=\
    0.0.0.0/0 gateway=Internet3 scope=30 target-scope=10
    add check-gateway=ping comment=link4 disabled=no distance=4 dst-address=\
    0.0.0.0/0 gateway=Internet4 scope=30 target-scope=10


  4. #4

    Padrão Re: Balanceamento travando mikrotik?


    Agora as configurações de Firewall

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Internet1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Internet2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Internet3
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Internet4
    add action=masquerade chain=srcnat comment="" disabled=no
    add action=masquerade chain=srcnat comment=Remoto disabled=no

    Dica Redirecionamento para o MK controle.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="MK Controle" disabled=yes dst-port=8282 protocol=tcp to-addresses=192.168.110.58 to-ports=8291

    o IP 192.168.110.58 e o ip de Saida para o MK Controle, na Interface “Link-Gerenciado”

    Agora vamos a marcação dos links

    /ip firewall mangle

    add action=mark-connection chain=input comment=ether1_conn disabled=no \
    in-interface=Internet1 new-connection-mark=ether1_conn passthrough=yes
    add action=mark-connection chain=input comment=ether2_conn disabled=no \
    in-interface=Internet2 new-connection-mark=ether2_conn passthrough=yes
    add action=mark-connection chain=input comment=ether3_conn disabled=no \
    in-interface=Internet3 new-connection-mark=ether3_conn passthrough=yes
    add action=mark-connection chain=input comment=ether4_conn disabled=no \
    in-interface=Internet4 new-connection-mark=ether4_conn passthrough=yes
    add action=mark-routing chain=output comment=to_ether1 connection-mark=\
    ether1_conn disabled=no new-routing-mark=to_ether1 passthrough=no
    add action=mark-routing chain=output comment=to_ether2 connection-mark=\
    ether2_conn disabled=no new-routing-mark=to_ether2 passthrough=no
    add action=mark-routing chain=output comment=to_ether3 connection-mark=\
    ether3_conn disabled=no new-routing-mark=to_ether3 passthrough=no
    add action=mark-routing chain=output comment=to_ether4 connection-mark=\
    ether4_conn disabled=no new-routing-mark=to_ether4 passthrough=no
    add action=accept chain=prerouting comment="fora load DST" disabled=no \
    dst-address-list=loopback in-interface=Link-Gerenciado
    add action=mark-connection chain=prerouting comment=ether1_conn disabled=no \
    dst-address-type=!local in-interface=Link-Gerenciado new-connection-mark=\
    ether1_conn passthrough=yes per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=prerouting comment=ether2_conn disabled=no \
    dst-address-type=!local in-interface=Link-Gerenciado new-connection-mark=\
    ether2_conn passthrough=yes per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=prerouting comment=ether3_conn disabled=no \
    dst-address-type=!local in-interface=Link-Gerenciado new-connection-mark=\
    ether3_conn passthrough=yes per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=prerouting comment=ether4_conn disabled=no \
    dst-address-type=!local in-interface=Link-Gerenciado new-connection-mark=\
    ether4_conn passthrough=yes per-connection-classifier=both-addresses:4/3
    add action=mark-routing chain=prerouting comment=to_ether1 connection-mark=\
    ether1_conn disabled=no in-interface=Link-Gerenciado new-routing-mark=\
    to_ether1 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether2 connection-mark=\
    ether2_conn disabled=no in-interface=Link-Gerenciado new-routing-mark=\
    to_ether2 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether3 connection-mark=\
    ether3_conn disabled=no in-interface=Link-Gerenciado new-routing-mark=\
    to_ether3 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether4 connection-mark=\
    ether4_conn disabled=no in-interface=Link-Gerenciado new-routing-mark=\
    to_ether4 passthrough=no

    Só Lembrando que os links são simétricos, caso não seja ajuste as configurações em Per Connection Classifier, dividindo a carga.

  5. #5

    Padrão Re: Balanceamento travando mikrotik?


    Agora vamos ao site que fica fora do balance.

    /ip firewall address-list
    add address=66.96.239.0/24 comment="Minha Conexao " disabled=no list=loopback
    add address=200.196.144.0/20 comment="BANCO - ITAU" disabled=no list=loopback
    add address=200.220.176.0/20 comment="BANCO - SANTANDER / REAL / BANESPA" disabled=no list=loopback
    add address=200.201.160.0/20 comment="BANCO - CAIXA" disabled=no list=loopback
    add address=201.33.144.0/20 comment="BANCO - BB" disabled=no list=loopback
    add address=170.66.0.0/16 comment="BANCO - BB" disabled=no list=loopback
    add address=200.252.0.0/16 comment="BANCO - SICOOB" disabled=no list=loopback
    add address=200.251.0.0/16 comment="BANCO - MERCANTIL DO BRASIL" disabled=no list=loopback
    add address=161.113.0.0/16 comment="BANCO - HSBC" disabled=no list=loopback
    add address=200.155.107.0/24 comment="BANCO - UNIBANCO" disabled=no list=loopback
    add address=69.17.117.207 comment=SPEED_TEST disabled=no list=loopback
    add address=200.159.128.189 comment=RJNET disabled=no list=loopback
    add address=200.195.144.42 comment=COPEL disabled=no list=loopback
    add address=189.45.12.3 comment="SPEED TEST - RJ" disabled=no list=loopback
    add address=209.85.153.85 comment=ORKUT disabled=no list=loopback
    add address=64.4.20.169 comment="" disabled=no list=loopback
    add address=62.212.84.0/24 comment="YAP TUBE" disabled=no list=loopback
    add address=85.17.79.0/24 comment="" disabled=no list=loopback
    add address=67.195.0.0/24 comment=YAHOO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=69.5.88.0/24 comment=Megaupload disabled=no list=loopback
    add address=200.220.190.0/24 comment="" disabled=no list=loopback
    add address=187.60.39.98 comment="Servidor SKY" disabled=no list=loopback
    add address=200.154.56.0/24 comment=terra disabled=no list=loopback
    add address=201.7.178.0/24 comment=globo disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=bradesco disabled=no list=loopback
    add address=201.7.180.0/24 comment=globo disabled=no list=loopback
    add address=201.7.176.0/24 comment=globo disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=186.192.80.0/24 comment="globo fash" disabled=no list=loopback


    Ate aqui o load esta pronto para ser operado.

  6. #6

    Padrão Re: Balanceamento travando mikrotik?


    Agora vamos força alguns site a sair por alguns links.

    Em /ip route

    Segue a lista, de alguns domínios usados.



    add comment=38.100.174.xx disabled=yes distance=1 dst-address=38.100.174.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=MidiaShare disabled=yes distance=1 dst-address=38.114.197.108/32 gateway=Internet3 scope=255 target-scope=10
    add comment=38.119.36.xx disabled=yes distance=1 dst-address=38.119.36.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.5/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.10/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.50/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.78/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.79/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.80/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.67.50.166/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.11/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.12/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.13/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.14/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.15/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.23/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.36/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.172/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.7.187/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=62.140.10.36/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Tibia disabled=yes distance=1 dst-address=62.146.78.198/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Tibia disabled=yes distance=1 dst-address=62.146.78.200/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Age of Empires 3" disabled=yes distance=1 dst-address=63.240.201.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Age of Empires 3" disabled=yes distance=1 dst-address=63.240.201.181/32 gateway=Internet3 scope=255 target-scope=10
    add comment="MSN , Hotmail" disabled=yes distance=1 dst-address=64.4.20.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment="MSN , Hotmail" disabled=yes distance=1 dst-address=64.4.32.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment="Mercado livre" disabled=yes distance=1 dst-address=64.14.123.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Mercado livre" disabled=yes distance=1 dst-address=64.58.88.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Mercado livre" disabled=yes distance=1 dst-address=64.58.88.115/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Gmail - Google" disabled=yes distance=1 dst-address=64.233.163.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment=orkut disabled=yes distance=1 dst-address=64.233.163.80/28 gateway=Internet4 scope=255 target-scope=10
    add comment="Gmail - Google" disabled=yes distance=1 dst-address=64.233.163.83/32 gateway=Internet3 scope=255 target-scope=10
    add comment="MSN , Hotmail" disabled=yes distance=1 dst-address=65.55.206.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.6/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.32/28 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.41/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.73/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.80/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.81/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.82/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.83/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.84/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.87/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.89/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=66.117.43.104/32 gateway=Internet4 scope=255 target-scope=10

  7. #7

    Padrão Re: Balanceamento travando mikrotik?

    add comment="Tibia Down" disabled=yes distance=1 dst-address=67.15.99.247/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Tibia disabled=yes distance=1 dst-address=67.15.99.248/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.88.211/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.92.48/28 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.92.64/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.92.80/28 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.13/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.48/32 gateway=Internet4,Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.71/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.72/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.73/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.74/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.75/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.76/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=69.5.93.77/32 gateway=Internet3 scope=255 target-scope=10
    add comment=SpeedTest disabled=yes distance=1 dst-address=69.17.117.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=SpeedTest disabled=yes distance=1 dst-address=69.17.117.207/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Artigos Informativos" disabled=yes distance=1 dst-address=69.20.35.141/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Show Ip" disabled=yes distance=1 dst-address=69.36.12.216/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Age of Empires 3" disabled=yes distance=1 dst-address=72.3.199.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Age of Empires 3" disabled=yes distance=1 dst-address=72.3.199.57/32 gateway=Internet3 scope=255 target-scope=10
    add comment=4shared.com disabled=yes distance=1 dst-address=72.233.72.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Servidores - Tibia" disabled=yes distance=1 dst-address=74.54.220.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Servidores - Tibia" disabled=yes distance=1 dst-address=74.54.220.156/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Tibia disabled=yes distance=1 dst-address=74.54.222.5/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Tibia disabled=yes distance=1 dst-address=74.54.222.13/32 gateway=Internet4 scope=255 target-scope=10
    add comment=4shared.com disabled=yes distance=1 dst-address=74.117.178.16/28 gateway=Internet3 scope=255 target-scope=10
    add comment=4shared.com disabled=yes distance=1 dst-address=74.117.178.32/28 gateway=Internet4 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.8.16/28 gateway=Internet4 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.8.32/28 gateway=Internet3 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.8.48/28 gateway=Internet4 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.8.96/28 gateway=Internet3 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.8.128/28 gateway=Internet4 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.8.144/28 gateway=Internet3 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.8.160/28 gateway=Internet4 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.8.176/28 gateway=Internet3 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.9.128/28 gateway=Internet3 scope=255 target-scope=10
    add comment=HotFile disabled=yes distance=1 dst-address=74.120.10.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.10.48/28 gateway=Internet4 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.10.64/28 gateway=Internet3 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.10.80/28 gateway=Internet4 scope=255 target-scope=10
    add comment=hotfile disabled=yes distance=1 dst-address=74.120.10.96/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Orkut 01" disabled=yes distance=1 dst-address=74.125.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment="Youtube -Google" disabled=yes distance=1 dst-address=74.125.47.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=Orkut disabled=yes distance=1 dst-address=74.125.47.80/28 gateway=Internet4 scope=255 target-scope=10
    add comment=Youtube disabled=yes distance=1 dst-address=74.125.67.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=YouTube disabled=yes distance=1 dst-address=74.125.127.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=Redtube disabled=yes distance=1 dst-address=74.208.27.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="FreakShare Down" disabled=yes distance=1 dst-address=78.140.130.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="FreakShare Down" disabled=yes distance=1 dst-address=78.140.130.140/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Deposite Files" disabled=yes distance=1 dst-address=78.140.152.70/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Deposite Files" disabled=yes distance=1 dst-address=78.140.152.72/32 gateway=Internet4 scope=255 target-scope=10

  8. #8

    Padrão Re: Balanceamento travando mikrotik?

    add comment="Deposite Files" disabled=yes distance=1 dst-address=78.140.152.73/32 gateway=Internet4 scope=255 target-scope=10
    add comment=freakshare disabled=yes distance=1 dst-address=78.140.170.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Site depositfiles.com" disabled=yes distance=1 dst-address=78.140.171.120/32 gateway=Internet4 scope=255 target-scope=10
    add comment="base File" disabled=yes distance=1 dst-address=78.143.7.16/28 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.152.62.105/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.231.30.172/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.231.31.23/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.231.56.178/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.239.151.126/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=80.239.238.11/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Nom-IP.com.br disabled=yes distance=1 dst-address=80.247.226.90/32 gateway=Internet3 scope=255 target-scope=10
    add comment=uploaded.to disabled=yes distance=1 dst-address=81.95.11.144/28 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=82.129.35.14/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=82.129.36.10/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Site Extrangeiros" disabled=yes distance=1 dst-address=85.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=easy-share disabled=yes distance=1 dst-address=85.17.82.225/32 gateway=Internet3 scope=255 target-scope=10
    add comment=FileFectory disabled=yes distance=1 dst-address=85.17.172.200/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Easy-Share disabled=yes distance=1 dst-address=85.17.216.46/32 gateway=Internet4 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.151.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.152.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.152.17/32 gateway=Internet3 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.152.35/32 gateway=Internet3 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.152.36/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Neload disabled=yes distance=1 dst-address=85.131.244.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=NetLoad.net disabled=yes distance=1 dst-address=85.131.244.110/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Share-Online disabled=yes distance=1 dst-address=87.98.222.171/32 gateway=Internet4 scope=255 target-scope=10
    add comment=UpLoad.com disabled=yes distance=1 dst-address=88.85.72.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=UpLoad.com disabled=yes distance=1 dst-address=88.85.72.9/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Deposit File" disabled=yes distance=1 dst-address=88.85.74.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Deposit File" disabled=yes distance=1 dst-address=88.85.74.114/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Deposite Files" disabled=yes distance=1 dst-address=88.208.22.200/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.91.22/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.91.54/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.91.74/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.91.177/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.91.195/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.94.80/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.94.186/32 gateway=Internet4,Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=95.211.94.227/32 gateway=Internet4,Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=170.66.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=173.245.126.36/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=173.245.127.58/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=173.245.127.64/28 gateway=Internet3 scope=255 target-scope=10
    add comment=MidiaShare disabled=yes distance=1 dst-address=174.36.206.208/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.154.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.154.25/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.156.32/28 gateway=Internet4 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.156.48/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.157.16/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=174.140.157.64/28 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=180.0.0.0/8 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=181.0.0.0/8 gateway=Internet3 scope=255 target-scope=10

  9. #9

    Padrão Re: Balanceamento travando mikrotik?

    add comment=Anatel disabled=yes distance=1 dst-address=187.32.41.64/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Srv VOIP SHTURBO" disabled=yes distance=1 dst-address=187.53.56.64/32 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=189.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Banco de Brasil" disabled=yes distance=1 dst-address=189.11.250.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment=Justin.tv disabled=yes distance=1 dst-address=189.11.250.40/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Ps5.com.br disabled=yes distance=1 dst-address=189.50.80.4/32 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=190.0.0.0/8 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=191.0.0.0/8 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=192.150.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=195.122.131.14/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=195.122.131.22/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=195.122.131.126/32 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=195.122.131.160/32 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=198.0.0.0/8 gateway=Internet3 scope=255 target-scope=10
    add comment=Justin.tv disabled=yes distance=1 dst-address=199.9.249.20/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Justin.tv disabled=yes distance=1 dst-address=199.9.249.22/32 gateway=Internet3 scope=255 target-scope=10
    add comment=uol2 disabled=yes distance=1 dst-address=200.98.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=200.139.125.4/32 gateway=Internet3 scope=30 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=200.139.125.5/32 gateway=Internet3 scope=30 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=200.139.125.6/32 gateway=Internet3 scope=30 target-scope=10
    add comment="Velocimentro Gratis" disabled=yes distance=1 dst-address=200.140.120.29/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=200.140.120.61/32 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=200.140.138.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=200.146.79.165/32 gateway=Internet3 scope=30 target-scope=10
    add comment=Yahoo disabled=yes distance=1 dst-address=200.152.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment=terra disabled=yes distance=1 dst-address=200.154.56.64/28 gateway=Internet3 scope=255 target-scope=10
    add comment=terra disabled=yes distance=1 dst-address=200.154.56.75/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Rjnet disabled=yes distance=1 dst-address=200.159.128.176/28 gateway=Internet3 scope=255 target-scope=10
    add comment=Registro.br disabled=yes distance=1 dst-address=200.160.2.3/32 gateway=Internet3 scope=255 target-scope=10
    add comment="REDe Yawl" disabled=yes distance=1 dst-address=200.175.230.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=terra disabled=yes distance=1 dst-address=200.176.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment="Noivas Brasilia" disabled=yes distance=1 dst-address=200.181.70.208/32 gateway=Internet4 scope=255 target-scope=10
    add comment="Rede Yawl" disabled=yes distance=1 dst-address=200.181.132.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=200.181.132.67/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Teste Sua Velocidade" disabled=yes distance=1 dst-address=200.187.80.31/32 gateway=Internet3 scope=255 target-scope=10
    add comment=SpeedTest.copel.net disabled=yes distance=1 dst-address=200.195.144.42/32 gateway=Internet3 scope=255 target-scope=10
    add comment="sintegra e pontos GOV" disabled=yes distance=1 dst-address=200.198.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment=uol disabled=yes distance=1 dst-address=200.221.0.0/16 gateway=Internet4 scope=255 target-scope=10
    add comment=CTCB disabled=yes distance=1 dst-address=200.225.197.143/32 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=200.226.0.0/16 gateway=Internet4 scope=255 target-scope=10
    add comment=levelupgames. disabled=yes distance=1 dst-address=200.229.49.1/32 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=200.230.0.0/16 gateway=Internet4 scope=255 target-scope=10
    add comment="Detran manaus" disabled=yes distance=1 dst-address=200.242.43.0/24 gateway=Internet2 scope=255 target-scope=10
    add comment=ibama disabled=yes distance=1 dst-address=200.252.135.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=globo disabled=yes distance=1 dst-address=201.7.0.0/16 gateway=Internet4 scope=255 target-scope=10
    add comment=Maranata disabled=yes distance=1 dst-address=201.22.128.204/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Cometa disabled=yes distance=1 dst-address=201.22.128.205/32 gateway=Internet4 scope=255 target-scope=10
    add comment=Disppar disabled=yes distance=1 dst-address=201.22.128.206/32 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=201.39.0.0/16 gateway=Internet3 scope=255 target-scope=10
    add comment=detran disabled=yes distance=1 dst-address=201.49.161.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=201.49.164.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Srv Bsb1" disabled=yes distance=1 dst-address=201.67.44.170/32 gateway=Internet3 scope=30 target-scope=10

  10. #10

    Padrão Re: Balanceamento travando mikrotik?

    add comment="CDA SHT" disabled=yes distance=1 dst-address=201.67.44.172/32 gateway=Internet3 scope=30 target-scope=10
    add comment="Voip SHT" disabled=yes distance=1 dst-address=201.67.44.173/32 gateway=Internet3 scope=30 target-scope=10
    add comment="SRV LBItapua" disabled=yes distance=1 dst-address=201.67.44.174/32 gateway=Internet3 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=201.75.0.0/16 gateway=Internet4 scope=255 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=201.86.87.0/28 gateway=Internet3 scope=30 target-scope=10
    add comment=Falevono.com.br disabled=yes distance=1 dst-address=201.86.87.8/32 gateway=Internet3 scope=30 target-scope=10
    add comment="Meu Ip" disabled=yes distance=1 dst-address=201.94.149.112/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Meu Ip" disabled=yes distance=1 dst-address=201.94.151.65/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Meu Ip" disabled=yes distance=1 dst-address=201.94.151.66/32 gateway=Internet3 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=202.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=204.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=DDNS disabled=yes distance=1 dst-address=204.16.170.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=DDNS disabled=yes distance=1 dst-address=204.16.170.40/32 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=205.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=206.0.0.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment="Age of Empires" disabled=yes distance=1 dst-address=206.16.223.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment="Age of Empires" disabled=yes distance=1 dst-address=206.16.223.101/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Aom Zone" disabled=yes distance=1 dst-address=207.46.177.148/32 gateway=Internet3 scope=255 target-scope=10
    add comment=Microsoft disabled=yes distance=1 dst-address=207.46.197.32/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mercado livre" disabled=yes distance=1 dst-address=208.37.10.0/24 gateway=Internet4 scope=255 target-scope=10
    add comment=SHTURBO>COM>BR disabled=yes distance=1 dst-address=208.43.135.225/32 gateway=Internet3 scope=255 target-scope=10
    add comment=SHTURBO>COM>BR disabled=yes distance=1 dst-address=208.43.135.226/32 gateway=Internet3 scope=255 target-scope=10
    add comment=SHTURBO>COM>BR disabled=yes distance=1 dst-address=208.43.135.227/32 gateway=Internet3 scope=255 target-scope=10
    add comment=DespositeFiles disabled=yes distance=1 dst-address=208.88.224.224/28 gateway=Internet4 scope=255 target-scope=10
    add comment=4shared.com disabled=yes distance=1 dst-address=208.88.227.144/32 gateway=Internet3 scope=255 target-scope=10
    add comment=UpLoad.com disabled=yes distance=1 dst-address=209.107.194.46/32 gateway=Internet3 scope=255 target-scope=10
    add comment="File Server" disabled=yes distance=1 dst-address=209.222.15.192/28 gateway=Internet3 scope=255 target-scope=10
    add comment=Fileserve disabled=yes distance=1 dst-address=209.222.18.144/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=209.222.128.176/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mega upload" disabled=yes distance=1 dst-address=209.222.128.192/28 gateway=Internet3 scope=255 target-scope=10
    add comment="Mercado livre" disabled=yes distance=1 dst-address=209.222.128.246/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=212.162.2.65/32 gateway=Internet3 scope=255 target-scope=10
    add comment="IP 213.155.147.0/24" disabled=yes distance=1 dst-address=213.155.147.0/24 gateway=Internet3 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=213.155.147.172/32 gateway=Internet3 scope=255 target-scope=10
    add comment=DespositeFiles disabled=yes distance=1 dst-address=213.174.149.35/32 gateway=Internet4 scope=255 target-scope=10
    add comment=RapdShare disabled=yes distance=1 dst-address=216.34.131.135/32 gateway=Internet3 scope=255 target-scope=10
    add comment=SecondLife disabled=yes distance=1 dst-address=216.82.12.238/32 gateway=Internet3 scope=255 target-scope=10
    add comment="join SecondLife" disabled=yes distance=1 dst-address=216.82.15.18/32 gateway=Internet3 scope=255 target-scope=10
    add comment="Send Space" disabled=yes distance=1 dst-address=216.151.186.29/32 gateway=Internet3 scope=255 target-scope=10



    Pessoal me perdõe alguns erros, na digitação minha intenção e ajudar o forum.

    Desculpe pela postagem tão longa

  11. #11

    Padrão Re: Balanceamento travando mikrotik?

    Int21, obrigado pelo feedback, ainda nao tenho essa RB750 ou RB750g, comprei 2 essa semana ainda estao para chegar... Posta ai o script para rb750g que ficaria muito agradecido. vlw.

  12. #12

    Padrão Re: Balanceamento travando mikrotik?

    Amigo int21, tem como disponibilizar o load da rb750 para 2link dedicados??? aqui o que montei apartir de alguns foruns continua travando o pc as x. vlw