+ Responder ao Tópico



  1. #1

    Padrão Graficos de utilização por IP encima de interface em bridge.

    Boa noite, caros colegas estou com uma dúvida e gostaria da opinião de vcs.
    Tenho um mikrotik em bridge ( wireless com a ether ) pois faço o controle dos clientes em um servidor atras desse mikrotik, mas eu gostaria de criar gráficos de utilização por IP dos clientes que estão conectados na wireless, a principio acredito que seria apenas criar uma queue para cada IP, e ativar os graficos para queue, mas isso não funciona, acredito que seja pq minhas interfaces estão em bridge. Correto ? Alguém tem alguma idéia ? Tem uma maneira que eu consiga gerar esses graficos sem mudar as conf do meu mikrotik ? desde já fico grato a todos que contribuirem...

  2. #2

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    para isso seu mikrotik vai ter que estar em modo Router

    crie uma queues normalmente pra cada ip de cada cliente logo,
    va em
    /tool Graphing
    e em Queue Rules adicione os queue dos clientes que vc quer que ele grave os graficos ou simplemente adicione "all" que ele ja grava todos os queues automaticamente...

    para ver os graficos abre o navegador e digita o ip do seu mikrotik por exemplo 192.168.88.1
    e vai aparecer ali uma opcao "Graphs" clica nela que vc ja vai poder ver os graficos...



  3. #3

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    amigo, não precisa estar como router nao.

    em bridge faça isso:

    Bridge, na aba bridge, clique em settings e marque -> Use IP Firewall

    dai vai em tools -> graphing e adicione os que voce quer graficos, ou all

    vlw

  4. #4

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    Citação Postado originalmente por klabundee Ver Post
    amigo, não precisa estar como router nao.

    em bridge faça isso:

    Bridge, na aba bridge, clique em settings e marque -> Use IP Firewall

    dai vai em tools -> graphing e adicione os que voce quer graficos, ou all

    vlw
    Ja tentei fazer de ambas as formas ( router e bridge habilitando "use firewall" mas nenhuma delas tive sucesso.
    Estou sem saber o que acontece. Alguém mais tem alguma idéia ?
    Grato



  5. #5

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    boa dica vou testar aki no meu pra ver se funciona...

  6. #6

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    mais no caso para poder usar o ip firewall os clientes mesmo assim tem q entrar por uma interface e sair por outra..



  7. #7

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    Citação Postado originalmente por jondavy Ver Post
    mais no caso para poder usar o ip firewall os clientes mesmo assim tem q entrar por uma interface e sair por outra..
    Na verdade os clientes entrão por um cartão o qual está em bridge com outro que é o link entre a repetidora e o servidor o qual faz o controle, então esse mikrotik apenas funciona como bridge não tenho controle nenhum nele, será que mesmo assim tenho como implementar os gráficos ?

  8. #8

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    copia e cola esas regras no terminal

    /tool graphing
    set page-refresh=300 store-every=5min
    /tool graphing interface
    add allow-address=0.0.0.0/0 disabled=no interface=all store-on-disk=yes
    /tool graphing queue
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=all store-on-disk=yes



  9. #9

    Padrão Re: Graficos de utilização por IP encima de interface em bridge.

    Citação Postado originalmente por jondavy Ver Post
    copia e cola esas regras no terminal

    /tool graphing
    set page-refresh=300 store-every=5min
    /tool graphing interface
    add allow-address=0.0.0.0/0 disabled=no interface=all store-on-disk=yes
    /tool graphing queue
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=all store-on-disk=yes
    Negativo não funcionou, eu tinha tentado exatamente essas regras, ele gera os graficos dos queues mas não mostra o trafego ( todos os gráficos ficam zerados ).
    Grato.