+ Responder ao Tópico



  1. #1

    Padrão Criando rota com mikrotik para um determinado site..

    Ola amigos,
    hj eu não tenho IP fixo, trabalho com link adsl, estou montando o site da minha e vou hospedalo em uma maquina q esta dentro da rede , vou utilizar um no-ip, minha duvida é a seguinte.

    como faço para redirecionar todos os acessos ao site para essa minha maquina q esta na rede,

    vai ser assim.

    acesso ao site xxxx.no-ip.net e vai direcionar para o ip da mauqina que esta o site que é 192.168.0.5

    lembrando que meu ip sempre muda pois eu trabalho com adsl e cada conexão é um ip diferente por isso eu uso o no-ip.

    alguem poderia me ajudar ?

  2. #2

    Padrão Re: Criando rota com mikrotik para um determinado site..

    vai em ip > firewall > nat e deixa como esta na imagem

    lembrando como você usa adsl não tem como usar porta 80 coloque por exemplo 8081

    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	455
Tamanho: 	52,9 KB
ID:      	20907


    em seguida vai na aba action e deixe como esta na imagem abaixo

    troque o ip pelo o ip da maquina que esta rodando o servidor (192.168.0.5) e usa a porta 80 default do apache


    Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	357
Tamanho: 	43,4 KB
ID:      	20908


    aplique essas regras e tenta acessar de fora.

    e use um serviço no-ip ou changeip configurado no mikrotik.



  3. #3

    Padrão Re: Criando rota com mikrotik para um determinado site..

    Eu uso o no-ip mas ele esta instalado e configurado em um desktop, por isso eu queria criar essa rota para direcionar o no-ip para ip da maquina, e essa configuração do no-ip no mikrotik eu não sei fazer.

    será que só fazendo essa config que vc falou eu acessando o endereço do no-ip ele vai direcionar ao desktop q o no-ip instalado ou é necessário efetuar algum direcionamento amais no mikrotik ?

  4. #4

    Padrão Re: Criando rota com mikrotik para um determinado site..

    sim, se você configurar o no-ip no mikrotik quando você acessar ex: nturbo.no-ip.com:8081 lembrando
    adsl não da para usar porta 80, vai direto para a maquina que esta o site.

    e para eu te passar o script do ddns qual a versão do mikrotik ???



  5. #5

    Padrão Re: Criando rota com mikrotik para um determinado site..

    eu uso uma RB450G a versão é 4.13

  6. #6

    Padrão Re: Criando rota com mikrotik para um determinado site..

    Segue o script e o scheduler.

    /system script
    add name=DDNS policy=ftp,reboot,read,write,p olicy,test,winbox source="/tool dns-update name=exemplo.changeip.org address=127.0.0.255 key-name=seu_user key=sua_senha"

    /system scheduler
    add comment="ATUALIZAR IP DDNS" disabled=no interval=5m name=DDNS on-event="/system script run DDNS" start-date=jan/01/1970 start-time=00:00:00

    onde esta em vermelho trocar as informações
    eu uso aqui 100%,

    Att,



  7. #7

    Padrão Re: Criando rota com mikrotik para um determinado site..

    Somente uma duvida.
    key-name=seu_user key=sua_senha"

    coloco login e senha do mikrotik ?

    Muito obrigado, estarei testando aki e posto depois a resultado..

    Obrigado.
    Última edição por NTurbo; 28-03-2011 às 18:41.

  8. #8

    Padrão Re: Criando rota com mikrotik para um determinado site..

    Beleza



  9. #9

    Padrão Re: Criando rota com mikrotik para um determinado site..

    Opa, Vlw amigo, testado e aprovado, funcionando perfeitamente.... obrigado...


    me tira uma duvida vc usa DNS Free ? se usa qual vc ta usando ? ele tem propaganda ?

  10. #10

    Padrão Re: Criando rota com mikrotik para um determinado site..

    hum, dns ou ddns ?
    dns uso do google 8.8.8.8 e 8.8.4.4
    quanto ddns uso o change ip Enhanced Dynamic DNS Solutions que eu acho muito bom
    quanto a isso, key-name=seu_user key=sua_senha" seu_user e o user do ddns no meu caso changeip
    sua_senha e a senha que você digitou no cadastro.

    Obs: ambos sem propaganda.

    qualquer coisa estamos ai.



  11. #11

    Padrão Re: Criando rota com mikrotik para um determinado site..

    DNS que eu digo éprosite, pois eu tenho dominio.com.br registrador e eu uso o super dns pra colocar no registro.br, só q eles vem com propaganda..

    Exemplo:
    DNS2.SUPERDNS.COM.BR

    para colocar no dominio entende ?

  12. #12

    Padrão Re: Criando rota com mikrotik para um determinado site..

    opa amigo, funcionaria para implatar um servidor de counter strike online com conta no no-ip aguardo reposta obrigado



  13. #13

    Padrão Re: Criando rota com mikrotik para um determinado site..

    funciona sim da mesma forma so mudar as portas no caso do cs e 27015

  14. #14

    Padrão Re: Criando rota com mikrotik para um determinado site..

    [[email protected]] > /system script
    [[email protected]] /system script> add name=DDNS policy=ftp,reboot,read,write,policy,test,winbox source="/tool dns-update name
    =jenetwork.servegame.com address=127.0.0.255 [email protected] key=eduardo2512"
    [[email protected]] /system script>
    [[email protected]] /system script> /system scheduler
    [[email protected]] /system scheduler> add comment="ATUALIZAR IP DDNS" disabled=no interval=5m name=DDNS on-event="/system scri
    pt run DDNS" start-date=jan/01/1970 start-time=00:00:00
    failure: item with this name already exists


    daniel esta dando esse erro, eu uso a versao 3.30 no servidor,pode me ajudar?



  15. #15

    Padrão Re: Criando rota com mikrotik para um determinado site..

    primeira coisa amigo cria uma conta aqui https://www.changeip.com/signup.asp

    [[email protected]] > /system script
    [[email protected]] /system script> add name=DDNS policy=ftp,reboot,read,write,p olicy,test,winbox source="/tool dns-update name=jenetwork.servegame.com address=127.0.0.255 key-name=somente nome do usuario key= sua senha"
    [[email protected]] /system script>
    [[email protected]] /system script> /system scheduler
    [[email protected]] /system scheduler> add comment="ATUALIZAR IP DDNS" disabled=no interval=5m name=DDNS on-event="/system scri
    pt run DDNS" start-date=jan/01/1970 start-time=00:00:00
    failure: item with this name already exists

    você colocou o user o e-mail aqui uso somente nome

    dica: cria essa conta no link que te passei change ip o melhor na minha opinião.

  16. #16

    Padrão Re: Criando rota com mikrotik para um determinado site..

    [[email protected]] > /system script
    [[email protected]] /system script> add name=DDNS policy=ftp,reboot,read,write,policy,test,winbox source="/tool dns-update name
    =jenetwork.changeip.org address=127.0.0.255 key-name=edumth key=sua_senha"
    [[email protected]] /system script>
    [[email protected]] /system script> /system scheduler
    [[email protected]] /system scheduler> add comment="ATUALIZAR IP DDNS" disabled=no interval=5m name=DDNS on-event="/system scri
    pt run DDNS" start-date=jan/01/1970 start-time=00:00:00
    [[email protected]] /system scheduler>

    mano o script parece que funcionou agora como acesso o servido cs ??? com o nome jenetwork.changeip.org:27015 nao deu nada

    fico agradecido



  17. #17

    Padrão Re: Criando rota com mikrotik para um determinado site..

    cara tem um serviço muito bom http://www.csgameservs.com se cadastra la e add o ip do server

    Clique na imagem para uma versão maior

Nome:	         addserver.JPG
Visualizações:	69
Tamanho: 	32,0 KB
ID:      	21276



    depois de adicionado o server tem que aparecer na lista assim .

    imagem de exemplo.

    Clique na imagem para uma versão maior

Nome:	         cs.JPG
Visualizações:	71
Tamanho: 	56,3 KB
ID:      	21275



    se não ficar online deve ter alguma coisa errada no firewall ou no server do cs.



    no cs você deve ir em favoritos e add server dai coloca seu dominio ddns com a porta

    ex: linkdf.ddns.org:27015
    Última edição por danielbsb88; 05-04-2011 às 22:51.

  18. #18

    Padrão Re: Criando rota com mikrotik para um determinado site..

    bom eu teria que criar uma conta no ddns?
    eu uso adsl porem sempre ta mudando o num ip
    vou me cadastrar ne site ai valeu
    me tira essa duvida com relacao ao ddns e a regra que foi criada continua ?



  19. #19

    Padrão Re: Criando rota com mikrotik para um determinado site..

    resumindo tudo, cria uma conta no ddns no caso changeip certo, configura o script no mikrotik
    para atualizar o ip de tempo em tempo ok

    depois disso você vai poder usar o ddns para varia finalidades desde um site, ftp, banco de dados
    até um server de counter strike tudo vai depender da porta que vai ser utilizada variando isso nas regras de firewall. a regra e a mesma so muda a porta do serviço.