Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Se estiver paralelo não, mas em serie o problema continuaria. Mas agora notei que seu cache é no mesmo servidor.

    Tenta apenas essas regras:
    Código :
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=4239 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="REDE CLIENTES" disabled=no src-address=\
    192.168.88.0/22
     
    /ip proxy cache
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Depois tente configurar o proxy em seu navegador e veja o resultado.
    Última edição por bjaraujo; 01-04-2011 às 00:36.

  2. #22

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Coloquei suas regras... neste momento...

    veja o cod do erro que da muito, principalmente em horarios de pico....

    com 80 usuários online, não tem como deixar o cache ligado... pois fica horrível a navegação....

    vou testar suas regras e posto os resultados.

    segue o codigo do erro. obs: este erro tb da no IE


    Detalhes dos erros da página da Web

    Agente de Usuário: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.6; FDM)
    Carimbo de data/hora: Fri, 1 Apr 2011 04:34:00 UTC


    Mensagem: O objeto não dá suporte para a propriedade ou método
    Linha: 39
    Caractere: 91
    Código: 0
    URI: http://redir.adap.tv/redir/javascript/vpaid.js



  3. #23

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por bjaraujo Ver Post
    Se estiver paralelo não, mas em serie o problema continuaria. Mas agora notei que seu cache é no mesmo servidor.

    Tenta apenas essas regras:
    Código :
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=4239 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="REDE CLIENTES" disabled=no src-address=\
    192.168.88.0/22
     
    /ip proxy cache
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Depois tente configurar o proxy em seu navegador e veja o resultado.

    estas suas regras quer dizer que só vai fazer cache destas extensões?

    não entendi configurar o proxy do meu navegador?

    Muito obrigado por sua ajuda.

  4. #24

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por userteck2011 Ver Post
    Boa noite pessoal....

    Então como nosso amigo Guimaz, sugeriu... saquei o HD do servidor, e coloquei em um micro muito mais potente... Proc: E7400 men 2Gb 2 HD sata 250gb... placa rede 3com... ou seja tudo novo... zero bala..... testei agora pouco não mudou em nada.
    Quer dizer que então a memória não é, pq é nova tambem, tinha esperança que fosse isso...
    Locura né, estou precisando trocar o meu tbm e estou com o mesmo problema a um bom tempo, daí volto o pc antigo com a versão antiga e tudo fica normal, será que vai demorar pra Mikrotik soltar outra versão estável pq ta complicado...
    Última edição por Luspmais; 01-04-2011 às 11:07.



  5. #25

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Macumba, Na moral

  6. #26

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por Luspmais Ver Post
    Quer dizer que então a memória não é, pq é nova tambem, tinha esperança que fosse isso...
    Locura né, estou precisando trocar o meu tbm e estou com o mesmo problema a um bom tempo, daí volto o pc antigo com a versão antiga e tudo fica normal, será que vai demorar pra Mikrotik soltar outra versão estável pq ta complicado...

    Por favor, quando vc menciona "versão antiga" do MK, de qual versão vc esta falando?....

    pq se isso for a solução, vou fezer... pq ja não aguento mais.



  7. #27

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por userteck2011 Ver Post
    Por favor, quando vc menciona "versão antiga" do MK, de qual versão vc esta falando?....

    pq se isso for a solução, vou fezer... pq ja não aguento mais.
    Aqui estou usando um pc com 1 giga ram, hd 250 sansung, M.Board gigabyte, MK versão 2.9.51.... roda com mais de 400 clientes em horários de pico trafego de 10 megas processamento na casa dos 80 90 as vezes beira 100 %, com webproxy ativo... quero migrar para uma versão mais nova por causa dos filtros e mais facilidades de administração econtradas na 3.30 e outra estamos apliando a rede para vender mais banda ao cliente, aí o pc vai esplodir...rsrsss Se eu conseguir fazer a 3.30 funfar quero montar um servidor de proxy em paralelo... se não conseguir vou usar essa maquina para proxy e deixar o 2.9.51 mesmo... espero ter ajudado...

  8. #28

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por bjaraujo Ver Post
    Se estiver paralelo não, mas em serie o problema continuaria. Mas agora notei que seu cache é no mesmo servidor.

    Tenta apenas essas regras:
    Código :
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=4239 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="REDE CLIENTES" disabled=no src-address=\
    192.168.88.0/22
     
    /ip proxy cache
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Depois tente configurar o proxy em seu navegador e veja o resultado.


    Boa noite pessoal... adicionei as regras acima.... dia 01/04/2011 dia da mentira... hehehe e tb adicionei um controle, "lista negra"... em fim.


    Passou acompanhei durante o dia... e e hoje a noite tive 73 usuarios online, e não aprensentou nem um erro.

    To na duvida se foi estas regras... ou se foi minha lista negra.

    voiu fazer masi alguns teste e volto, para colocar para vc´s a solução definitiva.

    claro que ta cedo para falar... mais tomara a DEUS que com a ajuda dos compenheiros do forum chegamos ao fim deste seriado, de TV...

    "Que o senho traduza meus agradecimentos a todos em renovadas benção de alegria e paz" André luiz - Nosso Lar.



  9. #29

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Opa, que beleza hein...vamos aguardar.

  10. #30

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por Luspmais Ver Post
    Opa, que beleza hein...vamos aguardar.

    mais um dia com erros ZERO.

    Paginas abrindo perfeito.

    Não tive coragem de remover uma das regras para descobrir qual delas que resolveu o meu problema... neste domingo vou deixar só as regras do companheiro aqui do forum ativas... e acompanhar....

    Agora basicamente a minha lista negra, tira fora do redirecionamento usuarios que tem conexões simultaneas acima de 10.

    Aguardem vou passar as regras.



  11. #31

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Pessoal é o seguinte, o problema continua.

    hoje com 80 usuarios o orkut para entrar tava o bicho.
    fotos das pagina então... muitas falhas.

    até agora nada resolveu.

    desativei o redirecionAMENTO... não tem condições.

    aguardo a ajuda de mais alguém que possa da uma ajudinha.

    to vendo qeu vou ter que ir para a versão 2.9.51

    segundo nosso amigo, ai dicima, roda tranquilo com 400 usuarios simultaneos.
    Última edição por userteck2011; 04-04-2011 às 19:44.

  12. #32

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    sera que não é a ordem das minhas regras?

    alguém poderia dar uma conferida?... o redicionamento esta no lugar certo?

    por favor, me ajudem.



  13. #33

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    O AMIGO . tudo joia boa noite. seguinte web-proxy do mikrotik nunca prestou da forma. que precisa. e na minha opiniao . use proxy paralelo externo com . debian.slakware,suse etc. mas se insistir neste vamos la vou e ajudar sim.

    Deve estar com perdas de pacotes e dados. que pode ser por hardware, ou configuraçoes erradas.
    Última edição por alexebrom; 04-04-2011 às 20:27.

  14. #34

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por alexebrom Ver Post
    O AMIGO . tudo joia boa noite. seguinte web-proxy do mikrotik nunca prestou da forma. que precisa. e na minha opiniao . use proxy paralelo externo com . debian.slakware,suse etc. mas se insistir neste vamos la vou e ajudar sim.

    Deve estar com perdas de pacotes e dados. que pode ser por hardware, ou configuraçoes erradas.

    OK, diga por onde quer começar?

    vc pede que eu vou te passando...

    minhas regras estão tudo ai, no inicio deste tópico.

    o que ta me deixando puto, é que só da erros, se redireciono para o web-proxy.

    se deixo ele sem cache... tudo fica perfeito. só que claro consome mais link e fica mais lento.

    fico a sua disposição. no aguardo.



  15. #35

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por userteck2011 Ver Post
    Pessoal é o seguinte, o problema continua.

    hoje com 80 usuarios o orkut para entrar tava o bicho.
    fotos das pagina então... muitas falhas.

    até agora nada resolveu.

    desativei o redirecionAMENTO... não tem condições.

    aguardo a ajuda de mais alguém que possa da uma ajudinha.

    to vendo qeu vou ter que ir para a versão 2.9.51

    segundo nosso amigo, ai dicima, roda tranquilo com 400 usuarios simultaneos.
    Nossa que coisa heinn...tava ancioso para que ficasse firme seu servidor, tanto pela sua angústia e tbm pq quero melhorar o meu serv.....ahh e são mais de 400 no total e não simultâneos....rsrsrsss quem dera fosse....simultâneo deve dar uns 140 160 acho...

  16. #36

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    esta e a unica forma que funciona...com menos problemas

    confere ip/firewall/nat

    crie new nat ruller. novo ok

    chain=dstnat / src= faixa de ip dos clientes/protocol=6tcp /dst port =80/in interface= interface que sai para os clientes/
    isso na primeira aba geral ok

    agora na aba ACTION
    action= redirect to port=3128

    isso ira direcionar. todo o trafego pra o seu proxy interno amigo ok
    agora vamos ao web-proxy

    ja no web-proxy

    primeiro de tudo de permiçao aos clientes para acessar o proxy

    crie new web-proxy roller ok
    screen adress= faixa de ip dos clientes ex: 100.100.2.0/24
    method= any
    action-allow

    depois de criado vamos. ao menu settings. configurar estes parametros ok

    port=3128
    host=provedor
    maximum object size=6000
    maximun cache size=unlimited
    maximum ram cache size=400000

    olhe o que nao estiver descrito a cima deixe o padrao blz

    outro detalhe. crie todas as regras com elas desativadas.
    depois vc ativa tudo .

    nao esqueça de parar o cache e limpalo quando sentir o sistema pesado,

    se fizer tudo com esta a cima garanto que ira ficar normal.



  17. #37

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    vc nao tem que fazer regra alguma mais. nada somente isto ja direciona os clientes para web-proxy ok

  18. #38

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Olá gente... antes de mais nada quero agradecer a todos aqui do fórum pelo empenho em me ajudar com o meu problema.... Muito Obrigado.

    Agora a boa noticia....

    Encontrei o meu problema... veja a regra defeituosa:

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0
    --------------------------------

    Agora a Regra re resolveu na hora meu problema:

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=5000 max-fresh-time=3d max-server-connections=5000 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0

    -------------------------------------

    Foi igual tira com a mão... demorei para dar a resposta pois testei ela por dias... e chegou a 85 online, e o Orkut entrou como uma bala, sem erros, sem paginas deformadas.... ficou perfeito.

    Mais uma vez meus agradecimentos. a todos.

    Tenho uma outra duvida... mais acho que vou criar outro topico, pois ja rodei o forum e não achei.

    Se eu coloco o Bullet2 fazendo nat no cliente... eu não consigo mais acessar ele, alguém sabe se isso é possível? atualmente uso eles tudo em bridge e entro deles normal.



  19. #39

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por userteck2011 Ver Post
    Olá gente... antes de mais nada quero agradecer a todos aqui do fórum pelo empenho em me ajudar com o meu problema.... Muito Obrigado.

    Agora a boa noticia....

    Encontrei o meu problema... veja a regra defeituosa:

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0
    --------------------------------

    Agora a Regra re resolveu na hora meu problema:

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=5000 max-fresh-time=3d max-server-connections=5000 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0

    -------------------------------------

    Foi igual tira com a mão... demorei para dar a resposta pois testei ela por dias... e chegou a 85 online, e o Orkut entrou como uma bala, sem erros, sem paginas deformadas.... ficou perfeito.

    Mais uma vez meus agradecimentos. a todos.

    Tenho uma outra duvida... mais acho que vou criar outro topico, pois ja rodei o forum e não achei.

    Se eu coloco o Bullet2 fazendo nat no cliente... eu não consigo mais acessar ele, alguém sabe se isso é possível? atualmente uso eles tudo em bridge e entro deles normal.
    Cara que jóia hein... parabéns pela persistência, farei aqui no meu servidor e testarei, dando certo ou não posto meus resultados...Respondendo sua pergunta, você consegue sim acessa-los remotamente estando você dentro ou fora de sua rede...
    Dentro da rede: Basta digitar no navegador o ip que foi atribuido para seu cliente (fixo ou dhcp)
    Fora da rede: Você tem que direcionar um ip válido q tenha disponivel pra o ip de rede do seu cliente.
    Regra no ip>firewall>nat: chain=dstnat action=dst-nat to-addresses="ip de rede do seu cliente" to-ports=80 dst-address="ip válido disponível" dst-port=80 protocol=tcp
    Espero ter ajudado. Abraço e boa sorte. Ahh obrigado pela dica do ip>proxy

  20. #40

    Padrão Re: Servidor 180 clientes carregando paginas incompletas ajudem.!

    Citação Postado originalmente por Luspmais Ver Post
    Cara que jóia hein... parabéns pela persistência, farei aqui no meu servidor e testarei, dando certo ou não posto meus resultados...Respondendo sua pergunta, você consegue sim acessa-los remotamente estando você dentro ou fora de sua rede...
    Dentro da rede: Basta digitar no navegador o ip que foi atribuido para seu cliente (fixo ou dhcp)
    Fora da rede: Você tem que direcionar um ip válido q tenha disponivel pra o ip de rede do seu cliente.
    Regra no ip>firewall>nat: chain=dstnat action=dst-nat to-addresses="ip de rede do seu cliente" to-ports=80 dst-address="ip válido disponível" dst-port=80 protocol=tcp
    Espero ter ajudado. Abraço e boa sorte. Ahh obrigado pela dica do ip>proxy


    opa obrigado... sim faça o teste sim e posta ai os resultados... acredito qeu tem muita gente batendo cabeça com este tipo de problema.

    muito obrigado pela dica, vou testar aqui... só quero mesmo dentro da minha rede....

    então se eu entendi, se o Bullet der der o IP 192.168.150.10 para este cliente eu entro no bullet por este ip?

    não sei se entendi direito, mais em fim vou testar aqui e falo se conssegui....

    outra coisa gostaria de editar meu topico e colocar no titulo (resolvido)... não sei como fazer isso.

    alguém ai sabe?