+ Responder ao Tópico



  1. Citação Postado originalmente por Luspmais Ver Post
    Quer dizer que então a memória não é, pq é nova tambem, tinha esperança que fosse isso...
    Locura né, estou precisando trocar o meu tbm e estou com o mesmo problema a um bom tempo, daí volto o pc antigo com a versão antiga e tudo fica normal, será que vai demorar pra Mikrotik soltar outra versão estável pq ta complicado...

    Por favor, quando vc menciona "versão antiga" do MK, de qual versão vc esta falando?....

    pq se isso for a solução, vou fezer... pq ja não aguento mais.

  2. Citação Postado originalmente por userteck2011 Ver Post
    Por favor, quando vc menciona "versão antiga" do MK, de qual versão vc esta falando?....

    pq se isso for a solução, vou fezer... pq ja não aguento mais.
    Aqui estou usando um pc com 1 giga ram, hd 250 sansung, M.Board gigabyte, MK versão 2.9.51.... roda com mais de 400 clientes em horários de pico trafego de 10 megas processamento na casa dos 80 90 as vezes beira 100 %, com webproxy ativo... quero migrar para uma versão mais nova por causa dos filtros e mais facilidades de administração econtradas na 3.30 e outra estamos apliando a rede para vender mais banda ao cliente, aí o pc vai esplodir...rsrsss Se eu conseguir fazer a 3.30 funfar quero montar um servidor de proxy em paralelo... se não conseguir vou usar essa maquina para proxy e deixar o 2.9.51 mesmo... espero ter ajudado...



  3. Citação Postado originalmente por bjaraujo Ver Post
    Se estiver paralelo não, mas em serie o problema continuaria. Mas agora notei que seu cache é no mesmo servidor.

    Tenta apenas essas regras:
    Código :
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=99000000KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=4239 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="REDE CLIENTES" disabled=no src-address=\
    192.168.88.0/22
     
    /ip proxy cache
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Depois tente configurar o proxy em seu navegador e veja o resultado.


    Boa noite pessoal... adicionei as regras acima.... dia 01/04/2011 dia da mentira... hehehe e tb adicionei um controle, "lista negra"... em fim.


    Passou acompanhei durante o dia... e e hoje a noite tive 73 usuarios online, e não aprensentou nem um erro.

    To na duvida se foi estas regras... ou se foi minha lista negra.

    voiu fazer masi alguns teste e volto, para colocar para vc´s a solução definitiva.

    claro que ta cedo para falar... mais tomara a DEUS que com a ajuda dos compenheiros do forum chegamos ao fim deste seriado, de TV...

    "Que o senho traduza meus agradecimentos a todos em renovadas benção de alegria e paz" André luiz - Nosso Lar.

  4. Opa, que beleza hein...vamos aguardar.



  5. Citação Postado originalmente por Luspmais Ver Post
    Opa, que beleza hein...vamos aguardar.

    mais um dia com erros ZERO.

    Paginas abrindo perfeito.

    Não tive coragem de remover uma das regras para descobrir qual delas que resolveu o meu problema... neste domingo vou deixar só as regras do companheiro aqui do forum ativas... e acompanhar....

    Agora basicamente a minha lista negra, tira fora do redirecionamento usuarios que tem conexões simultaneas acima de 10.

    Aguardem vou passar as regras.






Tópicos Similares

  1. Respostas: 40
    Último Post: 15-06-2016, 22:52
  2. Servidor Nis + Cliente!
    Por Brenno no fórum Servidores de Rede
    Respostas: 7
    Último Post: 16-05-2005, 10:34
  3. Respostas: 3
    Último Post: 02-05-2005, 07:46
  4. VPN - servidor linux - cliente windows
    Por vortex no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-08-2004, 17:43
  5. Servidor e Cliente NIS
    Por odbc no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-02-2004, 06:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L