+ Responder ao Tópico



  1. #1

    Padrão Como fazer o mikrotik reiniciar automaticamente todo dia???

    Boa tarde a todos. Estou com um problema em uma maquina com o mk intalado nela, essa maquina trava geralmente de dois a três dias, por problemas financeiro não estou podendo comprar uma routerboard agora. Um amigo me deu a sugestão de configurar o mk para reiniciar automaticamente diariamente. Até encontrei alguns posts aqui mesmo no forum, mas os que encontrei ensinavam fazer a configuração pelo script, como não manjo muito dos codigos fiquei com medo de tentar fazer, elém disso tenho receio de errar algum código e não saber desfazer. Por isso tudo gostaria de saber se alguem sabe fazer o procedimento pelo winbox? Valeu

  2. #2

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    amigo eu tinha muitos problemas com pc mikrotik ,
    um dia coloquei um rb750 a mais barata custa 150 pila ... HOJE SOU FELIZ COM ELA, NUNCA MAIS TRAVO NADA ,,, PPPOE DISCA EM SEGUNDOS ... HOJE SOU FELIZ

    MAS PODE RESOLVER SEU PROBLEMA EM SYSTEM ---->WATCHDOG
    COLOCA UM IP TIPO DO GOOGLE . ELA VAI PINGA DE 5 EM 5MINUTOS. QUANDO NAO RESPOSTA RESPOSTA ELA REINICIA ..
    ABRAÇOS E BOA SORTE COM OS NEGOCIOS



  3. #3

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Boa noite haxxor, obrigado pela atenção, mais sua dica não me é conveniente. Até cogitei usar uma rb750, porém só ia amenizar meu problema, pois também propago sinal via wirelless nesse pc. Já o WATCHDOG resolveria meu problema, mais acho que o reset via MK seria mais acessível no momento, levando em consideração o valor do dispositivo.
    Minha dúvide é apenas na configuração do reboot automático pelo winbox, pois tenho quase certeza que tem como fazer. Alguem me ajuda ai!!! Obrigado...

  4. #4

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Olá Edilsonmsf, Tem como sim, segue aqui um codigo que irá rebootar ela todo dia a 1h da manha com intervalo de 24h:

    /system scheduler
    add comment="" disabled=no interval=1d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=01:00:00

    /system script
    add name=reboot policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/system reboot"



  5. #5

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Olá rafasysop, era exatamente isso que estava procurando, porém queria seber se vc sabe fazer o mesmo procedimento usando o winbox, pois nunca tentei fazer nenhum procedimento usando scripts, nem mesmo sei onde colocar os códigos. Se não tiver como fazer me ensina então a fazer pelo script, pois preciso muito fazer o reboot, ta me dando muita dor de cabeça. Me ajuda ai. Obrigado.

  6. #6

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Amigo, isto é simples, é so entrar no Winbox, Clicar em New Terminal, onde irá abrir a linha de comando e colar os scripts que te mandei.

    se sobrar alguma linha de Enter. assim será adicionado na hora.

    para verificar é so ir em System>Script


    Seim mais, Boa sorte e se der certo não esqueça de Falar e agradecer.[



  7. #7

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Mas voce usa esse mk pra fins comerciais?

    Citação Postado originalmente por edilsonmsf Ver Post
    Boa tarde a todos. Estou com um problema em uma maquina com o mk intalado nela, essa maquina trava geralmente de dois a três dias, por problemas financeiro não estou podendo comprar uma routerboard agora. Um amigo me deu a sugestão de configurar o mk para reiniciar automaticamente diariamente. Até encontrei alguns posts aqui mesmo no forum, mas os que encontrei ensinavam fazer a configuração pelo script, como não manjo muito dos codigos fiquei com medo de tentar fazer, elém disso tenho receio de errar algum código e não saber desfazer. Por isso tudo gostaria de saber se alguem sabe fazer o procedimento pelo winbox? Valeu

  8. #8

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Queria saber como ele conseguiu instalar o mk num pc ?

    Nem conhece direito o que ele tem.

    Tá certo que não sou nenhum expert, mas eu leio em media uma hora por dia no forum, e faço meus testes aki em uma rb 433AH.



  9. #9

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Não estamos Aqui para perguntar ou discriminar um colega, se nao pode ajudar, melhor ficar calado.

    o caro amigo edilson nao conseguiu add os script pois a versao do MK dele nao aceitava algumas policy's

    sendo assim fiz outras para o caro amigo.


    Sem Mais deicho aqui um forte abraço a todos.

  10. #10

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    rafasysop
    Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Não estamos Aqui para perguntar ou discriminar um colega, se nao pode ajudar, melhor ficar calado.

    o caro amigo edilson nao conseguiu add os script pois a versao do MK dele nao aceitava algumas policy's

    sendo assim fiz outras para o caro amigo.


    Sem Mais deicho aqui um forte abraço a todos.
    Não o discriminei de modo algum, e a o que você disse que não estamos aqui para perguntar?

    Se não estamos aqui para perguntar não precisa de ninguém para responder.

    Realmente questionei o fato dele não entender depois que você mesmo respondeu a pergunta de 2x.



  11. #11

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Boa tarde a todos. Tambem não sou nenhum expert no assunto mais tenho conhecimento suficiente para saber que é muito possivel intalar o MK em um PC. RenatoLopes acho que uma hora de estudo não está sendo suficiente, conheço muito bem oq tenho.
    Muito obrigado Rafasysop vc me ajudou muito, estou muito agradecido pela ajuda que tem me dado. Valeu mesmo...

  12. #12

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Não falei que era impossivel instalar.



  13. #13

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Quando falei que não estavamos aqui para perguntar, Me Referi ao tópico: (Como fazer o mikrotik reiniciar automaticamente todo dia??? )

    Mas Mesmo assim Vejo que cometi um erro, pois esta duvida do edilson, pode ser de outros tambem, em outra escala.

    Mas realmente não é para perguntas Idiotas e desanimadoras como: (Queria saber como ele conseguiu instalar o mk num pc ?)

    Não duvide da capacidade de ninguem, o forum está cheio de pessoas que fazem isso aqui, Talvez não tenha sido sua intenção, ou Talvez vc esteja fazendo igual Alguem fez contigo.

    Não tenho nada contra voce, muito pelo contrario é um irmão de trabalho tambem, somente nao gostei do comentario para com os menos esclarecidos sobre o assunto.


    Seim mais um grande abraço.

  14. #14

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Ola rafasysop, venho agradecer pela a dica do script, fiz aqui e funcionou perfeitamente.
    Estou tendo um problema relativo a lentidão de acesso apos uns 4 dias com a RB ligada, e com esse script acho que resolvo esse problema.

    Vlw por compartilhar de seu conhecimento.


    Citação Postado originalmente por rafasysop Ver Post
    Olá Edilsonmsf, Tem como sim, segue aqui um codigo que irá rebootar ela todo dia a 1h da manha com intervalo de 24h: