Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Após várias tentativas consegui solucionar o problema, a solução segue abaixo. Basta inserir o cliente na "Address Lists" com o "Name" = CLIENTE_ATRASO + o IP do cliente a ser avisado.

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 new-connection-mark=NOVA_MARCA passthrough=yes protocol=tcp src-address-list=CLIENTE_ATRASO
    add action=mark-connection chain=prerouting comment="" connection-mark=NOVA_MARCA disabled=no new-connection-mark=AVISO_CLIENTE passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=AVISO_CLIENTE disabled=no new-connection-mark=NOVA_MARCA passthrough=yes src-address-list=PERMITE_NAVEGAR

    /ip firewall filter
    add action=add-src-to-address-list address-list=PERMITE_NAVEGAR address-list-timeout=1m chain=input comment="" connection-mark=AVISO_CLIENTE disabled=no
    add action=passthrough chain=forward comment="" disabled=no src-address-list=PERMITE_NAVEGAR

    /ip firewall nat
    add action=redirect chain=dstnat comment="" connection-mark=AVISO_CLIENTE disabled=no dst-port=80 protocol=tcp to-ports=8079

    É isso ai, obrigado a todos aqueles que me ajudaram nesse forúm, nunca vi tamanha eficiencia. É o primeiro forum que vejo que tem respostas prontas, saiu do convencional ninguém sabe nada.

  2. tenho uma rede que nao usa DHCP e sim FIXO e com hotspot, roda normal



  3. O amigo trabalha com VOIP? Tem ATAs instalados? Como seu cliente recebe uma ligação se ele não está logado no HotSpot? Você coloca 1 IP para cada ATA e coloca a lista no Ip bindings? Cada cliente ganha 2 IPs? Um para o Hotspot e outro para o ATA? E se o cliente descobrir o IP do ATA? Funcionar Hotspot eu sei que funciona, mas eu tenho 1200 linhas de telefone Voip instalados com ATAS, como resolver? O amigo tem alguma sugestão?

  4. Nao trabalho com VOIP.



  5. Pois é, VOIP e Hotspot não combinam. Essa solução funciona perfeitamente.






Tópicos Similares

  1. Como direcionar nomes para webserver interno ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-03-2003, 10:14
  2. redirecionar portas com iptabels help
    Por rlucatto no fórum Servidores de Rede
    Respostas: 6
    Último Post: 26-02-2003, 13:37
  3. Iptables redirecionar IpTables
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-02-2003, 16:34
  4. Redirecionar email
    Por RegisCwb no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 10:31
  5. Redirecionar e-mail´s
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-05-2002, 23:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L