Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. VMWare server nao tenho muita experiecia, mas nao era pra ser assim nao.
    Primeiro bota pra cada vm um processador so. Tinha um bug, nao sei se foi corrigido.
    Segundo, se nao der certo, ve se no task manager do Windows virtualizado aparece algo de util que esteja consumindo cpu.

  2. Vou fazer isso no final de semana pois não posso parar o servidor intel xeon. Mas já para ter uma idéia, pois o dell opteron, a vm só está com um processador e isso também acontece.
    vou testar com o outro server e posto o resultado.

    Se alguém que trabalha com vmware server também puder dar alguma idéia, agradeço.



  3. Amigo, dentro da VM que esta rodando o oracle você viu la qual processo esta puxando esses 100%?

  4. então...o que mais puxa 100% é o oracle..mas qualquer coisa que abra...até o gerenciador de dispositivos ele fica dando 100%.

    A vm já está somente com um processador.



  5. bom, deixei a virtual machine windows com 1 processador e o centos com 1 processador.

    melhorou mas o problema continua. o oracle agora não é motivo pois ele está no centos então o windows somente faz o papel de active directory e servidor de arquivos.

    Fica dando picos direto de 100% e quando vou transferir um arquivo do windows vm para outro servidor da rede ele fica direto em 100% e a rede fica lenta.

    O que acho estrando é que o webconsole do vmware mostra assim:

    máquina física centos:

    processador 1.8ghz de 2.4gz.
    memória: 949mb de 8GB.


    vm windows;

    processador: 1.2ghz de 2.4ghz
    memória: 540mb de 6GB(essa é a memória disponível para a vm)


    só que dentro do windows o processador mostra como 100% e a memória está consumindo 4.5GB(isso está correto)
    Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	83
Tamanho: 	74,0 KB
ID:      	24190
    o que pode ser essa diferença do console webconsole e dentro da vm? e tem alguma solução para esse processador com picos de 100% e ao abrir qualquer aplicativo ou ao transferir arquivo ficar direto em 100%???
    Última edição por lfernandosg; 30-06-2011 às 15:05.






Tópicos Similares

  1. Vmware Server - xlibs-dev
    Por andunno no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 07-03-2008, 07:33
  2. Oracle Reports Server 6i
    Por evilaciojr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-12-2007, 14:10
  3. Vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-07-2007, 16:53
  4. vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2007, 12:03
  5. Linux Suse + 2 Processadores Xeon
    Por leonardoss no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2005, 11:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L