Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. DA UMA LUZ AI CARA..

    POR FAVOR !

    Citação Postado originalmente por mascaraapj Ver Post
    sua regra de cache full esta errado, simples assim.
    faca ela com o queue tree, fica melhor.

  2. usa estas regras aqui:
    destaquei em vermelho as portas usadas no proxy (acredito q vc use nessa porta)
    e em verde vc deve colocar o nome da sua interface de rede dos Clientes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall nat
    add action=redirect chain=pre-hotspot comment="" disabled=no dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp to-ports=3128



  3. Amigo apliquei as suas regras editei cm vc flw

    mais continua o cache não desendo full e perdendo pacotes

    olha aqui a baixao cm estar

    Clique na imagem para uma versão maior

Nome:	         under4.JPG
Visualizações:	46
Tamanho: 	73,1 KB
ID:      	22053Clique na imagem para uma versão maior

Nome:	         under1.JPG
Visualizações:	43
Tamanho: 	77,6 KB
ID:      	22054Clique na imagem para uma versão maior

Nome:	         under3.JPG
Visualizações:	46
Tamanho: 	70,0 KB
ID:      	22055Clique na imagem para uma versão maior

Nome:	         under2.JPG
Visualizações:	45
Tamanho: 	67,9 KB
ID:      	22056

    configurei o mk todinho.. a unica coisa q da mim dando dor de cabeça é o cache
    Ajuda ai amigo..

    fico grato desde já!

    Citação Postado originalmente por jondavy Ver Post
    usa estas regras aqui:
    destaquei em vermelho as portas usadas no proxy (acredito q vc use nessa porta)
    e em verde vc deve colocar o nome da sua interface de rede dos Clientes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall nat
    add action=redirect chain=pre-hotspot comment="" disabled=no dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp to-ports=3128

  4. aaaa e lembrando isso é por cabo tmb..

    pra galera falar q é problema no ap.. uhashuas

    Flw!!



  5. elimina esse simple queue chamado cache full, voce nao precisa mais dele






Tópicos Similares

  1. Quando Falta Luz Meu Mk Perde ConfiguraÇÃo
    Por brunocabrini no fórum Redes
    Respostas: 5
    Último Post: 13-06-2008, 18:46
  2. Respostas: 1
    Último Post: 27-09-2007, 06:58
  3. PCI pra MK/AP
    Por pedrobrother no fórum Redes
    Respostas: 2
    Último Post: 25-09-2007, 08:40
  4. Quando ativo a bridge o MK perde comunicação
    Por fabiocatelani no fórum Redes
    Respostas: 4
    Último Post: 15-06-2007, 16:57
  5. PING PRA OUTRAS REDES
    Por bouncer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-08-2005, 13:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L