Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. max-limit=30k name=control packet-mark=p2p parent=global-out priority=8 \
    queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
    backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
    time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
    word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
    ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
    ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface ethernet switch port
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:CC:82:E1:8E:79 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.30.1/24 broadcast=192.168.30.254 comment="" disabled=no \
    interface=REDE network=192.168.30.0
    add address=192.168.100.2/24 broadcast=192.168.100.254 comment="" disabled=no \
    interface=LINK network=192.168.100.0
    /ip arp
    add address=192.168.30.10 comment="" disabled=no interface=REDE mac-address=\
    00:21:97:9F:E2:34
    add address=192.168.30.21 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:22:6D:3E
    add address=192.168.30.20 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:72:F0
    add address=192.168.30.19 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:6C:17
    add address=192.168.30.18 comment="" disabled=no interface=REDE mac-address=\
    00:16:01:00:24:51
    add address=192.168.30.17 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:6F:50
    add address=192.168.30.16 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:22:6D:62
    add address=192.168.30.15 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:71:BB
    add address=192.168.30.11 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:28:18:B4
    add address=192.168.30.12 comment="" disabled=no interface=REDE mac-address=\
    00:E0:4C:4D:32:3D
    add address=192.168.30.13 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:25:A6:42
    add address=192.168.30.14 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:28:14:A9
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 comment="hotspot network" gateway=192.168.30.1
    add address=192.168.100.0/24 comment="hotspot network" gateway=192.168.100.2
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=208.67.222.123,208.67.220.123
    /ip dns static
    add address=192.168.30.1 comment="" disabled=no name=Hyper ttl=1d
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=accept chain=input comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    add action=accept chain=output comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=p2p_con p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_con \
    disabled=no new-packet-mark=p2p passthrough=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=\
    0.0.0.0/0 out-interface=Velox src-address=0.0.0.0/0
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.30.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.100.0/24
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667

  2. set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=202900 profile=default
    /ip neighbor discovery
    set LINK discover=yes
    set REDE discover=yes
    set ether3 discover=yes
    set ether4 discover=yes
    set ether5 discover=yes
    set Velox discover=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add comment="" disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set LINK queue=ethernet-default
    set REDE queue=ethernet-default
    set ether3 queue=ethernet-default
    set ether4 queue=ethernet-default
    set ether5 queue=ethernet-default
    set Velox queue=default
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec \
    multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no term=vt102
    /system health
    set
    /system identity
    set name=MikroTik
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
    100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
    yes interface=all memory-limit=10 memory-scroll=no only-headers=no \
    streaming-enabled=no streaming-server=0.0.0.0
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    [admin@MikroTik] >



  3. Citação Postado originalmente por mateusassuncao Ver Post
    bacana, ta facil de resolver ai,
    de um system reset no terminal.]
    começe de novo.
    coloque por exemplo a ether1 como link. coloque uma faixa de IP/24 nela.( mesma de seu modem)
    crie um discador pppoe (cliente) pra esta interface.
    crie uma bridge e coloque o resto das ether nessa bridge.
    coloque uma faixa de IP nessa bridge de preferencia /24.
    va em dns em setings coloque o dns da sua operadora.
    va em ip>firewall>nat
    crie uma regra de nat. ( chain>srcnat e em action coloque masquerade somente isso) confirme.
    va em ip dhcp server va em setup e crie um servidor ai é so seguir na setinha confirme sua faixa de ip e interface.
    coloque um cabo em qualquer ether de 2 a 5 e faça um teste.
    depois agente olha a questao de como vai ser a forma dos pcs logarem, primeiro vamos por pra rodar ai.
    qualquer coisa me add no msn.
    mateus.assuncao@hotmail.com
    Boa noite amigo, adiquiri uma dessas recentimente para fazer uma balacemanto aqui na empresa onde trabalho, link velox 5mb e link dedicado 1mb...
    só que não sei por onde começar, tenho net em casa que distruo pros vizinhos e tenho interesse em montar um provedor na cidade (apesar de já existirem muitos) mas falta grana pra isso =D.

    Eu baixei tudo que é tutorial aqui mesmo no under aprendi bastante, mas não consigo por exemplo:

    fazer controle por mac, quando ativo replay-oly simplesmente não navega mas
    também noa consigo bloquear acesso por IPxMAC
    não consigo nem iniciar uma balanceamento
    do tipo failover, somar, usar um para navegar e outro pra download, absolutamente nada do genero... te adicionei no msn pra se possivel te pertubar um pouco com algunas perguntas abraços

  4. opa e ai meu camarada.....
    seguinte, eu sou "under baby" ainda, o tuto que usei pra fazer o BALANCEAMENTO ta aqui neste link, https://under-linux.org/f227/load-ba...ilover-139132/ o mestre é o @sostenes....
    agora o que eu puder te ajudar pode perguntar neste topico aqui mesmo.....
    terei prazer em te ajudar no que eu conseguir sim......
    mas já te adianto, somar link voce nao vai conseguir no tuto ai não...... voce vai conseguir um balanceamento de carga.






Tópicos Similares

  1. Preciso de ajuda com a Rb 750
    Por Jeffer no fórum Redes
    Respostas: 4
    Último Post: 11-07-2011, 10:50
  2. Preciso de ajuda com RB 750
    Por profandre no fórum Redes
    Respostas: 36
    Último Post: 23-05-2011, 15:09
  3. Preciso de Ajuda com o Mikrotik
    Por upgradealpha no fórum Redes
    Respostas: 5
    Último Post: 16-10-2009, 06:04
  4. Preciso de ajuda com Load Balance no mikrotik
    Por JeanGutemberg no fórum Redes
    Respostas: 7
    Último Post: 13-11-2007, 18:40
  5. Preciso de ajuda com o Mikrotik
    Por Machinerlz no fórum Redes
    Respostas: 1
    Último Post: 17-03-2007, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L