Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por gzanatta00 Ver Post
    ...vou colocar em algum lugar, mesmo que fique só ligado, sem clientes usando para ver qq esta acontecendo, e vou colocar uns ips válidos para todos acessarem e poder verificar configurações e talz. e se acaso ninguem de nós conseguirmos resolver, vou ter que pegar um contato da ubnt para que eles tbem possam estar olhando esse multi ponto em 2.4GHZ distante.
    Isso mesmo. Tira o equipamento de produção e deixa ligado em testes pra gente ver o que está acontecendo.

    Citação Postado originalmente por gzanatta00 Ver Post
    Outra Coisa, quando que tem um curso aqui pro sul?
    pois ta dificil de eu sair vários dias, estou com varias assinaturaras novas, e varios pepinos pendentes, e hj de tarde vou ir ver o meu PTP M900 que não ta andando.
    Puxa eu queria ter mais tempo pra poder fazer um treinamento em cada capital do Brasil. Estou tentando cancelar alguns contratos que tenho só pra me dedicar ao treinamento. Vamos ver o que acontece...

    Citação Postado originalmente por 1929 Ver Post
    Estou acompanhando e agora que voce falou em IP válido, fiz isso hoje de manhã cedo e mudou muito os valores obtidos no speedtest.
    Antes o Tx sempre era bem baixo.
    Se medisse só o received ou o transmit o valor era alto. Em duplex sempre o tx baixo.
    Agora os dois ficarm altos.
    Tem algo a ver isso, Zé Alves?
    Tem que ver qual mudança o Sr, fez aí Sr. Carlos... Ativou o traffic shaping? Corrigiu uma tomada montada invertido? Mudou o AP de lado?

    O rádio faz o teste unidirecional com toda a capacidade da interface.
    Se fizer simultâneo (UP/DN) ele considera o AP como ponto de origem. Se inverter o AP de lado o rádio interpreta o inverso, porque divide a banda da seguinte maneira: 25% UP e 75% DN, que é o padrão do firmware.

    Eu não acredito em gnomos nem confio no speedtest hehehehehehe
    Um teste de FTP ou SSH ou até mesmo uma transferência de arquivo via windows mostra um resultado mais verdadeiro, a métrica do speedtest é muito otimista

    Abraço,

    ZéAlves
    Última edição por granlabor; 16-05-2011 às 16:56.

  2. #22

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por granlabor Ver Post
    Isso mesmo. Tira o equipamento de produção e deixa ligado em testes pra gente ver o que está acontecendo.



    Puxa eu queria ter mais tempo pra poder fazer um treinamento em cada capital do Brasil. Estou tentando cancelar alguns contratos que tenho só pra me dedicar ao treinamento. Vamos ver o que acontece...



    Tem que ver qual mudança o Sr, fez aí Sr. Carlos... Ativou o traffic shaping? Corrigiu uma tomada montada invertido? Mudou o AP de lado?

    O rádio faz o teste unidirecional com toda a capacidade da interface.
    Se fizer simultâneo (UP/DN) ele considera o AP como ponto de origem. Se inverter o AP de lado o rádio interpreta o inverso, porque divide a banda da seguinte maneira: 25% UP e 75% DN, que é o padrão do firmware.

    Eu não acredito em gnomos nem confio no speedtest hehehehehehe
    Um teste de FTP ou SSH ou até mesmo uma transferência de arquivo via windows mostra um resultado mais verdadeiro, a métrica do speedtest é muito otimista

    Abraço,

    ZéAlves
    Não Sei por que , mas eu tbem não consigo acreditar muito no speedtest, geralmente eu faço um btest da mikrotik que estão nas pontas gerenciando, e fico até cuidando na Aba "Main" quanto esta passando em cada interface do rádio



  3. #23

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por granlabor Ver Post

    Tem que ver qual mudança o Sr, fez aí Sr. Carlos... Ativou o traffic shaping? Corrigiu uma tomada montada invertido? Mudou o AP de lado?

    O rádio faz o teste unidirecional com toda a capacidade da interface.
    Se fizer simultâneo (UP/DN) ele considera o AP como ponto de origem. Se inverter o AP de lado o rádio interpreta o inverso, porque divide a banda da seguinte maneira: 25% UP e 75% DN, que é o padrão do firmware.

    Eu não acredito em gnomos nem confio no speedtest hehehehehehe
    Um teste de FTP ou SSH ou até mesmo uma transferência de arquivo via windows mostra um resultado mais verdadeiro, a métrica do speedtest é muito otimista

    Abraço,

    ZéAlves
    Grande Zé, hoje colocamos ip válido nos dois rádios. TX e RX ficaram iguais, independente de trocar de lado o AP.
    Colocamos IP válido para facilitar o monitoramento e para nossa surpresa tivemos uma melhora significativa.
    Ficaram iguais tx e rx, mas lá em cima no tráfego.
    Antes com IP não válido , e acesando direto com cabo de rede no rádio, ficava mesmo o RX mais ou menos 75% do TX quando em duplex.
    Traffing Shaping desativado.
    Antes eu tinha muita instabilidade, e o tx cai tanto que até estrangulava o link dedicado. Não tinha como passar 10 mega do link.
    Agora está dando 25mega tanto de TX como RX. Talvêz devesse dar mais, mas como voce disse que o speed test não é confiável, não dá para esquentar mais a cabeça. Como sobra espaço para meus 10 mega, nem esquentei mais em fazer outros testes. Fiquei só no speedtest mesmo. O único teste a mais que fizemos foi com o bandwith test com o IP da porta lá na operadora, 140km. que confirmou a passagem dos 10 mega de UP/Down.
    Novamente, neste test do bandwith, se não colocar IP válido não dá os 10 mega. Com IP válido é só beleza.

    Agora Zé, eu queria entender porque com IP válido ficou muito , mas muito melhor.

  4. #24

    Padrão Re: Linha M2 sem performance em distância maiores!

    Não sei porque o uso do IP válido trouxe benefícios maiores que o IP local.

    Eu não sou um cara de roteamento, mas tenho visto umas estruturações complicadíssimas da rede que têm limitado a performace dos rádios. Como não é minha praia eu não opino, apenas peço pro administrador da rede colocar todos os rádios na mesma rede sem roteamento entre os rádios e a performance melhora.

    Possivelmente seu IP válido fecha uma VLAN entre seu rádio e o gateway da operadora que te vende o link, por conta disso não tem as "voltinhas" confusas que alguns administradores de rede estão aplicando por aí ;-)

    ZéAlves



  5. #25

    Padrão Re: Linha M2 sem performance em distância maiores!

    Bom fui hj de tarde ver meu Enlace com Nano M900 COM VISADA,

    fiquei a tarde inteira la, voltei até com dor de cabeca de estressado.
    teste versões 5.2.1, 5.3 e 5.3.2, todas ficam a mesma coisa

    Testei em 5, 10 e 20 mhz
    Todos os Canais

    inverti o Station e o AP

    Mechi em ACK

    coloquei antena externa

    coloquei Segurança

    Mechi nas potencias

    Resumindo, esse ptp funcionou bem 3 meses, tem visada, coloquei 900 na epoca pq era novo e eu queria testar.

    IP que esta na torre 177.37.73.114
    Ip que esta em cima da casa do Cliente 177.37.73.115
    Usuario e Senha é: ubnt

    provavelmente vcs não vão nem conseguir acessar o radio 115, eu tentei varias veses , para trocar o Station para Ap, e AP para Station e sem sucesso,

    e ai alguem vai opinar qq tem isso?

  6. #26

    Padrão Re: Linha M2 sem performance em distância maiores!

    Caramaba que trem louco, ccq e tx/rx variando feito louco, até parece que ambos estao na ponta de um bambu balangando pra la e pra ca uaauahuaahuahauhuahauu

    Vou ficar acompanhando o forum, to com um nano loco m2 com problema parecido



  7. #27

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por JonasMT Ver Post
    Caramaba que trem louco, ccq e tx/rx variando feito louco, até parece que ambos estao na ponta de um bambu balangando pra la e pra ca uaauahuaahuahauhuahauu

    Vou ficar acompanhando o forum, to com um nano loco m2 com problema parecido
    parece mesmo.

  8. #28

    Padrão Re: Linha M2 sem performance em distância maiores!

    Uma pergunta completamente idiota, mas vc ja testo outra fonte?



  9. #29

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por JonasMT Ver Post
    Uma pergunta completamente idiota, mas vc ja testo outra fonte?
    Sim, com 15 e a 24 v, atualmente esta com 24v, o cabo maior tem uns 8 metros

  10. #30

    Padrão Re: Linha M2 sem performance em distância maiores!

    Pago R$ 70,00, para quem achar o problema



  11. #31

    Padrão Re: Linha M2 sem performance em distância maiores!

    Zanatta este cabo de 8 metros ele é blindado? caso não seja já te tentou troca-lo por um blindado?
    Particularmente não gosto de utilizar cabos tão grandes assim, nos equipamentos que tenho aqui estão todos com cabo no máximo de 2 metros e todos ele cabos e conectores blindados, os cabos tenho tanto da furukawa como tbem estou usando o da ubiquiti, tente fazer essa mudança.

  12. #32
    Avatar de leandrolopeswifi
    Ingresso
    Oct 2008
    Localização
    Porto Alegre - RS - Brasil
    Posts
    1.749
    Posts de Blog
    1

    Padrão Re: Linha M2 ta Uma Merda em Distancia maiores!

    Citação Postado originalmente por elielton Ver Post
    Meus caros vc estão usando equipamentos errados, deveriam gastar um pokim e fazer o treinamento do nosso amigo Zé Alves (Granlabor).

    Já tenho a linha Airmax m2 rodando em minha rede e está uma maravilha, provável que vcs estejam usando nos clientes antena de grade de 24dbi da aquario + bulllet m2, e nos pop como já dito bullet m2 + omini, ou seja, usando ferrari em estrada de chão.

    Querem resolver o problema de vocês e ter muito mais velocidade chegando ao cliente, montem um cluster de nanostation m2 de 16Dbi (se for necessário e o custo beneficio compensar, partam logo para Rocket M2 e Basestation) e passem a utilizar para distâncias de até 1,5km nanostation m2 de 8Dbi, para disntâncias de 1,5km até 3km ou 4km utilizem Airgrid de 16Dbi e para distâncias de até 5 maximo 6km usar Airgrid m2 de 27Dbi ou até mesmo nanobridge, mas claro considerando que tais instalação respeitem o mínimo de visada limpa exigido, aquelas instalações mesmo que estejam dentro destes limites de distâncias, mas que não tenham visada obstruida nos provedores temos que começar a ter coragem de falar para o clientes que infelizmente não vai ser possivel atende-lo.

    Por hora é isso, abraços e sucesso.
    Concordo com o elielton.



  13. #33

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por elielton Ver Post
    Zanatta este cabo de 8 metros ele é blindado? caso não seja já te tentou troca-lo por um blindado?
    Particularmente não gosto de utilizar cabos tão grandes assim, nos equipamentos que tenho aqui estão todos com cabo no máximo de 2 metros e todos ele cabos e conectores blindados, os cabos tenho tanto da furukawa como tbem estou usando o da ubiquiti, tente fazer essa mudança.
    Opa,

    Tenho uma dúvida quanto ao cabeamento blindado. Sei que cat 6 pra cima já nao se fabrica mais conector macho para crimpagem manual (com alicate de crimpar). Só se fabrica o fêmea, no qual é utilizado uma outra alicate ou mesmo o punch down. Quanto ao cabeamento blindado, tem conector para crimpagem manual com alicate comum de crimpar?

  14. #34

    Padrão Re: Linha M2 sem performance em distância maiores!

    Descartei a opcao de ser cabo blindado, pois espetei um Nano2 e ficou filé.

    Eu acho 8 metros super curto o cabo, tenho Rocket M5, Bullet M5, no topo de torres, com 20~30 metros de comprimento, cabo Cat5 ainda, sendo alimentados atraves de bateria+ carregador, em 12v



  15. #35

    Padrão Re: Linha M2 sem performance em distância maiores!

    Mais alguem?? , ou já podemos dar como declarado um problema dos rádio ?

  16. #36
    Avatar de leandrolopeswifi
    Ingresso
    Oct 2008
    Localização
    Porto Alegre - RS - Brasil
    Posts
    1.749
    Posts de Blog
    1

    Padrão Re: Linha M2 sem performance em distância maiores!

    Citação Postado originalmente por gzanatta00 Ver Post
    Mais alguem?? , ou já podemos dar como declarado um problema dos rádio ?

    Acredito que seja problema isolado deste equipamento ou um uso inadequado.
    Como voce tem bastante experiência em wireless, não acredito em erro de configuração sua. descartada essa possibilidade, acredito mesmo que este equipamento em específico está com algum problema.
    tente trocar por outro e poste o resultado, blz?
    Abraço.



  17. #37

    Padrão Re:

    Gustavo, eu vou relatar um caso meio parecido que aconteceu comigo. Acredito que estarei 'chovendo no molhado', porque tu já deve ter testado isso, mas vale como dica.

    Comprei um par de NanoStation M5 para fazer um enlace curto (inclusive descrevi as configurações desse enlace em outro tópico), e resolvi brincar com os aparelhos antes de subir pra torre. Mechi em tudo o que era possível, testei canais, potências, Rates, alinhamentos. Enfim, fucei em tudo.

    Interligando os aparelhos da mesma série, funcionou redondinho na maior parte das mudanças que fiz. Quando peguei uma NanoStation 5, das comuns, e usei ela como Station no lugar da M5, a coisa mudou de figura. Conectava, sinal alto mas o rate e o CCQ ficavam doidos! Nem acessar a Station eu conseguia.

    Não adiantava eu ir fixando rates diferentes na Nano M5 AP porque nenhum resolvia o problema. O que eu fiz? Deixei o rate da Nano M5 AP em automático, só isso. Resolveu na hora o problema. Ai eu gostei e fui conectando outras NanoStation 5 nesse AP, e todas funcionaram certinho.

    DE REPENTE pode ser isso que esteja acontecendo na tua rede. Por mais que esteja usando aparelhos da mesma série, TALVEZ a questão do rate para ptmp possa ser influenciado diretamente pela diferença de sinal entre as Stations. Talvez uma Station com sinal mais baixo 'derrube' o rate da rede toda, afetando as outras Stations. A configuração dos rates em automático no AP resolveria isso, acredito eu (não acredito muito que o algorítimo da série M2 não resolva isso, mas é uma teoria...).

    Eu imagino que tu já tenha tentado essa opção, mas marca a seleção do rate em automático, tanto no teu Bullet M2 AP como nos Bullet M2 Station, na casa dos teus clientes. Testa, não custa nada tentar.

    To torcendo pra que tu consiga solucionar o problema. É uma experiência a mais que eu vou ter. Abração Gustavo!

  18. #38

    Padrão Re:

    é esse problema de rate pode observar que a linha mimo da normal os rates são diferentes, teria que ser automatico mesmo.
    a realidade sempre uso em automatico para nao dar problema.
    ate eu postei no forum internacional da ubnt , mas nenhum cor.. me respondeu da ubnt, para eles implementarem um esquema que nem a mikrotik aonde posso selecionar os rates que eu quero, por exemplo somente 36,48,54, da forma que eles fizeram o radio tem que ficar obrigatoriamente naquele rate, ai já sabe né. dor de cabeça na certa.

    Eu fiquei de instalar devolta no cliente, como enlace secundario para somente testar, mas ando meio sem tempo para ir la.

    se alguem tem algum enlace em 2.4 distante e queira compartilhar ajuda bastante tbem.



  19. #39

    Padrão Re:

    Sobre aquele problema com os Nano 900,
    o cliente precisava utilizar a internet, e se eu não isse la ajeitar ele iria cancelar o acesso,

    fui la e tirei o 900 e coloquei um NanoStation2 vejam como ficou em 2.4:
    Clique na imagem para uma versão maior

Nome:	         link_ester.jpg
Visualizações:	89
Tamanho: 	41,1 KB
ID:      	22910

    Não se que fenômeno tinha, ou alguma interferencia com operadora de celular, mas é bem nos caixa prego esse ponto, sei la.

    o Radio ip final 115 que esta atras desse 114, esta atendendo outro cliente que tinha umas arvorezinhas na frente da casa, os mesmo rádio estão que é uma beleza, unica coisa que mudou foi a distancia, para bem menos, e que agora tem arvores na frente.

  20. #40

    Padrão Re:

    Citação Postado originalmente por gzanatta00 Ver Post
    é esse problema de rate pode observar que a linha mimo da normal os rates são diferentes, teria que ser automatico mesmo.
    a realidade sempre uso em automatico para nao dar problema.
    ate eu postei no forum internacional da ubnt , mas nenhum cor.. me respondeu da ubnt, para eles implementarem um esquema que nem a mikrotik aonde posso selecionar os rates que eu quero, por exemplo somente 36,48,54, da forma que eles fizeram o radio tem que ficar obrigatoriamente naquele rate, ai já sabe né. dor de cabeça na certa.

    Eu fiquei de instalar devolta no cliente, como enlace secundario para somente testar, mas ando meio sem tempo para ir la.

    se alguem tem algum enlace em 2.4 distante e queira compartilhar ajuda bastante tbem.
    É... esse negócio de ter que travar num rate só é um baita problema mesmo... aqui nós deixamos em automático e acertamos cliente a cliente na melhor configuração possível, mas hora ou outra tem que ficar verificando e tal porque pode ter um cliente derrubando o desempenho da rede...