+ Responder ao Tópico



  1. #1

    Padrão Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    Oi gente bom dia, tenho um servidor MK RB450G e gostaria de sabe como fasso pra bloquear um cliente das 23:00 da noite ate as 07:00 da manha, alguém pode me ajudar pls.

  2. #2

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    É simples, aqui uso assim.

    Vai em System > Scheduler

    Para Desabilitar:

    Clique em +, em Nome coloque o nome do scheduler. EX. Disable Fulano de Tal.
    Start Date: a data da criação: Ex May/15/2011
    Start Time: A hora em que vai desabilitar o Cliente. EX. 23:00:00
    Interval: O intervalo de tempo entre uma ação e outra. EX: 1d 00:00:00
    Delay: EX: 00:00:00

    On event: Digite a regra abaixo, substituindo o USUARIO pelo nome do seu cliente no mikrotik
    /ip hotspot user disable USUARIO
    /ip hotspot active remove [find user=USUARIO]

    O resto deixa do jeito que está.

    Para Habilitar:
    Crie outro Scheduler no botão +
    Faz a mesma coisa acima apenas mudando o nome do Scheduler para ENABLE FULANO DE TAL
    e em Start Time coloque a hora que vai HABILITAR. EX: 00:07:00
    e a regra abaixo:
    On Event:
    /ip hotspot user enable USUARIO

    Salve e pronto.
    Mantenha a data e a hora certa no Servidor.



  3. #3

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    é tem uma regra parecida mais é no filter rules quando eu achar eu posto!!!

  4. #4

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    No Filter Rules

    add action=drop chain=forward comment="NOME DA REGRA" disabled=no \
    src-address=IP DO CLIENTE time=23s-7h,sun,mon,tue,wed,thu,fri,sat



  5. #5

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    é essa mesmo BLAKELOCK parabens achou primeiro que eu!!

  6. #6

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    Oi Teletanbs por favor eu sou novo no mikrotik e não consegui configurar, por favor tem como vc me passar em detalhes, por favor..... te agradeço antecipadamente.



  7. #7

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    Citação Postado originalmente por blakelock Ver Post
    No Filter Rules

    add action=drop chain=forward comment="NOME DA REGRA" disabled=no \
    src-address=IP DO CLIENTE time=23s-7h,sun,mon,tue,wed,thu,fri,sat
    Mais quem usa Hotspot com IP Dinamico não vai conseguir usar desta forma certo???
    Pelo menos eu não consegui. Mais pelo Scheduler a regra é por usuário, não importando o IP do cliente.

    Escolhendo os dias da semana é muito bom, pois tem clientes que querem horários diferenciados, e no Scheduler fica complicado fazer.

  8. #8

    Padrão Re: Bloquear Cliente da 23:00 hs até 07:00 hs da manha.

    Coloca IP fixo no cliente.